Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Email-Push über 2003 SBS mit Exchange?!?!?

Frage Microsoft Exchange Server

Mitglied: alexderstift

alexderstift (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 8202 Aufrufe, 12 Kommentare

...und ich verzweifle...

Hi Ihr,
da bin ich mal wieder... ein selten gesehener Gast, wie immer *lach*

Nuja... ich hab mal wieder eine neue Aufgabe bekommen, wo ich mich - wie bisher auch - garnicht mit auskenne.

Zur Situation:

Der Chef hat einen Blackberry (Prosumer) mit E-Mail-Push über den Provider (großes T). Also der Provider holst sich die Emails und versendet (pusht) diese dann an den Blackberry.

Nun haben wir folgendes Problem: Da der Chef ja nicht der Einzigste ist, der ein Email-Konto bei uns hat, haben die anderen ein Problem wegen der Abholung. Unser Exchange holt nur alle 15 Minuten die Emails ab, da das große T das auch nur alle 15 Minuten macht. Wäre die Frequenz vom Exchange höher, würden keine emails auf dem Blackberry ankomme, da diese schon längst vorher vom Exchange geholt wurden. Und im Moment kommt auch nur ein gewisser Teil auf dem Blackberry an, da man nie genau weiß, wann das T die Emails geholt hat (die Aussage vom Service liegt zwischen 10 und 30 Minuten ).

Des weiteren wollen wir hier die Spams rausfischen (per NoSpamProxy? keine Ahnung...), da die Anzahl bei rund 6000 pro Woche auf einer Adresse (!) liegt...

Nun haben wir ja den Exchangeserver hier stehen, der dass ja theoretisch auch kann (???)...
Und ich hab jetzt die ehrenvolle Aufgabe, die ganze Sache aufzusetzen. Nur - wie gesagt - keine Ahnung!

Ich wäre sehr dankbar, falls mir jemand ein paar Tipps bezüglich Vorgehensweise, Software und Funktion geben könnte...

Vielen Dank!

Gruß,
Alex
Mitglied: Folkskygg
13.11.2007 um 15:21 Uhr
Ieeeeh, Blackberry ohne BES :P
Naja... denke die einfachste Variante wäre, wenn du beim Chef auf seinem Exchange Profil einfach eine Weiterleitung auf die eMail-Adresse machst, die dann vom Blackberry auf das Handheld gepusht wird.

Also kommen Mails rein... der Exchange holt die Mails ab... Mails die an deinen Chef gehen werden normal zum Outlook geliefert + das eine Kopie jeder Mail an cheffe@mobile.vodafone.de (oder was auch immer) geht.

Zum Thema Spam... naja, von Haus aus bietet das der Exchange nicht. Aber so wie ich das verstehe, hast du die eMail-Adressen ehh bei nem Provider liegen. Somit könntest du mal schauen ob du da vielleicht schon einen Spam-Filter hast den du nur noch aktivieren musst. (z.b. bei 1und1, domainfacotry, etc)

Gruß
Folkskygg
Bitte warten ..
Mitglied: alexderstift
13.11.2007 um 15:36 Uhr
Das ist gar keine so schlechte Idee!!!
Forwarden kann ich auf jeden Fall auch beim Provider, aber das ist ja nicht wirklich ne Lösung *grübel*

Wo kann ich beim Exchange denn ne Weiterleitung einrichten?
Sorry, wenn ich so grundlegende Fragen stell *schäm* bin halt Azubi ^^

Und wegen Spam:
die ganze Zeit lassen die mich nach ner Lösung suchen, und heut meinten die, dass das Provider dass doch auch kann O.o Hat sich bis jetzt nur noch keiner getraut daran rumzufummeln... Da ich damit allerdings auch nicht wirklich umgehen kann, hab ich erstmal nur ne Virenerkennung und Spamassassin (auf 20 Punkte) als Regel eingebaut. Die Filtern auch noch nix, sondern packen nur ne Meldung in den Betreff. So geht nix verloren, und zum testen ist's ok. den Assassin kann man ja immer wieder "schärfer" stellen...

Vielen Dank auf jeden Fall schonmal!!!

Gruß,
Alex
Bitte warten ..
Mitglied: Folkskygg
13.11.2007 um 15:56 Uhr
Das im Exchange einstellen ist bisschen wirr. Du musst erst einen neuen "kontakt" erstellen... dem gibst du die extrene eMail-Adresse deines Chefs. Und dann gehst du in die Exchnage Verwaltung... auf den User Chef... da *grübel* hab es grad net vor mir... da kannst du unter Exchange-Options weiterleitungsziele definieren. Aber net vergessen den haken zu setzen das die Mail an beide (User und weiterleitungsziel) geht.
Bitte warten ..
Mitglied: tec
13.11.2007 um 15:56 Uhr
Moin,
schonmal etwas von "Outlook Mobile Access" (OMA) gehört. Das wäre für dein Szenario die beste Variante.
http://www.msxfaq.net/mobil/e2003oma.htm

Gruß,
tec
Bitte warten ..
Mitglied: Folkskygg
13.11.2007 um 16:14 Uhr
Moinsen,

aber bei OMA gibt es doch glaube ich keine Push-Funktion. Geht doch quasi über Pull?! Oder lieg ich da falsch. Und grad mit nem Blackberry. Weis nicht ob das so gut laufen wird, oder ich verwechsel grad irgendwas total. ;)

Greetz
Folkskygg
Bitte warten ..
Mitglied: alexderstift
13.11.2007 um 16:40 Uhr
Das im Exchange einstellen ist bisschen wirr.
Du musst erst einen neuen "kontakt"
erstellen... dem gibst du die extrene
eMail-Adresse deines Chefs. Und dann gehst du
in die Exchnage Verwaltung... auf den User
Chef... da *grübel* hab es grad net vor
mir... da kannst du unter Exchange-Options
weiterleitungsziele definieren. Aber net
vergessen den haken zu setzen das die Mail an
beide (User und weiterleitungsziel) geht.

Uargh o.O

Kontakt? = Neues Benutzerkonto?
Exchange Verwaltung = Exchange System Manager?

hab jetz einfach mal ein bisserl "gebastelt"...
Hab nen neuen Benutzer (test) angelegt, und kann - glaub ich - in der Serververwaltungskonsole was einstellen... Und zwar könnte ich das Postfach vom Chef auf ein Globales ändern und da zwei empfänger reinpacken... Ist das richtig?
oder kann ich das sonstwo noch einstellen?

Sorry, aber manchmal steh ich echt auf'm schlauch

Zu OMA:
Das ist "Pull"... Der Server sendet eine Nachricht per SMS o.Ä. an das Gerät, welches daraufhin die Synchronisation startet (was wiederum kostenplfichtig is)... Und bei 6000 Spams will ich die Rechnung nicht bezahlen ^^

Gruß,
alex
Bitte warten ..
Mitglied: Folkskygg
13.11.2007 um 16:46 Uhr
Eigentlich solltest eher einen "Kontakt" anlegen. keinen Benutzer. Sonst verbrätst du ja eine weitere exchange-Mailbox. Und das ist nicht nötig. Also einfach einen Kontakt anlegen. und dem Kontakt gibst du bei eMail die eMail-Adresse von dem Blackberry-Benutzer an. Weil wenn du es über einen Benutzer machst, dann kannst du dem glaube ich keine externe SMTP-eMail-Adresse geben (wegen unterschiedliche domains)
Bitte warten ..
Mitglied: 51705
13.11.2007 um 20:54 Uhr
Hallo Alexander,

für den ersten User gibt es mittlerweile den BES gratis. Den installieren und alle Mails über den Exchange abwickeln, erscheint mir die naheliegende und einzig sinnvolle Lösung.

Grüße, Steffen
Bitte warten ..
Mitglied: alexderstift
14.11.2007 um 09:54 Uhr
Hallo Alexander,

für den ersten User gibt es
mittlerweile den BES gratis. Den installieren
und alle Mails über den Exchange
abwickeln, erscheint mir die naheliegende und
einzig sinnvolle Lösung.

Grüße, Steffen

Hi Steffen!
Werd ich auch mal probieren, danke für die Info! Das wusste ich noch nicht...

@Folkskygg:
Hab das gestern noch alles eingestellt bekommen (danke für die kleine Anleitung!!!), aber ich glaub, dass das irgendwie nicht so wirklich gegeht hat

Hatte einen neuen Benutzer namens "BlackberryChef" mit der XYZ@instantemail.t-online.de - Adresse angelegt, dann im Benutzerkonto von meinem Chef diesen Benutzer als zweiten Empfänger mit eingetragen und das Häkchen bei "Zustellung an beide" aktiviert. Allerdings scheint nur die email an den Chef gegangen zu sein (nicht an den Blacky)... Ne Idee?
Die Lösung wär nämlich auch interessant, zumal wir mehrere Mitarbeiter mit Blackberry's haben...

Gruß,
Alex
Bitte warten ..
Mitglied: Folkskygg
14.11.2007 um 10:05 Uhr
Hi,

ja ne Idee hätte ich. Du schreibst "neuen Benutzer namens "BlackberryChef" mit der XYZ@instantemail.t-online.de" ... Du solltest einen Kontakt anlegen... keinen Benutzer. Da gibbet paar große Unterschiede.

Gruß
Folkskygg
Bitte warten ..
Mitglied: alexderstift
14.11.2007 um 10:17 Uhr
Hi,

ja ne Idee hätte ich. Du schreibst
"neuen Benutzer namens
"BlackberryChef" mit der
XYZ@instantemail.t-online.de" ... Du
solltest einen Kontakt anlegen... keinen
Benutzer. Da gibbet paar große
Unterschiede.

Gruß
Folkskygg

Huch! O.O sorry ^^ *wühl*
Bitte warten ..
Mitglied: alexderstift
14.11.2007 um 10:47 Uhr
Ich glaub, ich hab mir irgendwie irgendwas zerschossen -.-

Und zwar siehts so aus, als ob ich (zumindest ich) keine emails mehr senden kann o.O

*argh*

empfangen geht, aber raussenden wohl nicht mehr... Keine Ahnung warum! Keine Fehlermeldung! Nur ne Meldung vom Exchange, dass sich der Versand "verzögert"...

Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus.
DIES IST NUR EINE WARNUNG.
SIE MÜSSEN DIE NACHRICHT NICHT ERNEUT SENDEN.
Übermittlung an folgende Empfänger wurde verzögert.
hab grad testweise ne email an meine private (GMX-)Adresse geschrieben, geht nicht. (Senden nach extern)
Ne Email intern an mich selbst, geht! (Senden, Empfangen intern)
Ne Email von meiner GMX-Adresse hierhin, geht! (Empfang von extern)

Ne Idee?

ein Ähnliches Problem hatten wir schonmal... Damals war unser DHCP falsch konfiguriert...
Aber da hab ich keine Änderungen vorgenommen...

Gruß,
Alex

PS:
hab nix mit kontakten gefunden o.O Muss ich im Outlook einen erstellen???
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Speicherbedarf SBS 2003 Exchange
Frage von stephan81Exchange Server11 Kommentare

Hallo liebe Community! Nachdem ich mich jetzt lange selber "gespielt" und gefundene Hilfen verwendet habe - wollte ich doch ...

Exchange Server
Exchange 2003 ALLE Emails nach extern Versenden
Frage von hacker9Exchange Server9 Kommentare

Guten Tag, System: Windows Server 2003 Exhange 2003 wie muss ich den Exchange konfigurieren, das alle E-Mails nach extern ...

Exchange Server
Exchange 2003 verteilt keine emails an USER
gelöst Frage von andr3000Exchange Server12 Kommentare

Hallo an alle, entweder ich habe einen denk Fehler oder irgendwas passt nicht. Habe ein Server-System übernommen in einer ...

Exchange Server
SBS 2011 - anlegen einer email adresse auf exchange
gelöst Frage von jensgebkenExchange Server12 Kommentare

Hallo liebe Gemeinschaft, habe eine Frage zu dem Anlegen einer Email Adresse auf meinem sbs2011 mit Exchange 2010 habe ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...