Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EMAIL STANDARDPROGRAMM

Frage Internet E-Mail

Mitglied: zarazam

zarazam (Level 1) - Jetzt verbinden

04.11.2013 um 09:52 Uhr, 3617 Aufrufe, 24 Kommentare

Hallo liebe Gemeinde.
Auf einem Terminalserver 2008R2 (keine Internetverbindung --> kein Outlook, kein Emailprogrammm) nur ESTOS TAPI, kommt beim Anmelden die Meldung: "Zum Ausführen der gewünschten Aktion ist kein E-Mail Programm zugeordnet. Installieren Sie ein entsprechendes E-Mail Programm oder erstellen sie in der Systemsteuerung unter Standardprogramme eine Zuordnung wenn bereits ein Programm installiert ist.

Ich bekomme diese Meldung nicht weg

Gruss
Mitglied: MrNetman
04.11.2013 um 10:02 Uhr
Hi Zarazam,

Ich vermute mal, dass es nicht wirklich die Intention des Herstellers für CTI ist und sein kann. Das wäre ja nur halb.
Hast du dich schon bei der Hotline gemeldet.
Funktioniert die Applikation bis auf diese Medlung?
Verdeckt die Meldung permanent den Bildschirm?


Geht der Rest über eine ISDN-Telefonanlage oder VoIP (-Anlage oder Web)

Gruß
Netman
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 10:17 Uhr
Hi Netman, nein bei der Hotline melde ich mich erst wenn ich jeden Schritt durchhabe.
Ja die Applikation startet erst wenn man auf OK geht. Das nervt die User natürlich.
Nein die Meldung bleibt auch im Hintergrund.
Bitte warten ..
Mitglied: keine-ahnung
04.11.2013 um 10:35 Uhr
Zitat von zarazam:
Hi Netman, nein bei der Hotline melde ich mich erst wenn ich jeden Schritt durchhabe.
Mmmh, dann ist das nicht mehr nötig ... Mal abgesehen davon, dass Du hier nix über Deine Software verlauten lässt - was ist ESTOS TAPI - der Server, der client, beides?? welche Version??? - bist Du beim support sicher am besten aufgehoben. Im Übrigen ist ein UCS ohne email-Funktionalität ziemlich sinnfrei, aber o.k..

Apropos email-funktionalität - ist doch letztlich nur dumpfes smtp - damit mal versucht?

LG, Thomas
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 10:46 Uhr
Entschuldige, Estos ist der hersteller, TAPI Telephone Application Programming Interface die Funktion.
Nein so sinnfrei ist das garnicht. Wir haben hier in der Firma 2 getrennte (galvanisch) getrennte netzte.
doch das war ja nicht die Frage.
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 11:18 Uhr
Hi Thomas, es sollen ja keine Emails aus diesem netz verschickt werden.
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 11:45 Uhr
Mir geht es darum wie ich diese Fehlermeldung wegbekomme!!!
Bitte warten ..
Mitglied: tkr104
04.11.2013 um 12:38 Uhr
Zitat von zarazam:
Mir geht es darum wie ich diese Fehlermeldung wegbekomme!!!

Indem du einen E-Mail Client installierst.
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 13:01 Uhr
ich habe Windows Life Mail installiert. Hat leider nichts gebracht.

Bitte warten ..
Mitglied: keine-ahnung
04.11.2013 um 13:04 Uhr
Installieren Sie ein entsprechendes E-Mail Programm oder erstellen sie in der Systemsteuerung unter Standardprogramme eine Zuordnung wenn bereits ein Programm installiert ist.

Was ist denn jetzt daran so unverständlich? Zumal Du meine Frage(n) immer noch nicht beantwortet hast: Tapi-Server? Tapi-Client? Beides? Version?
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 17:54 Uhr
Es handelt sich hierbei um einen Tapi Client. Die Version ist 3.0.3.1013 (Rev 19380)
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 17:55 Uhr
Was ist denn jetzt daran so unverständlich?

Weil ich das schon gemacht habe.
Bitte warten ..
Mitglied: tkr104
04.11.2013 um 17:58 Uhr
Zitat von zarazam:
Weil ich das schon gemacht habe.

Was passiert denn wenn du im IE in die URL Zeile a.b@c.de eingibst?

VG,

Thomas
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 18:02 Uhr
Er meldet das die Datei nicht gefunden wurde (Adressleiste).
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 18:04 Uhr
Ich glaube ich habe schon geschrieben, das dieser Terminalserver KEINE Verbindung zum Internet hat, sondern als reiner ERP und TAPI Anwendungsserver dient.
Bitte warten ..
Mitglied: tkr104
04.11.2013 um 18:05 Uhr
Zitat von zarazam:
Er meldet das die Datei nicht gefunden wurde (Adressleiste).

Dann ist auch kein Mail Client installiert, oder "mail to:" ist nicht mit dem Mailprogramm verknüpft. Ob der Server Zugang zum Internet hat oder nicht ist dabei irrelevant.
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 18:10 Uhr
Zitat von tkr104:
> Zitat von zarazam:
> ----
> Er meldet das die Datei nicht gefunden wurde (Adressleiste).

Dann ist auch kein Mail Client installiert, oder "mail to:" ist nicht mit dem Mailprogramm verknüpft. Ob der Server
Zugang zum Internet hat oder nicht ist dabei irrelevant.

Unter Standardprogramme steht bei Mail To Protokoll Windows Live Mail.
Bitte warten ..
Mitglied: zarazam
04.11.2013 um 18:30 Uhr
Dann ist auch kein Mail Client installiert, oder "mail to:" ist nicht mit dem Mailprogramm verknüpft. Ob der Server
Zugang zum Internet hat oder nicht ist dabei irrelevant.

Ich denke du meintest das.
Bitte warten ..
Mitglied: zarazam
05.11.2013 um 08:25 Uhr
Hat denn keiner eine Idee?!?
Bitte warten ..
Mitglied: zarazam
05.11.2013 um 16:29 Uhr
Schade...dann werde ich diesen Fall nun schliessen...als ungelöst
Bitte warten ..
Mitglied: 113436
05.11.2013 um 17:06 Uhr
hallo,
installiere doch einfach eines
dann gehts vieleicht
gruß marco
Bitte warten ..
Mitglied: zarazam
05.11.2013 um 17:15 Uhr
Hallo Marco wie oben besschrieben habe ich schon eins installiert.
Bitte warten ..
Mitglied: 113436
05.11.2013 um 17:22 Uhr
versuche mal die anwendung die das programm braucht neuzinstallieren und mal die mailsoftware. sonst mal das system. vieleicht ist was an der registry faul
gruß marco
Bitte warten ..
Mitglied: zarazam
05.11.2013 um 18:22 Uhr
Ja an das dachte ich auch schon. Ich werde dir morgen Meldung geben ob es funktioniert hat.
Liebe Grüsse
Bitte warten ..
Ähnliche Inhalte
Windows Server
Gruppenrichtlinie Standardprogramme Internet-Explorer
Frage von r00t-1337Windows Server5 Kommentare

Hallo zusammen, hat jemand eine Lösung wie ich den Internet-Explorer als Standardbrowser global für alle User festlegen kann? In ...

Windows 10
Pfad zu Standardprogramm nach Dateityp ändern?
gelöst Frage von MyApps2GO.deWindows 103 Kommentare

Hallo zusammen, ich würde gerne unter Windows 10 eine andere *.exe Datei für einen bestimmten Dateityp auswählen. Es geht ...

Windows 7
Standardprogramme falsch eingestellt
gelöst Frage von simonfcz1996Windows 710 Kommentare

Hallo zusammen Ich habe aus versehen Eclipse als Standardprogramm für alle .exe Anwendungen eingestellt. Nun habe ich Eclipse deinstalliert ...

Windows 7
Bilddateien über Standardprogramm im Hintergrund drucken
gelöst Frage von PressPlayonTapeWindows 75 Kommentare

Wir bekommen von unseren Kunden E-Mails in denen mehrere PDF und TIF Dateien als Anhang angefügt sind. Um diese ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 10 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 17 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 104 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...