Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet E-Mail

GELÖST

Email-Versand mit Anhang geht nicht

Mitglied: edv-guru

edv-guru (Level 1) - Jetzt verbinden

14.06.2010 um 20:38 Uhr, 6996 Aufrufe, 6 Kommentare

Hallo! Ich habe seit längerer Zeit ein Problem mit dem Mail-Versand von meinem Laptop weg. Emails mit Anhängen jeglicher Art und Größe können mit meiner standardmäßigen Internetverbindung nicht versendet werden.

Das "normale" Internet, wie Surfen und Empfangen und auch Senden von Mails funktioniert problemlos. Prinzipiell funktionieren aber weder FTP noch Uploads auf Homepages wie GMX, etc... und das Versenden von Mails mit Anhängen.

Es liegt aber weder
-am Mail-Provider (Anhanggröße, Timeout, Anmeldeart, etc) noch
-am Mail-Programm(Windows Mail, Internet Explorer, Firefox,...) noch
-am Firewall (habe keinen )

Denn: wenn ich bspw. ein Mail mit Anhang verschicken möchte und dazu mein mobiles Internet via UMTS anstecke, klappt das problemlos.

Ich verwende
Windows Vista Home Premium
Internetzugang via ADSL via Router(Ethernet)

Woran könnte dieses eigenartige Verhalten liegen? Ich habe zwar den Router als Verdächtigen im Visier gehabt, aber in Anbetracht der Tatsache, dass ein anderer (XP-)Rechner aber uneingeschränkt funktioniert, bin ich mir da nicht so sicher...

Danke für Eure Antworten

LG
Max
Mitglied: dog
14.06.2010 um 22:15 Uhr
...oder ein Virus, der zu blöd ist eine Dial-Up-Verbindung zu erkennen
...oder z.B. eine fehlerhafte MTU.

Kannst du große Dateien runterladen?
Kannst du große Dateien hochladen?
Funktioniert HTTPS?
Funktioniert der Mail-Versand über SMTP+TLS?

Zuerst steckst du also mal eine Ubuntu Live-CD rein und schließt damit Hardware und Router als Problemquelle aus...
Bitte warten ..
Mitglied: edv-guru
14.06.2010 um 22:33 Uhr
Fehlerhafte MTU wäre möglich, nur wie läuft das bei Vista und warum passt der Wert dann beim UMTS?

Ich kann große Dateien runterladen, aber keine Dateien hochladen. HTTPS funktioniert und Mail-Versand über SMTP+TLS ist Standardmäßig vorgeschrieben...
Ja, werd mal Ubuntu versuchen, wobei ich mit Linux ziemlich ahnungslos umhertümple....
Bitte warten ..
Mitglied: edv-guru
16.06.2010 um 21:57 Uhr
UPDATE:
Also mit Live-CD klappt der Emailversand problemlos.... Woran könnte es also liegen?
Bitte warten ..
Mitglied: dog
16.06.2010 um 22:09 Uhr
a) Virus - evtl. mal mit ner CD prüfen
b) Anti-Virus-Software
c) MTU - http://www.pctools.com/guides/registry/detail/280/ der Wert sollte 1500 sein.
Bitte warten ..
Mitglied: edv-guru
16.06.2010 um 22:38 Uhr
a) Virusmäßig ist das System soweit sauber, hab das gecheckt.
b)Anti-Virus Software ist deaktiviert, was aber auch keinen Unterschied bringt.
c)MTU habe ich schon ein bissl herumgewerkt, aber afaik soll das bei Vista ja autmatisch vom System geregelt werden, oder?
Bitte warten ..
Mitglied: edv-guru
16.06.2010 um 23:14 Uhr
So. Vielen Dank, dass Du mich nochmal auf die MTU-Geschichte gebracht hast.
Vorläufig hab ich mal folgende Lösung gefunden:

-Subinterfaces auf 1500 setzen (wobei das eigentliche Subinterface nachwievor auf 1480 ist, da es die gleiche(?) Nummer wie der Pseudo-Loopback-Adapter hat)

netsh interface ipv4 set subinterface "1" mtu= 1500 store=persistent

-Vista- Autotuning AUSschalten

netsh int tcp set global autotuninglevel=disable

In anderen Foren wird besonders auf das Ausschalten der Auto-Tuningfunktion verwiesen, ich glaube, dass diese für einige Netzwerkprobleme unter Vista verantwortlich ist.

Danke u lG
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
PDF nach Email Versand verändert
gelöst Frage von DanielZ87Outlook & Mail4 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem. Sobald ich eine Email mit PDF Anhang versendet und der Empfänger Sie ...

Batch & Shell
Email mit Anhang über Powershell?
gelöst Frage von TaubeTecIncBatch & Shell17 Kommentare

Ich hätte da mal eine frage unzwar wie man eine email mit powershell und mit anhang versendet. weiß bis ...

E-Mail
Mail Server für Massen eMail Versand
Frage von staybbE-Mail7 Kommentare

Hallo, wenn ich vorhabe einen Newsletter zum Beispiele an mehrere tausende eMail Adressen zu versenden, benötige ich ja einen ...

Exchange Server
MAPI E-Email Versand - Verständnisfrage
Frage von staybbExchange Server4 Kommentare

Hallo, Outlook bzw. Exchange nutzt ja das MS eigene proprietäre MAPI Protokoll für die Anbindung der Outlook Clients an ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 12 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit24 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...

Windows 10
Automatische daten kopieren, USB zu USB unter Win10 im Hintergrund
Frage von DerEisigeWindows 1016 Kommentare

Hallo Leute, ich bin auf der Suche nach einem Skript, dass von einem USB Stick automatisch nach dem einstecken ...