Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

EMail Versand Problem (Server fängt Mails ab?)

Frage Internet E-Mail

Mitglied: der-suchende

der-suchende (Level 1) - Jetzt verbinden

07.11.2007, aktualisiert 19.12.2007, 6604 Aufrufe, 1 Kommentar

EMails die direkt aus Outlook an einen SMTP-Server gesendet werden werden irgendwie vom Server abgefangen.

Hallo, zuerst mei eine kleine Einleitung um die Konfiguration zu erläutern:

Ich habe hier einen SBS2003 mit Exchange in Betrieb. Dran hängen einige Clients mit Outlook 2003. Der Server ist DC und hat den Domainnamen "buero.local". Diese Domain wird auch als EMail Domain für den internen Verkehr genutzt. Auf dem Server haben alle Nutzer als primäre EMailadresse die Adresse nutzer@emaildomain.de ("nutzer" ist dabei der Nutzername und "emaildomain.de" unsere externe Haupt-Domain). Diese Adresse wird automatisch vom Exchange als Absender benutzt, klappt ohne Probleme. Versand + Empfang alles OK.

Nun habe ich auf einigen Clients im Outlook weitere EMail-Konten angelegt die über den Port 587 direkt mit externen SMTP-Servern (z.B. GMX) kommunizieren. Das klappt meist auch gut, aber bei zwei Clients passiert es in ca. 80% dieser Fälle das die eben gesendete Mail (gesendet über das externe Konto) zurückkommt mit dem Vermerk:

Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des
Empfängers. Wenden Sie sich an Ihren Systemadministrator.

<emaildomain.de #5.5.0 smtp;550 sorry, no mailbox here by that name. (#5.7.17)>

Da meine externe Haupt-Emaildomain in der Meldung steht muß wohl mein Server da seine Finger im Spiel haben. Aber wenn ich direkt an einen externen SMTP-Server sende müßte doch alles ungeprüft passieren, oder?

Was vielleicht noch wichtig ist: Alle betreffenden Nutzer haben Relayberechtigung. Ich hatte vor einiger Zeit diese weiteren möglichen Adressen (z.B. nutzer@zusatzdomain.de) mal mit in die EMailliste bei den betreffenden Nutzern im SBS eingetragen, später aber wieder entfernt um den Exchange nicht auf dumme Gedanken zu bringen. Und noch was: Wir haben im Internet eine feste IP.

Wo kann der Fehler liegen. Es ist sehr lästig wenn man dieses eine wichtige Zusatz Konto nicht nutzen kann.

EDIT: Ganz wichtig!!! Das beschriebene Problem tritt nur auf wenn man eine Mail an eine Adresse mit gleicher Domain schreibt. Also z.B. eine Mail an fremder@zusatzdomain.de über dieses extere Konto in Outllok (also nicht über Exchange). EMails über dieses externe Konto an andere mails gehen ohne Probleme raus.
Mitglied: der-suchende
19.12.2007 um 10:12 Uhr
Fehler wurde nicht gefunden, wir nutzen nun andere smtp-server (relay) und seit dem gibt es dieses problem nicht mehr.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 - E-Mail Versand

Frage von hugooo zum Thema Exchange Server ...

Exchange Server
gelöst E-Mail Versand nicht möglich - Providerwechsel (6)

Frage von Campino86 zum Thema Exchange Server ...

Windows Server
gelöst WSUS email Benachrichtigung verschlüsselt (1)

Frage von MichiBLNN zum Thema Windows Server ...

Erkennung und -Abwehr
Google Mail: Whitelisting bekannter Email-Addressen einer Domain (2)

Frage von MephMan zum Thema Erkennung und -Abwehr ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...