Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Email kann nicht auf dem Webserver verschickt werden

Frage Internet

Mitglied: roland123

roland123 (Level 2) - Jetzt verbinden

22.01.2009, aktualisiert 16:42 Uhr, 5519 Aufrufe, 15 Kommentare

allo,
ich habe Joomla 1.0.15. Auf meiner Seite habe ich ein Gästebuch und ein Kontaktformular. Leider läuft das kontaktformular immer auf Fehler und sagt Ihre Mail konnte nicht versendet werden. Auch bekomme ich von Gästebuch keine Nachricht, wenn ein Eintrag freigegeben werden muss. In beiden habe ich meine Mailadresse hinterlegt aber ich bekomme keine Nachricht. Muss ich irgendwo noch was hinterlegen damit mich meine HP anmailt?
Mitglied: maxwave
22.01.2009 um 17:50 Uhr
Wie sieht denn die Fehlermeldung genau aus?

Kann es sein, dass die Module (Kontaktformular, Gästebuch) bestimmte Einstellungen für den Versand benötigen (Benutzer & Passwort für SMTP-Postfach) ?

Gruß Maxwave
Bitte warten ..
Mitglied: godlie
23.01.2009 um 08:49 Uhr
Hm sieht mehr nach einem Mailserver nicht konfiguriert Problem aus =

Versuchs mal mit einem externen smtp.
Bitte warten ..
Mitglied: roland123
23.01.2009 um 10:29 Uhr
hi godlie,

ja das meine ich auch das es am rausschicken liegt.

wie kann ich das Problem lösen? Wie muss ich da vorgehen?
Bitte warten ..
Mitglied: godlie
23.01.2009 um 10:36 Uhr
gib uns mal mehr infos über das system das unter der seite liegt, so unwesentlixche sachen wie
welches betriebssystem?
welcher mailserver?
welche anbindung .......
Bitte warten ..
Mitglied: roland123
26.01.2009 um 10:08 Uhr
hi
Betriebssystem XP Pro
Mailserver keiner
Anbindung über DYN DNS.

UPS kann es daran liegen, dass ich keinen Mailserver drauf habe?
Bitte warten ..
Mitglied: maxwave
26.01.2009 um 10:40 Uhr
Hi Rolandhu,

also wenn du einen Mailserver ansprichst der nicht vorhanden ist, dann geht es sicherlich nicht.
Wenn du die Möglichkeit hast, dann versuch mal einen externen Mailserver mit deinem Modul (Kontaktformular) einzutragen.
Bitte warten ..
Mitglied: roland123
26.01.2009 um 10:49 Uhr
hi
also ich wollte das ganze über meine Adresse bei web.de laufen lassen. Das müsste doch gehen oder?

Ich habe unter Globale Configuration Reiter Mail folgende Einstellungen

Mailer: SMTP Server
MAIL From da habe ich meine Mail add drin
From Name : joomla
Sendmail Path: /urs/sbin/sendmail
SMTP Auth Nein
SMTP USER nichts
SMTP Pass nichts
SMTP Host: localhost


Muss ich da nicht vielleicht etwas verändern damit es geht?
Bitte warten ..
Mitglied: maxwave
26.01.2009 um 10:58 Uhr
Ich gehe mal davon aus, dass du einen Apache-Server nutzt um Joomla zum laufen zu bekommen.
Solltest du XAMPP installiert haben, dann gibt es meines Wissens noch Mercury als Dienst. Mercury ist ein Mail Transport System. Ich bin mir da aber auch nicht ganz sicher, da die einzige Joomla-Installation von mir auf einem externen Webserver läuft.

Ansonsten hier mal schaun, da hat glaub ich jemand das gleiche Problem gehabt und gelöst (nur andere Joomla-Version)

http://www.funpic.de/forum/webhosting/ltopic,36403,0,asc,0.html
Bitte warten ..
Mitglied: roland123
26.01.2009 um 11:08 Uhr
hi
ne XAMPP habe ich nicht. Ich habe die Komponenten einzelnt zusammen gebaut apache php mysql und joomla
Bitte warten ..
Mitglied: godlie
26.01.2009 um 11:12 Uhr
Du wirst sehr wohl in dem SMTP bereich was eintragen müssen
und zwar:

smtp auth <-- stmp Autentifizierung
smtp user <-- deine email addresse
smtp poass <-- dieno mail passwort
smtp host <-- der web.de smtp host

dann dürfte das mit den versenden hinhauen.
Bitte warten ..
Mitglied: roland123
26.01.2009 um 11:17 Uhr
Zitat von maxwave:
Ich gehe mal davon aus, dass du einen Apache-Server nutzt um Joomla
zum laufen zu bekommen.
Solltest du XAMPP installiert haben, dann gibt es meines Wissens noch
Mercury als Dienst. Mercury ist ein Mail Transport System. Ich bin mir
da aber auch nicht ganz sicher, da die einzige Joomla-Installation von
mir auf einem externen Webserver läuft.

Ansonsten hier mal schaun, da hat glaub ich jemand das gleiche
Problem gehabt und gelöst (nur andere Joomla-Version)

http://www.funpic.de/forum/webhosting/ltopic,36403,0,asc,0.html




Hi
jo danke für den Link. Der hat mir aber leider auch net weitergeholfen, da das Problem da auch nicht gelöst wurde.
Bitte warten ..
Mitglied: roland123
26.01.2009 um 11:30 Uhr
so die Eisntellungen habe ich gemacht.
Es kommt die Fehlermeldung: Fehler: Die Email wurde nicht gesendet, bitte versuchen Sie es später noch einmal.
Kann es vielleicht sein, dass auf dem Router ein Port freigeschaltet werden muss?? Vielleicht ein SMTP Port?
Bitte warten ..
Mitglied: maxwave
26.01.2009 um 11:32 Uhr
Es würde mich wundern wenn der gesperrt ist, aber schauen kannst du ja mal.

SMTP-Port --> 25
Bitte warten ..
Mitglied: godlie
26.01.2009 um 11:32 Uhr
wie wärs denn wenn deine logs mal befragst diesbezüglich?
Ich glaube das ein SMTP auth fehler auftritt.
Sprich benutzer oder passwort falsch.
oder SMTP AUTH vergessen.

ich würd die error.log von php ins Auge fassen.
Bitte warten ..
Mitglied: roland123
26.01.2009 um 11:52 Uhr
Moin Leute,
merkwürdig mit dem in Joomla eingebauten Modul geht es allerdings nicht mit DF Contakt. Auch das Gästebuch meldet keine Nachricht.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2013 - Primäre eMail Adresse ändern (7)

Frage von staybb zum Thema Exchange Server ...

Exchange Server
gelöst Neue email auf sbs 2011 geht nur mit internen emailabsendern (6)

Frage von jensgebken zum Thema Exchange Server ...

E-Mail
Responsive Email Designer (2)

Frage von MegaGiga zum Thema E-Mail ...

Windows Server
gelöst Wie füge ich diesem Script die Email Adresse hinzu (16)

Frage von rainergugus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...