Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emailaktivierter Öffentlicher Ordner wird nicht im Globalen Adreßbuch angezeigt?

Frage Microsoft Exchange Server

Mitglied: AlbertMinrich

AlbertMinrich (Level 2) - Jetzt verbinden

14.12.2011 um 21:49 Uhr, 5603 Aufrufe, 2 Kommentare

Hallo,

Domäne, Exchange, Outlook - alles Version 2003. Nur eine Domäne, ein Standort, ein Exchangeserver.
Wir haben mehrere emailaktivierte Öffentliche Ordner. Einer davon wird nicht im Globalen Adressbuch angezeigt.
Der Haken "Nicht in Exchange-Adresslisten anzeigen" ist nicht gesetzt.
Unter Adresslistenname hab ich beides versucht, also sowohl "Ordnername verwenden" als auch "Diesen Namen verwenden".

Von anderen emailaktivierten Öffentlichen Ordnern weiss ich, dass Änderungen beim Adresslistennamen sofort aktiv werden. Trotzdem hab ich vorsichtshalber alle Exchange-Dienste beendet und neu gestartet. Er will einfach nicht im Globalen Adressbuch erscheinen.

Ich muss noch dazusagen, die Emailadresse des Öffentlichen Ordners hatte ursprünglich mal ein Benutzer. Wurde dann aber umgestellt, beim Benutzer wurde das Postfach gelöscht und das Benutzerkonto deaktiviert. Dem ÖO wurde die Emailadresse zugewiesen. Das hat auch alles funktioniert und der ÖO erschien auch im Globalen Adressbuch. Das war vor ca. einem halben Jahr. Seit ca. 2 Wochen wird er aber nicht mehr angezeigt und ich weiss nicht wieso.

Was kann ich noch versuchen. Welche Logfiles könnte ich prüfen?

Danke
AlbMin
Mitglied: bibi52
18.12.2011 um 12:32 Uhr
Hallo,

wahrscheinlich liegt Dein Problem irgendwo anders aber ich habe
auch hin und wieder mit dem Globalen Adressbuch und Outlook und
zwar immer dann wenn im Outlook der Cache Mode eingeschaltet ist.
Eigentlich sollte sich das Adressbuch nach ein paar Tagen aktualisieren, tut
es aber oft nicht. Also entweder im Outlook das Adressbuch von Hand mal
aktualisieren oder den Cache Mode mal kurz raus und wieder reinnehmen.

Gruß
Christian
Bitte warten ..
Mitglied: AlbertMinrich
18.12.2011 um 19:18 Uhr
Zitat von bibi52:
Hallo,

wahrscheinlich liegt Dein Problem irgendwo anders aber ich habe
auch hin und wieder mit dem Globalen Adressbuch und Outlook und
zwar immer dann wenn im Outlook der Cache Mode eingeschaltet ist.
Eigentlich sollte sich das Adressbuch nach ein paar Tagen aktualisieren, tut
es aber oft nicht. Also entweder im Outlook das Adressbuch von Hand mal
aktualisieren oder den Cache Mode mal kurz raus und wieder reinnehmen.

Der Cache Mode ist nicht aktiviert. Inzwischen hab ich den Ordner gelöscht und neu erstellt. Jetzt geht´s wieder. Das Dumme dabei ist nur, wenn jemand vorher schon mal eine Email an diesen ÖO geschickt hatte, musste er ihn nicht mehr aus dem Adressbuch auswählen, sondern es reichte, in der An-Zeile die ersten 1 oder 2 Buchstaben des ÖO zu tippen, dann konnte er schon ausgewählt werden. Macht man das jetzt, kommt die Email mit Fehler zurück, weil der ÖO zwar genauso heißt, es aber halt trotzdem nicht der gleiche ist.
Das wollte ich vermeiden.

Aber egal
Gruß
Martin
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Microsoft Office
Exchange 2013 und Öffentlicher Ordner (24)

Frage von thomas-99 zum Thema Microsoft Office ...

Microsoft
PDFDatei bzw. ZIP Ordner werden nicht angezeigt

Frage von novregen zum Thema Microsoft ...

Exchange Server
gelöst Exchange 2013 Öffentliche Ordner über Active Sync werden nicht angezeigt (5)

Frage von Xartor zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...