Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emailanhänge von gespeicherten Mails lassen sich nicht öffnen

Frage Microsoft Windows Server

Mitglied: ituser

ituser (Level 1) - Jetzt verbinden

30.05.2012, aktualisiert 11:19 Uhr, 5515 Aufrufe, 5 Kommentare

Hallo Community,

wir haben folgendes Problem:
Wenn User Mails aus dem Outlook auf Ihrem Homelaufwerk speichern, können diese zwar geöfffnet werden, aber die Anhänge (doc, pdf oder xls) lassen sich nicht öffnen. Es kommt auch keine Fehlermeldung.

Unsere Umgebung:
Netzwerk mit Windows 2003 Servern. Clients Windows XP. Zugriff auf Applikationen über Citrix Access Standard Edition 4.5.5.
Mailserver Exchange 2003. Office 2007.

Ich hoffe es kann jemand helfen.
Mitglied: Edi.Pfisterer
30.05.2012 um 11:27 Uhr
Hallo!
Nachdem sich keiner der KollegInnen Deiner annimmt...

gleich Vorweg:
Ich verstehe Deine Frage leider nicht ganz...
In meiner (und ich denke in jeder) Outlook 2007 - Version öffnet sich bei Doppelklick auf eine Nachricht ein neues Fenster (mit dieser Nachricht).
Dort findet sich links oben der berüchtigte "Startbutton". Durch klicken auf diese zeigt sich
"Speichern unter" und dort gehts dann weiter mit "Speichern" bzw. "Anlage speichern"...

Zweiteres ausgewählt, und die Welt ist wieder in Ordnung

gutes Gelingen, lg
Edi
Bitte warten ..
Mitglied: d4shoerncheN
30.05.2012, aktualisiert um 11:37 Uhr
Zitat von Edi.Pfisterer:
Dort findet sich links oben der berüchtigte "Startbutton". Durch klicken auf diese zeigt sich
"Speichern unter" und dort gehts dann weiter mit "Speichern" bzw. "Anlage speichern"...

Zweiteres ausgewählt, und die Welt ist wieder in Ordnung

gutes Gelingen, lg
Edi
Hallo,

bei Ihm ist aber das Problem - das er die E-Mail bereits gespeichert hat. Wenn er diese gespeicherte E-Mail öffnen (z.B. bei einem Export etc.), öffnet sich die E-Mail zwar - allerdings hätte er keinen Zugriff mehr auf die Anlagen die zu dem Zeitpunkt mitgeschickt wurden.

==EDIT==
Habe es eben auch bei mir versucht, dort klappt es ohne Probleme. Hat jeder USER die Probleme?

Gruß
Bitte warten ..
Mitglied: ituser
30.05.2012 um 11:43 Uhr
Hallo,

ja jeder User hat dieses Problem. Wenn man glück hat öffnet sich wenigstens noch das jeweilige Programm z.B. Excel, aber es wird nichts angezeigt.

Gruß
Thomas
Bitte warten ..
Mitglied: LordXearo
30.05.2012, aktualisiert um 11:55 Uhr
Hallo,

ich kenne dieses Problem nur, wenn man eine Datei des gleichen Typs und Namens, öfters als 99 mal geöffnet hat. Das heisst im TEMP Ordner unter den Profil des Benutzers befinden sich dann die Dateien ( Bild1_01.jpg, Bild1_02.jpg ...). Danach ist es nicht mehr möglich eine Datei aus der E-Mail zu öffnen. "Speicher Unter" sollte aber funktionieren.

Edit: Okay du hast ein ganz anderes Problem. Wenn ich es nachstellen kann meld ich mich nochmal.

Edit #2: Keine Probleme bei mir. Client Win 7 x84 , Office 2007, Server Win Server 2008


Gruß

Xearo
Bitte warten ..
Mitglied: ituser
31.05.2012 um 07:49 Uhr
Hallo,

wenn ich direkt auf den Citrixservern arbeite funktioniert es auch. Aber von den Clienst halt leider nicht.

Hat keiner eine Idee?

Gruß
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows 7
Win7: einige Ordner lassen sich nicht öffnen (2)

Frage von ArnoNymous zum Thema Windows 7 ...

Outlook & Mail
Mails lassen sich unter Outlook 2013 nicht löschen (2)

Frage von achklein zum Thema Outlook & Mail ...

Microsoft Office
gelöst Elemente in Outlook-Aufgaben lassen sich nicht mehr öffnen (3)

Frage von HSHans zum Thema Microsoft Office ...

Microsoft Office
gelöst Powerpoint 2013 Dateien lassen sich nicht öffnen (5)

Frage von montana zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (13)

Frage von Keineahnungvonnix zum Thema Windows 10 ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...