Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emailclient findet keine Kontoeinstellungen auf mailserver

Frage Linux Linux Netzwerk

Mitglied: gokroy

gokroy (Level 1) - Jetzt verbinden

29.03.2012 um 11:07 Uhr, 2467 Aufrufe, 7 Kommentare

Ich versuche einen Imap-Mailserver-System mit postfix und cyrus auf linux 9.3 und opensuse 12.1 zu konfigurieren. Als Authentification wird saslauthd angewendet. Testsaslauthd -user - password ergibt: OK - success! Die interne Authentifizierung sollte also funktionieren. Meine ersten Versuche liefen mit suse 7.3. Dort lief die Anmeldung des Clients (Mozilla Tunderbird), von einem Windows-Rechner, ohne Probleme. Bei den neueren Versionen von linux kommt keine Anmeldung zustande, da Thunderbrid keine KOntoeinstellungen auf dem Server erkennen kann. Netzwerkverbindung funktioniert, Test mit ping positiv.
Was läuft falsch - hat jemand eine Idee?

Gruß Gerhard
Mitglied: tikayevent
29.03.2012 um 14:39 Uhr
Wenn die Meldung kommt, dass keine Kontoeinstellungen erkannt werden können, kannst du auch auswählen, dass du das Konto manuell anlegen willst.
Bitte warten ..
Mitglied: gokroy
29.03.2012 um 14:53 Uhr
Ja, aber bevor das Konto erstellt werden kann, müssen die Konteneinstellungen auf dem Server erkannt werden!
Mailboxen sind angelegt mit cyradm. Passwort mit saslpasswd2 erstellt. sasldblistusers2 ergibt: user:password.
Frage: machen sich die neueren Linuxversionen nach Installation erstmal dicht? MIr kommt es so vor, als wenn die Verbindung irgendwo blockiert wird...
Bitte warten ..
Mitglied: tikayevent
29.03.2012 um 15:13 Uhr
Die Einstellungen können auch manuell angelegt werden. Dieses erkennen von Einstellungen ist einfach nur idiotisches rumprobieren. Der E-Mail-Client nimmt einfach nur den Domänenteil der E-Mail-Adresse, packt ein imap, pop oder smtp davor, versucht eine Verbindung aufzubauen und sich dann anzumelden. Alternativ versucht er in einer Datenbank was zu finden.

http://www.thunderbird-mail.de/wiki/E-Mail-POP-Konto_einrichten_ab_Thun ...

Das ist zwar für POP3, funktioniert mit IMAP aber genau so. Einfach nach Fehlschlagen der Erkennung auf Bearbeiten klicken und von Hand anpassen.
Bitte warten ..
Mitglied: gokroy
29.03.2012 um 16:27 Uhr
Zitat von tikayevent:
>>" versucht eine Verbindung aufzubauen und sich dann anzumelden. Alternativ versucht er in einer Datenbank was zu finden."

Ja, und genau das funktioniert nicht.
Bitte warten ..
Mitglied: tikayevent
29.03.2012 um 19:53 Uhr
Liefer doch einfach mehr Informationen zu deinem Problem.

Er kann einfach keine Verbindung aufbauen, weil du, so wie meine Glaskugel es sagt, entweder keine DNS-Einträge mit imap.deinedomain.de sowie smtp.deinedomain.de angelegt hast oder du intern eine andere Domain benutzt als in der E-Mail als Domainteil hinterlegt ist

Beispiel:
E-Mail-Adresse: gokroy@domain.de
interner Hostname des E-Mail-Servers: smtp.domain.local sowie imap.domain.local

Damit kann Thunderbird nichts anfangen! Du musst smtp.domain.de und imap.domain.de nutzen, damit Thunderbird damit was anfangen kann.

Aber da das hier mittlerweile nur im Nebel rumstochern ist, kann ich bisher nur sagen, dass das Problem nicht an Thunderbird liegt, sondern an deiner scheinbar komischen Konstruktion.

PS: Outlook findet auch nur eben benannte Standardkonfigurationen, explizit in Outlook hinterlegte oder per Autodiscover verbreitete Sonderkonfigurationen.
Bitte warten ..
Mitglied: gokroy
29.03.2012 um 21:35 Uhr
Tja, deine Annahmen sind leider alle falsch, auch die Idee einer scheinbar komischen Konstruktion. Ich würde es begrüßen, wenn Du Deine Aufmerksamkeit anderen Fragestellern widmest, denn das hier führt zu nichts.
Bitte warten ..
Mitglied: tikayevent
29.03.2012 um 22:43 Uhr
Naja, solange du keine brauchbaren Informationen lieferst, wirst du keine Antwort bekommen und mir kannste die Füße lecken.
Bitte warten ..
Ähnliche Inhalte
Linux
Mailserver für bestehende Mail-Adressen (7)

Frage von sojos zum Thema Linux ...

Windows Server
Mailserver auf Windows Server 2012 (10)

Frage von StefanT81 zum Thema Windows Server ...

Windows Tools
Lokaler Store Forward Mailserver (3)

Frage von deactivator zum Thema Windows Tools ...

Groupware
Newsletter Mails vom Webserver oder Mailserver versenden? (10)

Frage von Lakatusch zum Thema Groupware ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (15)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...