Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Emails an bestimmte externe Empfänger kommen nicht an - SBS2k8 Exchange 2007

Frage Microsoft Exchange Server

Mitglied: shandes

shandes (Level 1) - Jetzt verbinden

17.11.2010, aktualisiert 15:29 Uhr, 7712 Aufrufe, 4 Kommentare

Hallo,

ich habe einen neuen SBS2k8 Server inklusive Exchange 2007 aufgesetzt und habe bei einem User das Problem, dass Emails an bestimmte Empfänger mit der folgenden Meldung zurück kommen:


Hi. This is the qmail-send program at <mailproviderhostname>.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<marko.meier@blabla.de>:
<empfänger-ip> does not like recipient.
Remote host said: 550 5.7.1 Service unavailable; Client host [<mailprovider-ip>] blocked using Trend Micro RBL+. Please see http://www.mail-abuse.com/cgi-bin/lookup?ip_address=<mailprovider-ip ...;; Mail from <mailprovider-ip> blocked using Trend Micro Email Reputation database. Please see <http://www.mail-abuse.com/cgi-bin/lookup?<mailprovider-ip>>"
Giving up on <empfänger-ip>.

Ich habe schon diverse Anleitungen zur Lösung dieses Problems gefunden, allerdings gibt es dort keine Erklärungen. Ich wäre dankbar, wenn ich einmal eine gute Erklärung für das Problem bekommen könnte.

Laut meinem Verständnis bekomme ich die Mail zurück, weil der Empfänger die Absender IP Adresse nicht kennt und das somit als Spam klassifiziert. Falls dem so ist, warum hat das dann mit Exchange 2003 funktioniert? Der Mailprovider, über den das läuft, hat sich seitdem nicht geändert.

Gruß,

Andreas
Mitglied: goscho
17.11.2010 um 18:50 Uhr
Hallo Andreas,

habt ihr eine feste öffentliche IP-Adresse?
Sendet ihr direkt über DNS oder per Smarthost über euren Provider?

Schau mal hier rein:
http://www.msxfaq.de/howto/e2k7sendconnector.htm
Bitte warten ..
Mitglied: shandes
21.11.2010 um 21:27 Uhr
Hi,

mit der festen öffentlichen IP kann ich nicht eindeutig auf diese Frage bezogen beantworten. Ich denke mal, Du meinst, ob wir einen eigenen Mailserver betreiben, über den wir die Mails rausjagen. Nein.
Wir gehen über einen Mailprovider, der unsere Domäne betreut. Somit würde ich den als Smarthost bezeichnen, richtig.

Beim Sendeconnector habe ich im Bereich "Allgemein" als auch "Netzwerk" als FQDN mail.<meinedomäne>.de eingetragen.

Sollte ich vielleicht bei Netzwerk anstelle des Namens die IP Adresse eingeben?

Gruß,

Andreas
Bitte warten ..
Mitglied: shandes
22.11.2010 um 09:39 Uhr
Hi,

kann es eventuell sein, dass mein Smarthost nicht in der Liste der vertrauenswürdigen Anbieter bei Trendmicro eingetragen ist? Hat jemand Erfahrung mit dieser Mailabuse Liste?

Der mailprovider sagt, dass das mit Exchange ganz normal ist und ich jeden Empfänger bitten soll, die IP an den Admin weiterleiten zur Aufnahme als sicheren Anbieter. Hier wäre ich dankbar für Erfahrungsberichte, denn ich kann das nicht so recht glauben.

Gruß,

Andreas
Bitte warten ..
Mitglied: shandes
29.11.2010 um 18:02 Uhr
Hallo,

entgegen aller Aussagen des Mailproviders lag es nun doch an Ihm. Er war nicht als vertrauenswürdig bei Trendmicro eingetragen. Läuft nun.

Gruß,

Andreas
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

DSL, VDSL
Fritzbox Exchange 2007 UM Gateway mit Freetz (2)

Frage von Herbrich19 zum Thema DSL, VDSL ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...