Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Emails werden an den falschen Empfänger ausgeliefert

Frage Internet E-Mail

Mitglied: yaDur1

yaDur1 (Level 1) - Jetzt verbinden

28.01.2010 um 00:56 Uhr, 7716 Aufrufe, 6 Kommentare

Hallo!

Vorab: Das folgende Problem ist kein Witz!!! Ich versuche niemanden die Zeit zu stehlen! Allerdings muß ich zugeben, wenn mir das jemand schildern würde, würde ich denken, er veräppelt mich..

Folgende Konstellation:
- Windows 2003 Server - Domäne abc - IP 192.xxx.xxx.100
- DHCP-Server läuft IP-Range 192.xxx.xxx.1 - 99
- DNS-Server ist der Domän-Server
- Als Router dient eine AVM FritzBox IP 192.xxx.xxx.150
- 3 Clients sind via Remote Desktop mit fester IP verbunden (1x via LAN, 1x via WLAN, 1x via Internet)
- Diese Clients holen ihre Emails via Outlook Express (auf obigem Server installiert) vom T-Com Server (es läuft kein Exchange Server o.ä.) mittels POP3
- Weitere Clients stellen über diverse WLAN-APs über obiges Netz die Internetverbindung her (Gäste)
- Diese Clients holen ihre Emails i.d.R. via Webmailer des jeweiligen Anbieters ab

Ich weiß, daß obige Konfiguration alles andere als "optimal" ist! Ich weiß nicht, was sich mein Vorgänger dabei gedacht hat, aber Fakt ist, daß die Gegebenheiten derzeit nicht geändert werden können (Entscheidung der Geschäftsleitung). Bisher gab es wohl auch noch keine Probleme.

Problem:
Heute ist es dazu gekommen, daß sich einer der Gäste wie üblich in das WLAN einloggte und die Internetverbindung damit herstellte. Dieser Gast hat genauso wie wir eine Email-Adresse von T-Online. Als er via Webmailer seine neuesten Emails abrief, bekam er (zusätzlich zu seinen eigenen Emails) 3 Emails die offensichtlich nicht an ihn, sondern an uns adressiert waren (die wir aber nie bekommen haben und die auf Mitte Dezember 2009 und Anfang Januar 2010 datieren - also alt sind!). Eine dieser Emails war SPAM, die andere von einem Kunden und die dritte von der T-Com selbst.
Ich stehe vor einem absolutem Rätsel. Wie gesagt, wir benutzen Outlook Express (läuft auf dem Server) und der Gast den Webmailer der T-Com - ich seh da beim besten Willen keine Verbindung. Der Gast ist auch nicht in der Domäne angemeldet und hat dort auch kein Konto. Da auch kein EMailServer läuft, kommt eine Fehlleitung m.E. auch nicht infrage.

Kann sich da jemand einen Reim drauf machen? Ich habe die letzten 3 Stunden alles denkbare überprüft und pendle langsam aber sicher zwischen Fassungslosigkeit und purer Verzweiflung..

Schonmal vielen Dank für Antworten.

Mit verzweifeltem Gruße
yaDur
Mitglied: StefanKittel
28.01.2010 um 01:04 Uhr
Hallo,

die Mailserver der Telekom verwenden teilweise nicht die Anmeldung am Server sondern die Anmeldung am DSL als authentifizierung!

Früher war es normal, dass man pop.t-online.de mit Benutzername 0 und Kennwort 0 verwenden konnte.
Bei einer anderen Adresse mußte man sich dann mit einem anderen Mitbenutzer mit dem Internet verbinden.

Mit DSL und Routern geht das natürlich nicht mehr.

Aber die einzige plausible Erklärung ist das. Alternativ könnte natürlich auch die Telekom einen Fehler gemacht haben. Aber das klingt hier schon ziemlich mysteriös.
Gibt es Protokolle vom Router wer sich wann zu welchem Server verbunden hat? Ich kenn die Fritz!Box nicht so gut.
Die hat aber eine Funktion um den Datenverkehr mitzuschneiden.

Allgemein würde ich immer empfehlen die Email und Webseite nicht beim DSL Anbieter zu hosten. Eine Domäne bei 1und1 kostet nur wenige Euro und man kann jederzeit den DSL Anbieter wechseln wenn einer besser ist.

Aus dem Text lese ich, dass Gäste Eure WLAN nutzen. Hotel?
Ihr könntet da ein rechtliches Problem bekommen. Wenn ein Gast nun was unerlaubtes im Internet macht, kommt die Polizei (oder wer auch immer) bei Euch an und beschlagnahmt erstmal Eure Hardware, da Ihr ja nicht beweisen könnt, dass Ihr es wart. Wir haben ein Hotel als Kunden und die verwenden 2 DSL Anschlüsse und ein Router mit Protokollfunktion.

Stefan
Bitte warten ..
Mitglied: universal
28.01.2010 um 08:29 Uhr
Zitat von StefanKittel:
Hallo,

die Mailserver der Telekom verwenden teilweise nicht die Anmeldung am Server sondern die Anmeldung am DSL als authentifizierung!

Früher war es normal, dass man pop.t-online.de mit Benutzername 0 und Kennwort 0 verwenden konnte.
Bei einer anderen Adresse mußte man sich dann mit einem anderen Mitbenutzer mit dem Internet verbinden.


Moin, Stefan könnte da im Recht sein - die auth läuft über die Inet Verbindung bei der TCom. Da ich nicht bei der TCom bin (ich war es mal vor Jahren) - bin ich mir aber nicht 100% sicher welche Kombination an auth die TCom nun hat -> schleierhaft ist mir jedoch wie der Gast PC Username+PW+DSLauth in Verbindung gebracht hat...-> sofern die TCom noch einen Usernamen+PW abfragt.

Auf jedenfall würde ich mich mal beim TCom Support oder hier informieren: http://www.ip-phone-forum.de/

Die IP-Phone Gemeinschaft ist spezialisiert auf Telekommunikation.

Gruss
Bitte warten ..
Mitglied: yaDur1
28.01.2010 um 08:47 Uhr
Hallo,

erstmal vielen Dank für die Antworten.

Ich habe mittlerweile etwas weiter nachgeforscht und mir die Emails genauer angesehen. Es handelt sich bei allen drei Emails um Mails, die im SPAM-Ordner der T-Com "hängengeblieben" sind - Emails aus dem normalen Posteingang erhält der Gast nicht!

@StefanKittel:
Die FritzBox bietet leider nur sehr eingeschränkte Logfunktionen (ist eigentlich auch nicht für sowas geeignet) und zeigt mir sogut wie nichts an..
Ich war bisher der Meinung, daß diese Möglichkeit (Benutzer/Kennwort 0) nicht mehr besteht - evt. ist auch nur der SPAM-Ordner betroffen (s.o.).
Die rechtlichen Probleme sind mir bewußt - bei der Geschäftsleitungs stoße ich leider auf taube Ohren (kostet ja was die Umstellung..), sodaß ich die Sache bereits vor längerer Zeit schriftlich dargelegt und mich insofern abgesichert habe.

Ich werde mich jetzt mit der T-Com Hotline in Verbindung setzen und versuchen die Sache zu klären. Das Ergebnis werde ich dann posten (ist ja vielleicht auch für andere interessant).

Ciao
yaDur
Bitte warten ..
Mitglied: yaDur1
28.01.2010 um 09:23 Uhr
Super danke! Das ist mir neu - ich werds gleich mal ausprobieren/einschalten.

Habe mittlerweile ein Ticket bei der T-Com Hotline aufgegeben. Die sind offensichtlich aus allen Wolken gefallen (hatte insg. 4 mehr oder minder ratlose Mitarbeiter am Telefon).. Das von dir beschriebene Szenario (Benutzername/Kennwort 0) sollte lt. deren Auskunft eigentlich nicht mehr funktionieren!

Die T-Com geht dem Ganzen jetzt nach und meldet sich später wieder bei mir.

Die Antwort werde ich entspr. hier posten.

Gruß
yaDur
Bitte warten ..
Mitglied: yaDur1
02.02.2010 um 09:08 Uhr
Hallo,

von T-Online kam die "übliche" Antwort: "Gerne beantworten wir Ihre Anfrage. Leider können wir Ihnen nicht weiterhelfen. Das Problem liegt im WLAN Ihres Hauses.".. Super, im WLAN unseres Hauses.. Wenn haben die diese Antwort schreiben lassen? Den Hausmeister-Azubi?

Mittlerweile bin ich selbst draufgekommen. Mein Kunde hat in dieser Location einen T-Online DSL-Anschluß (also einen Privatanschluß - ist wohl "historisch gewachsen", da normalerweise Großkunde..), weshalb auch die Abfrage der T-Online-Emailadressen bei bestehender Verbindung via T-Online ohne weitere Anmeldung möglich ist (its a feature not a bug!). Mein Vorgänger war sich dessen wohl nicht bewußt und hat kein separates Paßwort für den Email-Account vergeben. Nachdem ich jetzt ein Paßwort für die Email-Adresse vergeben und den Paßwortschutz aktiviert habe (T-Online Kundencenter), ist das Problem behoben. Eine Abfrage der Emails ist nur noch mit diesem PW möglich.

Das Problem bestand wohl schon seit Jahren. Aufgefallen ist es bisher nicht, da 1) sogut wie keine Emails über diese Email-Adresse ankommen (ganz selten etwas Spam und noch seltener Mitteilungen von der T-Com) und 2) mein Vorgänger es nicht für nötig befunden hatte, diese Email-Adresse überhaupt abzurufen. Und wir wunderten uns, das die T-Com desöfteren behauptet hat, uns Emails zugeschickt zu haben, die wir nie bekommen haben.. *schlägt mit dem Kopf gegen die Wand*

Da sieht man mal, was man alles im WLAN einstellen kann (s.o.)!

Nochmals vielen Dank für Eure Hilfe und den Denkansatz!

Ciao
yaDur
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
DNS
Nslookup gibt falschen DNS Namen zurück (3)

Frage von ultrapottoti zum Thema DNS ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Verschlüsselung & Zertifikate
gelöst Symantec PGP Desktop - Emails unverschlüsselt speichern (3)

Frage von SirTobi27 zum Thema Verschlüsselung & Zertifikate ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...