Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emails können weder intern noch extern versand oder empfangen werden (w2k3 SBS)

Frage Microsoft Exchange Server

Mitglied: nico-droste

nico-droste (Level 1) - Jetzt verbinden

13.06.2007, aktualisiert 16.06.2007, 2903 Aufrufe, 1 Kommentar

Hallo,

ich habe vor ca. 2 Wochen einen Windows 2003 SBS mit Exchange für einen Bekannten aufgesetzt. Der SBS ist der einzige Server im Netz und verwaltet die Domäne abc.local (abc: Platzhalter). Weiter hat mein Bekannter eine domain abcd.de bei all-inkl.com. Die Emails con abcd.de sollen von dem Exchange Server heruntergeladen werden und auf die Postfächer der einzelnen User verteilt werden.

Anfangs lief alles problemlos, nach ca. einer Woche verschwanden die ersten Emails plötzlich im Nirvana oder wurden (mit dem integrierten pop3-connector) 3-5 mal abgerufen, obwohl der Webmailer von all-inkl.com eine leere Mailbox angezeigt hat!

Seit gestern funktioniert garkein Email empfang oder versand mehr:
Die Emails von abcd.de werden laut Log abgerufen, aber erscheinen nicht mehr in den Mailboxen der Empfänger. Sie sind nach dem Abrufen von dem Emailserver von all-inkl.com gelöscht, aber auch in Exchange nirgends zu finden.
Der Badmail Ordner ist leer und die Warteschlangen sind auch alle leer (0).

Heute morgen habe ich von verschiedenen Arbeitsplätzen versucht Emails zu versenden, an interne und externe Empfänger. Nach dem ich auf senden gedrückt habe, ist jede Email im Ordner gesendete Objekte erschienen, aber nicht bei dem Empfänger angekommen!!

In der Empfängerrichtlinie sind die beiden Domains abc.local und abcd.de(hauptdomain) eingetragen.
Was kann ich noch kontrollieren / woran könnte es liegen?

Vielen Dank für eure Hilfe!

Gruß
Nico
Mitglied: Dani
16.06.2007 um 17:35 Uhr
Hi nico_droste,

Anfangs lief alles problemlos, nach ca. einer Woche verschwanden die ersten Emails plötzlich
im Nirvana oder wurden (mit dem integrierten pop3-connector) 3-5 mal abgerufen, obwohl
der Webmailer von all-inkl.com eine leere Mailbox angezeigt hat!
Also ich würde dir empfehlen schnellstens auf einen anderne POP - Connector umzusteigen (z.B. POPCOn). Kostet zwar ein bisschen Kenete aber du verlierst keine Mails. Denn beim M$ Tool sind die Mails für immer weg!

Ansonsten was hab es fü Änderungen am Server (programmtechnisch)?? Dann alle Einträge in der Ereignisanzeige löschen und dann den Server neustarten. Danach nochmal reinschaun, ob dort etwas seltsames mitgeloggt wurde.


Gruß
Dani
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Audio
gelöst Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2 (15)

Frage von Funky86 zum Thema Audio ...

Windows Server
gelöst SBS 2011 von extern nur bedingt verfügbar (14)

Frage von ejaybass zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Exchange und Dateisystem - Ordner extern archivieren und zusammenführen (10)

Frage von FA-jka zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...