Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emails kommen bei manchen Empfängern sporadisch leer an

Frage Microsoft Exchange Server

Mitglied: serpentes

serpentes (Level 1) - Jetzt verbinden

18.09.2010, aktualisiert 05.10.2010, 7316 Aufrufe, 5 Kommentare

Hallo ich habe bei einem Kunden ein merkwürdiges Problem, dem ich noch nicht auf die Schliche gekommen bin...

Wenn ein User eine Mail an eine Verteilergruppe schickt, kommt die Mail bei allen Mitgliedern sauber an, ausser bei einer bestimmten Person. Bei ihr kommen solche Mails sporadisch leer an.
Es bleiben nur Absender, Empfänger und Betreff übrig. Der eigentlich Mailbody ist wie leergefegt.

Leider passiert das auch nicht immer, was die Sache nicht grad erleichtert.

Hat jemand sowas schonmal erlebt?

Im Einsatz befindet sich ein Server 2008R2 mit Exchange 2010
als Clients werden OL2010 verwendet...

Danke schonmal im Voraus

Serpentes
Mitglied: NetWolf
18.09.2010 um 12:46 Uhr
Hallo,

wie kommst du da drauf, dass es mit Verteilergruppen zu tun hat?
Was ist, wenn A die Mail an B normal verschickt?
Wie viele Empfänger gibt es denn?
Welches Email-Format wird denn verwendet?
Gibt es Anhänge?
Gibt es eingebettete Bilder?
Spinnt das Anti-Virus-Programm?
ist das Postfach des Empfängers voll?
usw.

Also tausend Gründe, warum die Mail beim Empfänger nicht ankommt, aber ich wüste keinen Grund, warum das mit einer Verteilergruppe zusammen hängen sollte.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: serpentes
18.09.2010 um 13:17 Uhr
Soweit ich das bislang mitbekommen hab, tritt es verstärkt bei Verteilergruppen auf. In dieser bestimmten gibt es 8 Empfänger.
Mailpostfach ist definitiv nicht voll. Email wurde im HTML Format gesendet, Virenscanner kann ich leider (noch) nicht ausschließen. Anhänge und eingebette Bilder gibts auch keine in diesen Mails.
Und ankommen tut die Mail ja bei allen, nur eben bei einem Empfänger ohne Inhalt
Bitte warten ..
Mitglied: filippg
18.09.2010 um 13:46 Uhr
Hallo,

wie sieht die Mail denn im OWA aus, ist sie da auch leer, oder wird sie vom Client vielleicht nur nicht richtig gerendert?
Wenn tatsächlich der Inhalt während der Übertragung "verloren" geht kann dir das Pipeline Tracing helfen zu identifizieren, wo genau er entfernt wird http://technet.microsoft.com/en-us/library/bb125018.aspx Ist bei sporadischen Fehlern natürlich nicht wirklich praktisch...

Gruß

Filipp
Bitte warten ..
Mitglied: serpentes
18.09.2010 um 19:04 Uhr
Hallo,

die Mails sind dann auch im OWA leer.
Ich werde das Pipeline Tracing troztdem mal einschalten... evtl bringt es mich ja weiter.
Bitte warten ..
Mitglied: serpentes
22.09.2010 um 13:55 Uhr
ich habe irgendwie das gefühl, dass mich Pipeline Tracing nicht weiter bringt. Hab mir die Sache heut früh mal durchgeschaut, und habe etliche angeblich leere Mails gefunden, die aber tatsächlich im Postfach der Empfänger nicht leer waren...
Habe auch nochmal nachgefragt. Das Problem tritt tatsächlich immer nur zwischen diesen beiden Usern auf, und auch nur in eine Richtung, also wenn User A eine Mail an User B sendet, egal ob direkt oder über einen Verteiler.

Virenscanner habe ich gecheckt, der greift bei den fraglichen Mails auch nicht ein, scheidet somit also auch aus.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Scans über FTP und SMB kommen sporadisch an
Frage von DieWeltBrauchtITWindows Netzwerk3 Kommentare

Hallo! Wie im Titel schon beschrieben, Haben wir seit einigen Wochen ein Problem, dass scan to folder von einem ...

E-Mail
Exchange Emails kommen nicht mehr an
gelöst Frage von fundave3E-Mail10 Kommentare

Hallo zusammen, In der Firma kommen auf einmal keine Emails mehr an. Wir haben zwei Exchange Server wegen zwei ...

Exchange Server
Exchange Email von Empfänger werden nicht empfagen
Frage von MoelleExchange Server8 Kommentare

Ich habe das Problem das auf einmal von einer bestimmten Apple Adresse keine Emails mehr empfagen werden können. Auf ...

Exchange Server
Exchange 2010 - eMail kommt nicht am Empfänger an
Frage von staybbExchange Server2 Kommentare

Hallo, ich habe ein sehr seltsames Phänomen. Ich versende von einer öffentlichen Ordner aktivierten eMail Adresse eine eMail an ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 14 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 16 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...