Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emails werden über smtp nicht versendet sondern landen in Warteschlange

Frage Microsoft Exchange Server

Mitglied: mibuBerlin

mibuBerlin (Level 1) - Jetzt verbinden

20.09.2008, aktualisiert 25.09.2008, 9890 Aufrufe, 1 Kommentar

Hallo,
in unserer Firma betreiben wir SBS2003 mit exchange2003 und XP pro bzw Vista business Clients. Emails laufen über pop3 und smtp. Vor zwei Tagen sind ausgehende Emails nicht mehr versand worden und haben sich in der Warteschlange aufgereit.

Unser host ist Strato. Dort haben alle ihre pop3 Fächer. Von einem Tag auf den anderen ist smtp ausgefallen.

Zunächst hab ich gedacht, dass das mit der smtp autenthifizierung zusammenhängt, die bei Strato ab September eingeführt wurde. Also hab ich nochmal ein Benutzer eingetragen und post.strato.de zu smtp.strato.de geändert. (Anfangs hatte Strato sowohl für pop3 als auch für smtp den gleichen Server angeboten, sprich post.strato.de(das funktioniert ja bis heute) mittlerweile ist smtp.strato.de dazugekommen)

Danach hat Exchange einmalig alle emails aus der Warteschlange verschickt. Aber neue Emails landeten wieder in der Warteschlange. Den Trick hab ich wiederholen können indem ich smtp.strato.de zu post.strato.de geändert habe und dann zurück. Wieder hat Exchange einmalig alle verschickt. Das war dann aber auch das letzte mal. Jetzt landen alle mails in der Warteschlange und ich kann nix machen.

Eigentlich müßte der SMTP Connector ja richtig konfigurriert sein, da es ja funktioniert hat.

WAs kann ich noch machen???

Mibu


p.s. jetzt ist mir aufgefallen, dass wenn ich in .../Warteschlangen auf die smtp warteschlange klicke, unten bei "weitere Warteschlangen informationen" folgendes steht: es ist ein SMTP-Protokollfehler aufgetreten.

bitte um hilfe
Mitglied: Nosos12
25.09.2008 um 22:56 Uhr
Hallo,

ich habe das gleiche Problem.

Laut Strato wurden die SMTP- und POP-Server umgestellt, so dass die Adresse nicht mehr "post.strato.de" ist, sondern "smtp.strato.de" und "pop.strato.de".

Weiterhin empfahl der Hotline-Mitarbeiter, den SMTP-Port von 25 auf 587 zu stellen.

Mal sehen, ob Dir das hilft.

Gruß.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 versendet keine internen eMails (4)

Frage von RicoPausB zum Thema Exchange Server ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Monitoring
SMTP Account in IMM konfigurieren (1)

Frage von malika zum Thema Monitoring ...

Hardware
Adaptec ASR8805E smtp Mailversand externer Mailserver (8)

Frage von derBadner zum Thema Hardware ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...