Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emails weiterleiten an externe Adresse bei AOL funktioniert nicht unter Exchange 2003

Frage Microsoft Exchange Server

Mitglied: Jobbi

Jobbi (Level 1) - Jetzt verbinden

01.09.2005, aktualisiert 30.04.2006, 12105 Aufrufe, 4 Kommentare

Hallo,

haben folgendes Problem. Kann einem unserer Mitarbeiter keine emails per Weiterleitung zukommen lassen weil AOL die emails nicht annimmt bzw. die emails erst garnicht verschickt werden. Stand der Dinge zur Zeit:
Auf Exchange 2003 externe email eingerichtet. (Übrigens bei anderem Mitarbeiter der bei T-Online ist funktioniert das ganze!) In Warteschlange stehen mittlerweile 32 mails für diesen User und gehen nicht raus. Als Information wird SMTP Protocol Fehler angezeigt.
Falls doch mal eine email an diesen User übermittelt wird bekomme ich von AOL den Hinweis (DNS:B2) http://postmaster.info.aol.com/errors/554dnsb2.html>; obwohl der Reverse Eintrag korrekt vorgenommen wurde. Meine Frage wäre gewesen, wie bekomme ich die emails wieder aus der Warteschlange raus. Und wie funktiniert das ganze mit AOL. Danke
Zur Info noch. Wir benutzen einen eigenen MX Eintrag deswegen auch besagter Reverse Eintrag. Wenn man bei AOL das ganze mit deren Reverse Tool prüft wird auch der korrekte Eintrag angezeigt.

Gruß
Jobbi
Mitglied: 16640
01.09.2005 um 13:00 Uhr
Mahlzeit,

die Einträge können durchaus korrekt sein - der Punkt ist: was hat der Exchange für eine Internetanbindung? Das scheint eine Leitung mit dynamischer IP zu sein - und von solchen Sendern nimmt AOL (wie etliche andere auch) keine Mails an. Schickt Mails an die AOL-Domain über den Mailserver eures Providers.

Gruß von hier
Bitte warten ..
Mitglied: Jobbi
01.09.2005 um 13:33 Uhr
Hallo,

wir haben 2Mbit SDSL, d.h. also feste IP. Sonst hätten wir ja auch keinen eigenen MX Eintrag sondern würden über unseren Provider weiterleiten. Hoffe jemand kann noch Hilfe anbieten. Danke.

Gruß
Jobbi
Bitte warten ..
Mitglied: 16640
03.09.2005 um 08:23 Uhr
Moin,

was hat das eine mit dem anderen zu tun? Ich habe zu Hause auch keine feste IP, aber trotzdem einen MX-Eintrag, und was hat der MX-Eintrag mit dem Senden über den Provider zu tun?

Leicht verwirrt ...
Bitte warten ..
Mitglied: markushc
30.04.2006 um 10:03 Uhr
Hi,

wird dein SMTP über die Standleitung authentifiziert oder welchen SMTP Connector hast du im System Manager eingetragen?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik externe SD Card funktioniert nicht (9)

Frage von sebasscha zum Thema MikroTik RouterOS ...

VB for Applications
Emails weiterleiten mit Regel oder makro (11)

Frage von Skoechling zum Thema VB for Applications ...

Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...