Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Emailversand mit bizhub 421

Frage Internet E-Mail

Mitglied: 75278

75278 (Level 1)

13.02.2009, aktualisiert 15:04 Uhr, 6876 Aufrufe, 8 Kommentare

smtp emailversand (scan) mit bizhub 421 gibt immer "serververbindungsfehler" aus

hallo,

ich wollte heute eigentlich unser neues bizhub 421 ins netzwerk einbinden, was DRUCKERSEITIG auch prima funktioniert.
zudem hatte ich vor, die scan-to-mail funktion zu nutzen.

folgende daten sind im netzwerk eingetragen:

ip: 192.168.0.197
gateway: 192.168.0.1 (unser router)
dns-server: 192.168.0.1 (router)

zugriff aufs gerät klappt prima.

smtp daten:

host: iq-consult.com
benutzername/kennwort: naja. benutzername und kennwort halt ;)
port: 25
smtpauth: ja
benutzername und kennwort halt
domänenname: öhm. keine ahnung. klappt weder MIT noch OHNE unsere domain

wie gesagt: alles ist so eingestellt, wie auch in den mailclients oder in unserer groupware. nur: es geht nicht. immer bekomme ich die meldung: "serververbindungsfehler"

kennt jemand das problem?

p.s.: IPX von NetWare ist schon deaktiviert. hat leider nichts gebracht.

viele grüße
Danny Altmann
Mitglied: ZyNerd
13.02.2009 um 13:24 Uhr
Hi Danny,

als ich das bei einer 300er machen wollte, ging es auch nicht. Musste erst den Kippschalter umlegen und das Gerät damit vollständig ausschalten, danach ging es.

Vielleicht reicht das bei Dir auch schon

Cu
Jörg
Bitte warten ..
Mitglied: 75278
13.02.2009 um 13:33 Uhr
hi,
danke für deine antwort.

hab den im zuge der ip adressvergabe schon diverse male ein und ausgeschaltet. hat leider nicht geholfen.
Bitte warten ..
Mitglied: ZyNerd
13.02.2009 um 13:35 Uhr
Okay, schade. Ich hatte bei mir das Ding auch öfters an und aus gemacht (Normaler Schalter), aber nicht am Kippschalter. Daher war meine Hoffnung doch da
Bitte warten ..
Mitglied: 75278
13.02.2009 um 13:39 Uhr
habs grad noch mal probiert und 1min ausgelassen. kein erfolg...
kann ich bei der kiste irgendwo mir deatlliert anzeigen lassen WAS genau der fehler ist? serververbindungsfehler kann ja alles mögliche sein.
Bitte warten ..
Mitglied: 39916
13.02.2009 um 13:53 Uhr
Hi Danny,

bist Du sicher, dass Ihr intern smtp-auth verwendet? Stelle mal einfach auf "Nein", dadurch sollten Benutzer und PW gelöscht werden, und probiere nochmal. Alternativ: Logfiles des Mailservers.

Gruß,
Martin
Bitte warten ..
Mitglied: 75278
13.02.2009 um 13:58 Uhr
hi,
mailserver ist extern und muss zwingend über smtp-auth authentifiziert werden
Bitte warten ..
Mitglied: ZyNerd
13.02.2009 um 13:59 Uhr
Und "iq-consult.com" kannst Du anpingen oder Proxy und so?
Bitte warten ..
Mitglied: 75278
13.02.2009 um 14:01 Uhr
hi,
habs jetz mal mit der ip adresse unseres server probiert, geht leider auch nicht. anpingen geht.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...