Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann EMC nicht mehr verbinden seit Passwort änderung

Frage Microsoft Exchange Server

Mitglied: 17308

17308 (Level 1)

11.05.2011 um 10:37 Uhr, 3407 Aufrufe, 2 Kommentare

Hallo Forum

Ich habe mein Passwort geändert und nun kann ich mich nicht mehr mit der Konsole verbinden
auf unseren Exchange 2010 SP1 Rollup 3

In meinem Eventlog habe ich folgende meldung:


Fehler beim Suchen nach lokalem Exchange-Server:

[ex01.mail.local] Beim Verbinden mit dem Remoteserver ist folgender Fehler aufgetreten: Die Anforderung kann von WinRM nicht verarbeitet werden. Bei Verwendung der Kerberos-Authentifizierung ist der folgende Fehler aufgetreten: Der Netzwerkpfad wurde nicht gefunden.
. Mögliche Ursachen:
- Der angegebene Benutzername oder das angegebene Kennwort ist ungültig.
- Kerberos wird verwendet, wenn keine Authentifizierungsmethode und kein Benutzername angegeben werden.
- Kerberos akzeptiert Domänenbenutzernamen, aber keine lokale Benutzernamen.
- Der Dienstprinzipalname (Service Principal Name, SPN) für den Remotecomputernamen und -port ist nicht vorhanden.
- Der Clientcomputer und der Remotecomputer befinden sich in unterschiedlichen Domänen, zwischen denen keine Vertrauensbeziehung besteht.
Wenn Sie die oben genannten Ursachen überprüft haben, probieren Sie folgende Aktionen aus:
- Suchen Sie in der Ereignisanzeige nach Ereignissen im Zusammenhang mit der Authentifizierung.
- Ändern Sie die Authentifizierungsmethode; fügen Sie den Zielcomputer der Konfigurationseinstellung "TrustedHosts" für WinRM hinzu, oder verwenden Sie den HTTPS-Transport.
Beachten Sie, dass Computer in der TrustedHosts-Liste möglicherweise nicht authentifiziert sind.
- Führen Sie den folgenden Befehl aus, um weitere Informationen zur WinRM-Konfiguration zu erhalten: winrm help config Weitere Informationen finden Sie im Hilfethema "about_Remote_Troubleshooting". Der Befehl 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentVersion 'Version 14.1 (Build 218.15)'' wurde ausgeführt.


Wenn ich eine neue Gesammtstruktur hinzufüge kann ich mich verbinden aber habe nicht alle Optionen
kennt jemand das Problem ?

Danke
Mitglied: ollembyssan
11.05.2011 um 12:24 Uhr
Hallo,

hast Du dich an der Domäne oder evtl. versehentlich lokal am "Server/Host" angemeldet?
Wenn nein, dann überprüfe bitte zunächst die SPN's! Wurden Updates installiert?

Gruß
Stephan
Bitte warten ..
Mitglied: 17308
11.05.2011 um 12:43 Uhr
die sehen so aus:

HTTP/ex01
HTTP/ex01.mail.local
MSSQLSvc/EX01.mail.local:27818
POP/EX01
POP/EX01.mail.local
POP3/EX01
POP3/EX01.mail.local
IMAP/EX01
IMAP/EX01.mail.local
IMAP4/EX01
IMAP4/EX01.mail.local
exchangeRFR/EX01
exchangeRFR/EX01.mail.local
exchangeAB/EX01
exchangeAB/EX01.mail.local
exchangeMDB/EX01.mail.local
exchangeMDB/EX01
SMTP/EX01
SMTP/EX01.mail.local
SmtpSvc/EX01
SmtpSvc/EX01.mail.local
WSMAN/EX01
WSMAN/EX01.mail.local
TERMSRV/EX01
TERMSRV/EX01.mail.local
HOST/EX01
HOST/EX01.mail.local

Updates: nein
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Windows Server
gelöst Laufwerkspfad wird nach GPO-Änderung nicht aktualisiert (4)

Frage von YotYot zum Thema Windows Server ...

Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...