Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Empfang von Emails aus derselben Domäne - falsche Empfängerrichtlinie?

Frage Microsoft Exchange Server

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

05.05.2009, aktualisiert 18.10.2012, 7394 Aufrufe, 7 Kommentare

Hallo zusammen,

folgende Konstellation unter SBS2003:

Für eine einzige Emailadresse (person1@firma.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt person2@firma.de (der nicht in der Exchange-Organisation existiert) von außerhalb versucht, an person1@firma.de eine Email zu senden, kommt diese nicht an.

Kann mir jemand einen wertvollen Tipp geben, wie die Mails aus derselben Domäne doch ankommen können?

Danke vorab und herzliche Grüße
Pino
Mitglied: LarsJakubowski
05.05.2009 um 12:24 Uhr
Hallo Pino,

schau Dir doch mal an, welche Mailadressen der User alle zugeordnet bekommen hat.
DU rufst die Mails ja mittels POP ab. Im Event log müsste bei einem Fehler was drin stehen. So kannst Du raus finden, ob die Mail den Server überhaupt erreicht!

Wie sieht es denn aus, wenn intern Nachrichten an den betreffenden USer gesendet werden?

Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 11:56 Uhr
Hallo Lars,

vielen Dank für Deine Antwort.

Ich habe meine Fehlerbeschreibung etwas missverständlich formuliert. Deshalb jetzt richtig:

Wir betreiben an unserem Exchange eine Domäme (@firma1.de), die Ihre Mails per SMTP erhält. Alles funktioniert wunderbar.

Für eine einzige Emailadresse (abc@firma2.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma2.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt irgend eine Person xyz (die nicht in der Exchange-Organisation existiert) mit der Domäne @firma2.de von außerhalb versucht, an irgendjemanden im Exchange eine Email zu senden, kommt diese nicht an - und zwar ganz gleich, ob xyz diese an irgendjemanden aus der Domäne @firma1.de oder Domäne @firma2.de sendet.

Der Eventlog meldet regelmäßig Fehler der folgenden Art:
Fehler: Ereigniskennung 1048: Die Übermittlung wurde mit mindestens einem Fehler fertig gestellt.
Fehler: Ereigniskennung 1019: Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Was sagen diese Fehler denn aus?

Danke & liebe Grüße aus Köln
Pino

Edit:
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:02 Uhr
Hallo Pino,

also für den Fehler gibts 2 Möglichkeiten:
1. Die Anmeldeinformationen für den Account (Also die POP3 Infos im Connector welcher die Mail abruft) sind falsch. Das solltest Du testen, denn das ist das naheliefenste! Soll heißen, der Connector fragt den POP3 Account nicht ab, weil die Anmeldeinformationen falsch sind.

2. Die Mailadresse abc@firma2.de gibts nicht in Deiner Organisation! DIe Adresse muss dem Empfänger zugeordnet sein.

Auch im POP Connector musst Du die Mailadresse dem User zuordnen.

Das sollte eigentlich gehen!

Ach, kommst ja gar nicht weit weg her. Bin aus Krefeld. hab aber auch recht häufig in Köln zu tun. Da haben wir einige Kunden sitzen.

Liebe Grüße
Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:16 Uhr
Hallo Lars,

erneut vielen Dank für Deine Antwort.

Ich glaube nicht, dass der Fehler im POP-Connector liegt, da Mails ja auch die User nicht erreichen, die ansonsten über die Domäne @firma1.de (also SMTP) problemlos sonstige Mails empfangen. Jedenfalls habe ich die Einstellungen im POP-Connector überprüft und sie stimmen.

Nur wieder zur klarstellung:
user1@firma1.de erhält ja problemlos Mails, solange sie nicht von irgendeinem User aus der Domäne @firma2.de kommen!!!

Was nun?

LG
Pino
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:23 Uhr
Okay, also die Mails haben den Exchange erreicht, werden aber nicht weiter geleitet!
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"

Hast Du dem betreffenden USer ein Postfach angelegt, welches die Mailadresse enthält, auf die gesendet wurde?
So wie es aussieht kommen die Mails brav auf den Server und scheitern daran an das Postfach des Benutzers weitergeleitet zu werden.
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:29 Uhr
Nee,

Fehlalarm. Die Mails im Failed Ordner sind irgendwelche Testmails aus dem vorigen Jahr. Habe ich jetzt auch brav gelöscht.

Nochmals: Ich erhalte über meine persönliche Mailadresse (so wie auch alle weiteren Kollegen hier) problemlos alle Mails, die an mich (bzw. ihnen) gesendet werden. Nur die nicht, für die Exchange NICHT ausschließlich zuständig ist. Es kann also nicht daran liegen, dass mir (bzw. uns) die Emailadresse nicht zugeordnet ist.
Bitte warten ..
Mitglied: phoenixz
07.05.2009, aktualisiert 18.10.2012
Hallo,

habe einen neuen Thread eröffnet, der das Problem nun hoffentlich klarer beschreibt:
http://www.administrator.de/forum/mails-kommen-nicht-an-empf%c3%a4ngerr ...

LG
Pino
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Falscher Anzeigename bei Email-Empfang von Kontakten
Frage von user080155Exchange Server8 Kommentare

Umgebung: SBS 2008 /Exchange 2007 / Outlook 2010 Problem: Für einige Mitarbeiter (z.B. Betriebsrat) oder auch für Objekte (außerhalb ...

Exchange Server
Exchange Email von Empfänger werden nicht empfagen
Frage von MoelleExchange Server8 Kommentare

Ich habe das Problem das auf einmal von einer bestimmten Apple Adresse keine Emails mehr empfagen werden können. Auf ...

Exchange Server
ÄÖÜ werden in emails falsch dargestellt
gelöst Frage von diematrix125Exchange Server5 Kommentare

Hallo! Ich habe im Moment folgendes Problem mit einem neuen Exchange 2010 Server. Ich bin mit meiner Mailbox auf ...

Exchange Server
Beim Antworten an Email wird aus richtiger eine falsche Email Adresse
gelöst Frage von lordofremixesExchange Server9 Kommentare

Hallo zusammen, heute mal wieder merkwürdige Exchange oder Probleme. Ich habe einen User, der von einem anderen User eine ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 3 StundenBatch & Shell1 Kommentar

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 5 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 20 StundenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 21 StundenSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Server-Hardware
Braucht ein Server eine Grafikkarte?
gelöst Frage von lcer00Server-Hardware14 Kommentare

Hallo zusammen, habe gerade 3 Stunden gebraucht, um herauszubekommen, dass die Remotemanagement-Console von Intel (RMM4) nur funktioniert, wenn die ...

Linux
OpenSource Groupware
Frage von FA-jkaLinux13 Kommentare

Hallo, ich suche eine Groupware als Alternative zum Exchange. Wesentliche Aufgaben sind die Handhabung von E-Mails (persönliche und gemeinsam ...