Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Empfang von Emails aus derselben Domäne - falsche Empfängerrichtlinie?

Frage Microsoft Exchange Server

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

05.05.2009, aktualisiert 18.10.2012, 7359 Aufrufe, 7 Kommentare

Hallo zusammen,

folgende Konstellation unter SBS2003:

Für eine einzige Emailadresse (person1@firma.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt person2@firma.de (der nicht in der Exchange-Organisation existiert) von außerhalb versucht, an person1@firma.de eine Email zu senden, kommt diese nicht an.

Kann mir jemand einen wertvollen Tipp geben, wie die Mails aus derselben Domäne doch ankommen können?

Danke vorab und herzliche Grüße
Pino
Mitglied: LarsJakubowski
05.05.2009 um 12:24 Uhr
Hallo Pino,

schau Dir doch mal an, welche Mailadressen der User alle zugeordnet bekommen hat.
DU rufst die Mails ja mittels POP ab. Im Event log müsste bei einem Fehler was drin stehen. So kannst Du raus finden, ob die Mail den Server überhaupt erreicht!

Wie sieht es denn aus, wenn intern Nachrichten an den betreffenden USer gesendet werden?

Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 11:56 Uhr
Hallo Lars,

vielen Dank für Deine Antwort.

Ich habe meine Fehlerbeschreibung etwas missverständlich formuliert. Deshalb jetzt richtig:

Wir betreiben an unserem Exchange eine Domäme (@firma1.de), die Ihre Mails per SMTP erhält. Alles funktioniert wunderbar.

Für eine einzige Emailadresse (abc@firma2.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma2.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt irgend eine Person xyz (die nicht in der Exchange-Organisation existiert) mit der Domäne @firma2.de von außerhalb versucht, an irgendjemanden im Exchange eine Email zu senden, kommt diese nicht an - und zwar ganz gleich, ob xyz diese an irgendjemanden aus der Domäne @firma1.de oder Domäne @firma2.de sendet.

Der Eventlog meldet regelmäßig Fehler der folgenden Art:
Fehler: Ereigniskennung 1048: Die Übermittlung wurde mit mindestens einem Fehler fertig gestellt.
Fehler: Ereigniskennung 1019: Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Was sagen diese Fehler denn aus?

Danke & liebe Grüße aus Köln
Pino

Edit:
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:02 Uhr
Hallo Pino,

also für den Fehler gibts 2 Möglichkeiten:
1. Die Anmeldeinformationen für den Account (Also die POP3 Infos im Connector welcher die Mail abruft) sind falsch. Das solltest Du testen, denn das ist das naheliefenste! Soll heißen, der Connector fragt den POP3 Account nicht ab, weil die Anmeldeinformationen falsch sind.

2. Die Mailadresse abc@firma2.de gibts nicht in Deiner Organisation! DIe Adresse muss dem Empfänger zugeordnet sein.

Auch im POP Connector musst Du die Mailadresse dem User zuordnen.

Das sollte eigentlich gehen!

Ach, kommst ja gar nicht weit weg her. Bin aus Krefeld. hab aber auch recht häufig in Köln zu tun. Da haben wir einige Kunden sitzen.

Liebe Grüße
Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:16 Uhr
Hallo Lars,

erneut vielen Dank für Deine Antwort.

Ich glaube nicht, dass der Fehler im POP-Connector liegt, da Mails ja auch die User nicht erreichen, die ansonsten über die Domäne @firma1.de (also SMTP) problemlos sonstige Mails empfangen. Jedenfalls habe ich die Einstellungen im POP-Connector überprüft und sie stimmen.

Nur wieder zur klarstellung:
user1@firma1.de erhält ja problemlos Mails, solange sie nicht von irgendeinem User aus der Domäne @firma2.de kommen!!!

Was nun?

LG
Pino
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:23 Uhr
Okay, also die Mails haben den Exchange erreicht, werden aber nicht weiter geleitet!
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"

Hast Du dem betreffenden USer ein Postfach angelegt, welches die Mailadresse enthält, auf die gesendet wurde?
So wie es aussieht kommen die Mails brav auf den Server und scheitern daran an das Postfach des Benutzers weitergeleitet zu werden.
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:29 Uhr
Nee,

Fehlalarm. Die Mails im Failed Ordner sind irgendwelche Testmails aus dem vorigen Jahr. Habe ich jetzt auch brav gelöscht.

Nochmals: Ich erhalte über meine persönliche Mailadresse (so wie auch alle weiteren Kollegen hier) problemlos alle Mails, die an mich (bzw. ihnen) gesendet werden. Nur die nicht, für die Exchange NICHT ausschließlich zuständig ist. Es kann also nicht daran liegen, dass mir (bzw. uns) die Emailadresse nicht zugeordnet ist.
Bitte warten ..
Mitglied: phoenixz
07.05.2009, aktualisiert 18.10.2012
Hallo,

habe einen neuen Thread eröffnet, der das Problem nun hoffentlich klarer beschreibt:
http://www.administrator.de/forum/mails-kommen-nicht-an-empf%c3%a4ngerr ...

LG
Pino
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Seit Zeitverschiebung falsche Zeit in Domäne (4)

Frage von honeybee zum Thema Windows Server ...

Exchange Server
Exchange 2010 Akzeptierte Domäne löschen (4)

Frage von Rob1982 zum Thema Exchange Server ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows Server
AD Replikation zwischen untergeordneten Domäne zwingend? (1)

Frage von Gien-app zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...