Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Empfang im Netzwerk

Frage Netzwerke Netzwerkmanagement

Mitglied: Morbula

Morbula (Level 1) - Jetzt verbinden

30.05.2007, aktualisiert 06.06.2007, 4495 Aufrufe, 11 Kommentare

Hallo,

in meiner Arbeitsgruppe gibt es folgendes Problem:
Die Rechner hängen alle im Netzwerk und an einem DNS, auf dem wir aber keinen Zugriff /Einfluss haben.
Alle Rechner haben feste IP, Subnetzmasek usw. und gehen über einen Proxy ins Netz.
Jetzt ist bei einem der Rechner das Problem, das er gestern noch ohne Probleme ins Netz kam und heute sendet er zwar Datenpakete raus, empfängt aber keine mehr.
Ich habe alles überprüft : IP Einstellung, proxy Einstellung, alles ist korekt eingestellt.
Und die anderen Rechner aus der Arbeitsgruppe können Datenpakete ohne Probleme senden und Empfangen.
Habt ihr eine Ahnung woran das liegen könnte ?

MFG
Morbula
Mitglied: tbw-01
30.05.2007 um 11:51 Uhr
Kannst Du denn mit dem Problemrechner einen PING auf den Proxy machen ??
Oder kann ein anderer Rechner das Problemkind mal anpingen ??

Wenn das funktioniert, dann liegts vielleicht am Proxy oder deren Einstellungen/Regeln.

Ansonsten:
Ist eventl. eine Firewall installiert oder aktiv ?
Vielleicht mal einen anderen Port am Switch testen.

Cu,
TBW
Bitte warten ..
Mitglied: 8644
30.05.2007 um 11:51 Uhr
Hi,

wurden auf diesem Rechner evtl. Updates bzw. eine Firewall installiert?

[Edit: war einer schneller! Du solltest ggf. auch mal die Kabel testen]

Psycho
Bitte warten ..
Mitglied: Morbula
30.05.2007 um 12:03 Uhr
Hi,

also, anpingen kann ich den Rechner nicht.
Soweit ich weiß wurden auch keine updates installiert und Firewal ist inaktiv.
Kabel hab ich schon ein anderes ausprobiert, das gleiche Problem.
Ich habe auch spaßeshalber mla die IPs vom Problemrechner und anderen Rechner geswitcht, in der Hoffung da hat jemand ausversehen die IP gesperrt oder so, aber nix, an der IP liegts auch net...
Bitte warten ..
Mitglied: tbw-01
30.05.2007 um 12:10 Uhr
Mittlerweile glaube ich, das dies ein Allerheilmittel ist:

Sofern Du mit Windows arbeitest (hast Du uns ja noch nicht offenbarrt)
Gib mal "netsh winsock reset" in der Konsole ein.

Cu,
TBW
Bitte warten ..
Mitglied: Hajo2006
30.05.2007 um 12:42 Uhr
Hi...

hast du mal versucht die Loopback anzupingen? Vielleicht hat die Netzwerkkarte
ja einen Def. Versucht doch mal eine andere Netzwerkkarte einzubauen und dann
mit den gleichen Einstellungen schauen ob es daran lag.

Gruß
Hajo
Bitte warten ..
Mitglied: Morbula
30.05.2007 um 12:54 Uhr
Also jop, wir arbeiten hier mit Windows.
Den Befehl werd ich gleich mal austesten

Das mit ner anderen Netzwerkkarten einbauen ist mir auch schon eingefallen, nur ich wollte mich da eigentlich drum drücken ^^

*localhost kann ich anpingen, das funktioniert*

Das mit dem Befehl bringt auch nix
Bitte warten ..
Mitglied: 8644
30.05.2007 um 14:32 Uhr
...vielleicht solltest du die Karte vor dem Ausbau einfach mal deinstallieren. Dann den Rechner neu starten und die Karte wieder einrichten.

Manchmal ist halt komisch!

Psycho
Bitte warten ..
Mitglied: tbw-01
30.05.2007 um 15:21 Uhr
Das mit dem Befehl bringt auch nix

Dann versuch eine andere Netzwerkdose oder einen anderen Switchport.

Cu,
TBW
Bitte warten ..
Mitglied: Hajo2006
30.05.2007 um 16:14 Uhr
...vielleicht solltest du die Karte vor dem
Ausbau einfach mal deinstallieren. Dann den
Rechner neu starten und die Karte wieder
einrichten.

Manchmal ist halt komisch!

Psycho

Das kann auch vielleicht helfen bevor du eine neue Netzwerkkarte einbaust....

Denn Localhost antwortet ja...

Gruß
Hajo
Bitte warten ..
Mitglied: Morbula
06.06.2007 um 15:08 Uhr
Es war die Netzwerkkarte.
Ausbauen konnte ich sie nicht, da sie On-Board ist, aber ich konnte eine neue reinsetzen und die andere deaktivieren.
Jtzt geht wieder alles
Bitte warten ..
Mitglied: Hajo2006
06.06.2007 um 15:17 Uhr
Dann mal viel Glück mit der neuen Netzwerkkarte...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst 3 WLAN AP in einem Netzwerk (6)

Frage von georg4540 zum Thema Router & Routing ...

Windows 10
Parallels Desktop - Netzwerk Scan - HP Drucker (6)

Frage von Nikl45 zum Thema Windows 10 ...

LAN, WAN, Wireless
Mögliche Technische Anbindungen ans Netzwerk - Lösungen gesucht (9)

Frage von kasimir82 zum Thema LAN, WAN, Wireless ...

Netzwerke
Weiterbildung Netzwerk (8)

Frage von DanO90 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...