Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Empfangsconnector für Server-Status Mails und Kopierer (2010)

Frage Microsoft Exchange Server

Mitglied: ITLogger

ITLogger (Level 1) - Jetzt verbinden

11.01.2011 um 12:46 Uhr, 11933 Aufrufe, 2 Kommentare

Exchange 2010, E-Mail Versand für Serverdienste und Kopiermaschinen erlauben

Hallo miteinander,

ich habe in den letzten Wochen erfolgreich drei neue Exchange 2010 Server in unserer Organisation installiert. Soweit funktioniert alles gut.
Die alten Server (2003 und 2007) sind momentan noch im Einsatz für spezielle Serverdienste. Die Postfächer sind bereits alle auf 2010 verschoben.

Unser alter 2003 Exchange war so konfiguriert, das der Versand an interne Domains anonym möglich war, wenn eine interne Domain als
Absenderadresse eingetragen war. Wollte man extern versenden, haben wir immer einen Benutzer dafür angelegt.
Z.B. für Kopiermaschinen von denen man PDFs scannen und senden kann, oder auch für Statusmails von Servern, Raid-Controllern etc.

Hier stoße ich mit Exchange 2010 nun an meine Grenzen. Habe es nun auf jede erdenkliche Weise versuccht. Vielleicht kann jemand von Euch den entscheidenden Tipp geben.

Folgende Punkte möchte ich realisieren:

1. Der Versand an interne Mail-Empfänger soll anonym möglich sein, wenn z.B. als Absender eine interne Adresse angegeben wird (die aber nicht zwingend einem User zugeordnet sein muss)
2. Der Versand an externe Mail-Empfänger soll dann möglich sein, wenn ein gültiger Domänen Benutzername intern angegeben worden ist dem ein Postfach zugeordnet wurde
3. Ein spezieller Benutzer soll die Möglichkeit haben, wenn er authentifiziert ist, jeden beliebigen internen Absender einzutragen und nach extern zu senden (der Dienst versendet eine Mail mit Absenderadresse eines anderen Benutzers)

Soweit so gut.
Folgende schritte habe ich durchgeführt.

a) neuen Receive Connector angelegt, Remote IPs internes LAN, keine Authentifizierung, Anonyme Benutzer
Damit konnte ich Punkt 1 realisieren, Versand anonym, nur nach intern möglich, mit interner MAIL FROM Adresse.

b) in dem unter Punkt a angelegten Connector habe ich zusätzlich die Standardauthentifizierung angehakt und Exchange Benutzer
Damit konnte ich nach authentifizierung mit einem beliebigen AD User nach extern eine Mail versenden mit beliebiger interner Absenderadresse (Punkt 3) (ich habe via telnet getestet). Wäre also soweit auch ok.

Über Telnet hat also bereits alles funktioniert was ich erreichen will. Eines unserer Hintergrundprogramme verschickt Mails im Namen anderer User an intern und an externe Empfänger. Hier funktionierte
dann seltsamerweise nur der externe Versand. Interne Empfänger erreiche ich gar nicht.

Deswegen

c) einen neuen Connector angelegt, als Remote IP nur den fehlerhaften Server der intern nicht, aber extern schon senden kann. Extern authentifiziert angehakt, Exchange Server.
Damit hat der interne Versand und der externe auch funktioniert, allerdings funktioniert mit diesen Einstellungen der externe Versand auch anonym

Wie erreiche ich sauber meine 3 Anforderrungen? Geht das überhaupt in 1 Connector?

Danke
Florian
Mitglied: ollembyssan
11.01.2011 um 14:59 Uhr
Wie erreiche ich sauber meine 3 Anforderrungen? Geht das überhaupt in 1 Connector?

Anonyme Benutzer: Akzeptiert Empfänger = akzeptierte Domäne - Akzeptiert Jeden Sender - Auth.: keine - AntiSpam Überprüfung

Exchange-Server: Akzeptiert alle Empfänger (intern / extern) - Akzeptiert jeden Sender - Auth.: Extern gesichert - Umgeht AntiSpam - Umgeht Nachrchten-Größenbeschränkung

Exchange-Benutzer: Akzeptiert alle Empfänger (intern / extern) - Auth: Standard / TLS - Umgeht AntiSpam

Erstelle mehrere Connectoren mit Remote-IP Adresseneinschränkung (Adressbereich) -> (evtl. + verschiedene Ports)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
SMIME verschlüsselte Mails auf Terminal Server (5)

Frage von Mun-dee zum Thema Windows Netzwerk ...

Outlook & Mail
Outlook 2010 Mails im Entwürfeordner sind als "gesendet" markiert

Frage von staybb zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...