Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[EN8800GTS 640MB] Bei Videos hängt WinXP (SP2) auf.

Frage Hardware

Mitglied: derber

derber (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 04.06.2008, 4131 Aufrufe, 4 Kommentare

Im Vorraus:
Aktuelleste Treiber und Codecs sind installiert.
Verschiedene Player ausprobiert.

Hallo
Hab diese Karte schon länger und grundsätzlich läuft auch alles ohne Probleme, bis auf die Videos. Mit Videos meine ich alle bekannten Video-Dateitypen. Sobald ich ein Video in einem Player abspiele, hängt sich das komplette System auf und es hilft nur noch der Reset-Knopf.

Flash-Videos wiederum sind kein Problem.

Mein gesamtes System wäre:
EN8800GTS 640 MB (gelablet von ASUS)
AMD Athlon 64 X2 6000+
3x 1 GB DDR2-Ram (Kingston)
Gygabite GA-M57SLI-S4 mainboard


Kennt jemand das Problem, bzw. eine Lösung?
ASUS ist da nicht so hilfsbereit...

gruss
Mitglied: 60730
03.06.2008 um 18:02 Uhr
Servus,

swf sind streng genommen keine Videos und Sie laufen auch nicht in der Anwendung Xyz
- die du uns nicht genannt hast - sondern im Flashplayer oder im Browser.

Welches Tool schmiert denn immer bei dem Versuch - Videos anzuzeigen -ab?
Schon mal mit Media Player Classic oder VLC ausprobiert?

Manchmal sind auch die Quellen der Videos fürs "nicht" anzeigen verantwortlich.
Ich versuche auch schon seit Stunden Britney Spears Nude.exe anzusehen *flitz*
Spass beiseite - bau dir eine Bart CD mit dem VLC Player - um die Software auszuschließen.
Ein defekter Graka lüfter ist schon vielen erst durch "so" ein Problem aufgefallen.
Bitte warten ..
Mitglied: derber
03.06.2008 um 19:14 Uhr
hallo
VLC, Media Player, DivX, Winamp... nichts geht.

und ne, ich weiss welche dateien ich öffnen darf und welche nicht klickt das zeug nicht einfach unbehände an.

das mit der bart cd werde ich mal ausprobieren, gute idee.

danke

EDIT:
allerdings denke ich das man die software ausschliessen kann, da cih mehrere male winxp neu isntalliert habe und gleich zuerst vlc , bzw. andere player drauf und dann getestet, also mit einem sauberen system...
Bitte warten ..
Mitglied: derber
03.06.2008 um 21:09 Uhr
hm okay mit bart pe funktioniert das tatsächlich wunderbar....


kann es sein das es einen gerätekonflikt gibt?
screene von den systeminformationen
http://soundpaw.net/misc/sys.jpg

kann auf wunsch auch die gesamten systeminformationen zukommen lassen
Bitte warten ..
Mitglied: 60730
04.06.2008 um 11:14 Uhr
Servus,

hört sich nach einem Treiberproblem an - das einen Gerätekonflikt verursacht.
Im Bart hast du ja sehr wahrschlich die original Windows Treiber für die Graka/whatever.

Das Problem wirst du leider nur mit Trial and Error lösen können, oder drauf hoffen - das jemand vor dir das schon herausgefunden hat.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Suche bzw. automatische löschung von Videos (3)

Frage von Schnoedl zum Thema Batch & Shell ...

Batch & Shell
gelöst Skript - automatisiert Fotos von Videos erstellen (5)

Frage von Schnoedl zum Thema Batch & Shell ...

Multimedia
gelöst Mediendatenbank (Fotos, Videos) mit Verschlagwortung (2)

Frage von MrCount zum Thema Multimedia ...

Off Topic
OT: YouTube-Videos (5)

Frage von FA-jka zum Thema Off Topic ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(7)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Viren und Trojaner

FinFisher: Internetprovider schieben Spitzelopfern Malware unter

(1)

Information von kaiand1 zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (22)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (17)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (17)

Frage von ph5555 zum Thema Windows 7 ...