Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Endlosschleife bei Installation von W2k

Frage Hardware

Mitglied: michibeck

michibeck (Level 1) - Jetzt verbinden

14.09.2005, aktualisiert 16.09.2005, 5291 Aufrufe, 9 Kommentare

Installation von Win2000prof wird nach automatischem Neustart wieder von vorn begonnen.

Vorweg einmal Entschuldigung, falls ich für mein Anliegen den falschen Bereich gewählt habe - ich habe keine Ahnung, wo der Hase begraben liegt! Bei dem Versuch Win2000prof auf einer bisher tadellos funktiononierenden Platte zu installieren (nun anderes, älteres Board) wird nach dem Kopieren der Dateien von der CD und dem anschließenden Neustart nicht wie gewohnt der Spruch "Drücken sie eine beliebige Taste um von der CD zu starten" gezeigt. Stattdessen wird wieder automatisch von CD gestartet und die Installation beginnt von vorne. Wenn ich nun die CD rausnehme bzw. die Bootreihenfolge entsprechend ändere, kommt die Meldung, dass kein bootfähiges Medium gefunden wurde. Hat vielleicht jemand ne Idee, wie ich bis zum Ende der Installation gelangen kann? Mir hat ein Bekannter eine Low-Level-Formatierung empfohlen - ich wäre über Erfahrungsberichte echt dankbar.

Gruß MB
Mitglied: Alex-W2
14.09.2005 um 14:30 Uhr
Hallo,

dein Problem könnte mit deiner Platte zusammenhängen, da die W2K-Installationsroutine es wohl nicht schafft nen gescheihten MasterBootRecord zu schreiben, der notwendig ist, von der Platte zu booten.

Lowlevel-Format wäre gewiss ein Ansatz, solltest du aber keine Daten auf noch existierenden Partitionen haben (sehr häufig sichert man ja alles auf D: oder E: und macht bei Neuinstallation nur C neu) könnte es auch genügen wenn du mit der Installationsroutine alle Partitionen auf der Platte erstmal löschst und dann neu anlegst, wobei die Boot-Partition nicht über die ganze Platte gehen sollte... 20GB reichen ja locker....wenn nur das W2K auf C: sein soll, mach sie nur 10GB groß...
Bitte warten ..
Mitglied: 8644
14.09.2005 um 14:31 Uhr
Hi,

Low-Level-Format sollte meine Meinung nach die Letzte Lösung sein!
Wenn ich es richtig verstanden habe, betreibst du die Platte jetzt an einem anderen Board?
Ist sie denn im BIOS richtig eingetragen, bzw. wird sie beim Booten erkannt?
Wie alt ist das Board und wie groß ist die Platte?

Psycho
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 15:46 Uhr
Die Platte hat ca. 30GB und ist von Maxtor (für die genaue Bez. und die Info, ob korrekt im BIOS eingetragen muß ich nach Feierabend nochmal schauen) und das Board ist ein Asus P2B-S. Ich hatte die Platte vorher in nem 400MHz-Medion-Rechner, da hat sie auch nie Probleme gemacht und für die Installation benutze ich dieselbe CD wie für zig vorherige problemlose Installationen. Ich find's echt kurios...hab auch schon mit der Wiederherstellungskonsole "fixmbr" ausgeführt.
Bitte warten ..
Mitglied: 8644
14.09.2005 um 15:50 Uhr
>Ich hatte die Platte vorher in nem 400MHz-Medion-Rechner

und jetzt?
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 15:58 Uhr
P3 irgendwas um die 500MHz, Asus-Board "P2B-S"und 2x128MB SDRAM.
Soll halt ein Office-Rechner für meine Eltern werden
...interessiert mich aber dennoch beruflich total und ich will der Technik nicht kampflos das Feld überlassen!
Bitte warten ..
Mitglied: 8644
14.09.2005 um 16:40 Uhr
Noch mal zu meiner Frage von vorhin:

Ist sie richtig angemeldet, bzw. wird sie richtig erkannt?

Psycho
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 16:48 Uhr
Ja, ich konnte ja auch ohne Probleme partitionieren und formatieren...
Bitte warten ..
Mitglied: Alex-W2
15.09.2005 um 11:14 Uhr
Hat dein BIOS vielleicht ne MBR-Virus-Protection Einstellung, die vielleicht verhindert ,das der korrekt neu geschrieben wird?
Ansonsten solltest du langsam mal ans LowLevel-Formatieren denken...
Bitte warten ..
Mitglied: michibeck
16.09.2005 um 09:43 Uhr
Vielen Dank für eure Mühe, es scheint der IDE-Controller zu sein...beim anderen gibt es keine Probleme. Ich werd dann wohl doch das Board aufgeben...
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
gelöst Endlosschleife im PowerPoint-Viewer 2010 (2)

Frage von SarekHL zum Thema Microsoft Office ...

Windows 7
gelöst Windows 7 Update-Routine endet in Endlosschleife

Frage von Garrosh zum Thema Windows 7 ...

Windows 7
gelöst Adobe Acrobat Pro - Endlosschleife Formular erstellen (8)

Frage von Ghost108 zum Thema Windows 7 ...

Windows Server
SBS 2011 - Windows Backup, Endlosschleife bei Wiederherstellung (8)

Frage von Andre.Heisig zum Thema Windows Server ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (31)

Frage von McLion zum Thema Router & Routing ...

Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail (24)

Frage von ahstax zum Thema Visual Studio ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Netzwerk
Netzwerk Neustrukturierung (15)

Frage von IT-Dreamer zum Thema Windows Netzwerk ...