Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Epson EPL 5900L funktioniert unter Linux nicht

Frage Hardware Drucker und Scanner

Mitglied: Laborox

Laborox (Level 1) - Jetzt verbinden

23.09.2006, aktualisiert 21:01 Uhr, 6266 Aufrufe, 2 Kommentare

Epson EPL5900l an USB Port unter Linux funktioniert nicht!

Ich habe einen EPL5900L an meinen rechner per usb angeschlossen auf diesem rechner läuft ein Suse 10.1. Leider druckt suse auf dem drucker nicht. was kann ich ausprobieren um den drucker zum laufen zu kriegen. Mit freundlichen Grüßen
Mitglied: Guenni
23.09.2006 um 18:46 Uhr
@Laborox

Hi,

auf dieser Seite.....

http://www.wlsoft.de/wnflinux/index_0063.html

.... werden einige Sachen zu USB unter Linux erklärt.

Mit dieser Hilfe habe ich meinen Canon IP 3000 ans Arbeiten gekriegt.

Dieser Schritt.....

Auch für einen USB-Drucker müssen Sie eine Gerätedatei erzeugen:
mknod /dev/usb/usblp0 c 180 0

..... war allerdings bei meinem System(Debian Sarge) nicht nötig, weil
es da bereits ein Unterverzeichnis usb gibt mit den entspr. Gerätedateien.
Mußt du bei dir mal prüfen!!

Die erwähnte Datei /etc/printcap sollte dann einen ähnlichen Inhalt haben:

lp|Generic dot-matrix printer entry:\
:lp=/dev/usb/lp0:\ <-- Das Wichtigste: Die zu verwendende Gerätedatei

:sd=/var/spool/lpd/lp:\

:af=/var/log/lp-acct:\

:lf=/var/log/lp-errs:\

:pl#66:\

:pw#80:\

:pc#150:\

:mx#0:\

:sh:


Eine Erklärung zu allen anderen Kürzeln liefert dir man printcap

Grüße
Günni
Bitte warten ..
Mitglied: primusvs
23.09.2006 um 21:01 Uhr
Versuche es mal mit CUPS " Common UNIX Printing System" ich weiss nicht ob es standard mäßig unter Suse Linux 10.1 installiert ist. Sollte dies nicht der Fall sein so installiere es nach.
Sollte per *.rpm auf der CD/DVD vorhanden sein.

Ansonsten

HP: http://www.cups.org/


anschliessend habe ich bei Sourceforge.net die Treiber für deine drucker gefunden und installiere sie bei Bedarf nach.

HP: http://sourceforge.net/projects/epsonepl/


Sollte alles einwandfrei installiert worden sein so starte

CUPS im Broser "http://localhost:631/printers" und über die Weboberfläsche kannst du den drucker konfigurieren bzw auch neu installieren.


Gruss

primusvs
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Viren und Trojaner
gelöst WHM cPanel Anti Virensoftware für Linux ? (2)

Frage von xpstress zum Thema Viren und Trojaner ...

Virtualisierung
Drucker aus einer VM heraus funktioniert nicht (5)

Frage von NCCTech zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...