Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ereigniskennung 1925 (Haupt DC) und 13508 (zweiter DC)

Frage Microsoft Windows Server

Mitglied: Pampersjoe

Pampersjoe (Level 1) - Jetzt verbinden

06.06.2011, aktualisiert 13.06.2011, 7091 Aufrufe, 4 Kommentare

Hallo zusammen,

vllt. habe ich nu richtigen Bockmist gebaut... ich hoffe auf eure Hilfe.

Gleich vorweg... ich bin kein Profi...! Ich würde mich noch im "Anfangsstadium" sehen...

Was passiert ist und was gemacht wurde?!

Also... wir haben einen SBS 2003 (mit Exchange, DNS, usw.) und wir hatten seit knapp einem Jahr einen zweiten Server mit als DC (untergeordnet)... da sonst ja der SBS 2003 irgendwann seinen Dienst quittiert (nach 2 Wochen) wenn er einen weiteren Haupt-DC erkennt.

Der SBS ist in einer virtuellen Umgebung. Und die wollte ich letzte Woche am Feiertag umziehen auf einen neuen Host... das ist aber an sich nicht das Problem... auf jeden Fall ist die VDI Datei so zu sagen ja ein Image... dadurch dass der Umzug nicht einwandfrei geklappt hat... hab ich das Image einfach ausgeschaltet auf der neuen Kiste und das alte Image wieder auf dem alten Rechner einfach gestartet...

Einige können sich vllt. jetzt schon das Problem vorstellen wenn man mit Images arbeitet mit mehreren DCs ...

Nachdem ich den Server wieder auf der alten Maschine gestartet habe... lief er natürlich wie gewohnt ohne Fehler an... (der zweite DC war die ganze Zeit on!)... irgendwann nach nicht allzulanger Zeit spuckt der SBS 2003 nur noch Fehler aus... und der Exchange etc. ging nicht mehr...

Schlau wie ich war, dachte ich... hm.. was is nu los? Aha! Ich habe ja noch ein Backup von dem Image... als es noch ging... also wieder zurück gespielt... er läuft wieder sauber an und dann kommen wieder die Fehlermeldungen nach und nach... (ich rede noch nicht von den im Betreff genannten Fehlermeldungen... aber ich muss erst einmal genau erklären was Sache ist!)

Wie ich dann gelesen habe.. liegt das eben an dem Problem mit den Images...

Was blieb mir also übrig? Hm... zum Glück war Feiertag und wir sind noch eine recht kleine Firma und es hat zum Glück auch keiner von Zuhause aus gearbeitet...

Also habe ich den zweiten DC abgeschalten... der aktuell eh nur für VPN, E-Mail-Archivierung, Antivierenzentrale usw. ist und habe dann das Backup erneut kopiert und gestartet....

Server fährt wie gewohnt hoch und bleiben oben...

Ich dachte mich "klasse..." damit habe ich schon einmal die erste Hürde geschafft... der Server läuft also wieder wie gewohnt... ohne Fehler usw. das einzige (was aber normal ist) er fand den zweiten DC zum replizieren nicht...

Den habe ich dann "manuell" aus dem Activ-Directory Standorte und User/Computer rausgeworfen... und hatte dann erst einmal Ruhe... keine Fehler mehr... also perfekt... na ja... wenn ich nicht noch den zweiten DC irgendwann ja wieder ans Netz bringen müsste...

Jetzt habe ich erst einmal "alle" Netzwerkkabel von dem zweiten DC getrennt und ihn gestartet... dadurch, dass er keine Verbindung zum Haupt-DC hatte... hat er natürlich sich auch nicht mit dcpromo runterstufen lassen auf einen "Memberserver"... also habe ich im Netz gefunden, dass man "dcpromo -forceremovel" eintippen kann und es doch ginge... also habe ich das gemacht... und der Server ist nun in einer "Arbeitsgruppe" wieder gewesen...

Dann habe ich ihn wieder ans Netz angestöpselt... und habe ihn wieder in die Domäne eingebunden...

Bis hierher lief "fast" alles wieder normal... nur VPN hat sich einfach nicht mehr einrichten lassen... (er war aktuell nur ein Memberserver)... ständig habe ich die Fehlermeldung bekommen (beim client) dass der Benutzer und PW falsch wären... was aber nicht sein konnte... am Server kam die Meldung, dass der client sich nicht authentifizieren könne... nach langer Zeit (da ich ja absolut nichts verändert hatte an den VPN Einstellungen) , habe ich den Server dann doch wieder hochgestuft... mit dcpromo und ist nun wieder DC.

Seither habe ich aber nun auf dem

Haupt-DC die Eregniskennung 1925

und auf dem

Zweiten-DC die Ereigniskennung 13508

Was soviel heisst, dass die sich angeblich nicht replizieren könnten?

Weitere Fehler gibt es nicht.

Im Netz gibt es auch noch diverese Hinweise von wegen Metadaten löschen... aus dem AD (was ich mich nicht traue, weil ich nicht weiss, wie das geht, wo ich das machen muss auf welchem Server usw.) oder dass es DNS Probleme sein könnten...

Ich hatte kurzzeitig zwei Netzwerkarte im gleichen Netz... aber nun ist wieder die aktiv, die auch zuvor schon aktiv war... (falls das damit zu tun haben könnte)...

Jetzt zu meinen Fragen:

a) wie kann ich genau erkennen, welcher der Haupt-DC ist (als Betriebsmaster steht immer der eine oben... der es eigentlich sein sollte... aber wie kann ich 100% sicher sein...?)

b) wie kann ich die Fehler beheben die angezeigt werden... es sind eigentlich nur Warnungen aber die bereiten mir Kopfzerbrechen

c) da keine anderen Fehler noch da sind, wäre trotzdem die Frage, ob ich evtl. nun was ganz kaputt gemacht haben könnte... das sich aber erst später zeigen würde?

Wie gesagt... VPN (ohne Änderungen geht auf einmal wieder!) also seit er wieder DC ist... vorher kamen eben die Authentifizierungsprobleme als er nur Memberserver war... sonst hätte ich ihn nämlich als solches gelassen...

Unter uns gesagt... WENN einmal was schief gelaufen ist... dann hat man danach schon ein ganz schön komisches Gefühl... falls doch irgend etwas nicht ganz rund laufen würde, was sich aber erst später heraustellen kann oder würde... da ich alleine dafür zuständig bin

Am Liebsten würde ich alles neu machen... aber das ist völliger Schwachsinn denke ich... und dafür haben wir nun echt schon zu viele Server und eine Migration habe ich bisher noch nicht gemacht usw.

Und nu steinigt mich aber ich hoffe dennoch auf Hilfestellungen.
Mitglied: hoko
06.06.2011 um 09:25 Uhr
Hallo,

als Tipp: ich würde mir mal die FSMO Rollen anschauen: http://www.pqtuning.de/index.htm?http://www.pqtuning.de/server2003/spec ...
ob hier irgendwo noch ein falscher Server eine Rolle inne hat.

Dann mal die Netzwerkverbindung (DNS Auflösung) der beiden DC untereinander testen.

Gruß
Hoko
Bitte warten ..
Mitglied: Pampersjoe
06.06.2011 um 12:03 Uhr
Hi,

aaalso... danke schon einmal für die Seite... sehr interessant!

So, damit es hoffentlich "namentlich" einfacher ist

Server1 (Hautpserver = SBS2003) aka Logon (= servername)
Server2 (zweiter DC) aka Datenkiste (=severname)

Logon (ActivDirectory Benutzer/Computer):

Betriebsmaster

RID: Logon (unten steht er auch noch einmal)
PDC: Logon (unten steht er auch noch einmal)
Infrastruktur: man glaubt es kaum... steht er auch 2x drin

Datenkiste (ActivDirectory Benutzer/Computer):

Betriebsmaster

RID: Logon (unten Datenkiste)
PDC: Logon (unten Datenkiste)
Infrastuktur: Logon (unten Datenkiste)

Sollte so stimmen oder?



Jetzt aber der verwirrende Teil und womöglich das Problem (bei ActivDirectory Standorte und Dienste)?

Auf dem Logon (ActivDirectory Standorte und Dienste)
Bild siehe hier: http://250kb.de/u/110606/j/qV4mxGa5yKCH.jpg

Betriebsmaster (bei Standort --> Server --> unter dem jeweiligen Server NTDS Settings)

Auf Logon unter NTDS (Datenkiste) --> Verbindungen --> Replizieren von ist leer... sollte de nicht der Logon stehen? und Replizieren "nach" Logon (das wäre ja richtig oder=?)

Auf Logon unter NTDS (Logon) --> Verbindungen --> Replizieren von Datenkiste und Replizieren NACH ist leer (sollte da nicht jetzt die Datenkiste drin stehen?)

Oder habe ich hier einen Denkfehler?


Auf dem Datenkiste (ActivDirectory Standorte und Dienste)
Bild siehe hier: http://250kb.de/u/110606/j/qRuvqlerLANA.jpg

Betriebsmaster (bei Standort --> Server --> unter dem jeweiligen Server NTDS Settings)

Auf Datenkiste unter NTDS (Datenkiste) --> Verbindungen --> Replizieren nach Logon... und Replizieren "nach" Logon (das wäre ja richtig oder=?)

Auf Datenkiste unter NTDS (Logon) --> Verbindungen --> Replizieren nach Datenkiste... und Replizieren "nach" Datenkiste



Globaler Katalog hat der Logon


So... was meinst du nun wegen DNS? Wie soll ich da vor gehen?

ping per Name geht in beide Richtungen.
Bitte warten ..
Mitglied: Pampersjoe
10.06.2011 um 12:22 Uhr
Hat keiner eine Idee?

Stimmt die Konfigration wenigstens wie auf den Bildern? Ich weiss halt nicht, wie es aussehen sollte?! Bzw. welcher Server das Problem hat von den beiden.

Gruß
Bitte warten ..
Mitglied: Pampersjoe
29.06.2011 um 12:03 Uhr
Ich versuchs noch einmal... hat einer vllt. eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Windows Server
gelöst Gruppenrichtlinien-Vorlage Office 2013 auf einem DC 2003 (5)

Frage von bluepython zum Thema Windows Server ...

Windows Server
gelöst NTP Server auf einem Windows Server 2008 R2 DC standardmäßig schon drauf? (11)

Frage von M.Marz zum Thema Windows Server ...

Windows Server
AD DC Failover zeitintensiv und DHCP repliziert nicht (8)

Frage von JiggyLee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...