Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Ergebnis aus Berechnung runden

Frage Microsoft Microsoft Office

Mitglied: JeffParity

JeffParity (Level 1) - Jetzt verbinden

14.07.2009, aktualisiert 19:17 Uhr, 2663 Aufrufe, 2 Kommentare

In meinem Fahrtenbuch habe ich folgende Formel:

=WENN(SUMME(D2:D8)>0;(SUMME(D2:D8)/ANZAHL(D2:D8));"")&" Km"

zur Berechnung der durchschnittlichen gefahrenen Kilometer eines Wochentages.

Mein Problem:

Auf die Zelle, die ja sowohl Formel als auch das Ergebnis enthält, greift weder
die Dezimalstellenformatierung noch die RUNDEN-Funktion!

Es werden immer die kompletten Nachkommastellen ausgegeben. Was besonders problematisch
ist, wenn das Ergebnis periodisch ist!

Kann mir jemand sagen warum das so ist und ob es da Abhilfe gibt!?

*g
Mitglied: kristov
14.07.2009 um 19:25 Uhr
Hallo,

bei mir mit Excel 2007 schaut das so aus:
=WENN(SUMME(D2:D8)>0;RUNDEN((SUMME(D2:D8)/ANZAHL(D2:D8));2);"")&" Km"

Rundet auf zwei Stellen. Weiß nicht, welche Excel Version Du verwendest, aber ich denke, das sollte keine große Rolle spielen.

lg,
kristov
Bitte warten ..
Mitglied: 76109
14.07.2009 um 20:15 Uhr
Hallo JeffParity!

Wenn Du mit <Zelle><Rechtsklick><Formatieren><Benutzerdefiniert> folgendes einträgst:
#.##0,00 [$Km]

dann reicht:
=WENN(SUMME(D2:D8)>0;(SUMME(D2:D8)/ANZAHL(D2:D8));"")

Und den Zellen D2:D8, kannst Du ebenfalls das gleiche Format geben.

Gruß Dieter
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...