Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum erkennt WINDOWS XP neue Festplatte nicht

Frage Microsoft Windows XP

Mitglied: harry62

harry62 (Level 1) - Jetzt verbinden

14.05.2007, aktualisiert 28.05.2007, 6608 Aufrufe, 4 Kommentare

Hallo,

bin gerade mit einem Fall konfrontiert über den ich generell noch nichts lesen konnte.
Habe ein Notebook Pentium 4, 2.8GHZ, bei dem ich die alte Festplatte (Hitachi 60 GB) austauschen musste. Die neue hat ein 5 Monate altes Image von der alten drauf.

Problem:
Windows XP SP2 startet nicht, auch nicht im abgesicherten Modus.
Die neue Festplatte Fujitsu (80GB) wird in BIOS unter Advanced als Primary Master erkannt (Type: auto, LBA Format, Total Sectors: 156301488, max Capacity: 80026 MB MultiSector Transfers: 16, LBA Mode Control: Enabled, 32 Bit IO: Disabled, Transfer Mode: FPIO 4/DMA 2, Ultra DMA Mode: Mode 5), steht in Boot unter Hard Drive:Fujitsu ...-(PM) und wurde mit F10 auch abgespeichert. Jedoch erscheint nach dem BIOS: Phoenix NoteBIOS 4.0, CPU 2.80GHZ, 511M System RAM passed, 512K Cache SRAM passed, System BIOS shadowed, Video BIOS shadowed, Fixed Disk 0: Fujitsu, ATAPI CD ROM DVD+RW RW8160, Mouse initialized : Operating System not found.

Massnahmen:
Booten mit Windows CD: FIXBOOT, FIXMDR in Reparaturkonsole, oder Reparatur Windows unter Installation von XP zeigten keine Veränderung.
Harddiskcheck mit CHKDSK erfolgreich: HDD scheint in Ordnung zu sein.
HDD wird auch über USB erkannt und Zugriff auf Ordner und Dateien ist möglich.

Für eine Idee ausser Neuformatieren und Neuinstallation wäre ich dankbar.
Mitglied: SteffenF
14.05.2007 um 19:41 Uhr
Hallo,
ist das ein IBM/Lenovo - Notebook ?
freundliche Grüße
SteffenF
Bitte warten ..
Mitglied: quaestor
14.05.2007 um 19:59 Uhr
Hallo,
ich denke du kommst um eine Neuinstalation nich drumherum!
Das gleiche Problem hatte ich mit einem FSC.
Die Platte wurde erkannt.
Das alte Image von der alten Platte aber nicht als Systemzugehöriges!

Kannst du von USB mit der Platte booten?
Wenn nein, fällt mir auch nix mehr ein....
Bitte warten ..
Mitglied: IceBeer
14.05.2007 um 20:17 Uhr
Hallo,

mit was hast du das Image erstellt??
Falls es Ghost war kann es an einem Phänomen liegen das ich acuh schon hatte.
Teils meint Ghost "inteligent" zu sein und passt die Boot.ini an. Danach ging bei mir auch nichts...
Schau dir mal mit WinPE oder Knoppix o.ä. die Boot.ini an..
Vermutlich passen da die Angaben zu der Partition nicht..

MfG IceBeer
Bitte warten ..
Mitglied: harry62
28.05.2007 um 17:30 Uhr
Hallo,

und vielen Dank für Eure Antworten.

Letztlich habe ich die Festplatte komplett gelöscht und das System neu aufgesetzt.
Zum einen war die Festplatte nicht aktiviert, was ich jedoch herausfand und mit fdisk in der RecoveryKonsole änderte. Jedoch war auch das Image anscheinend "schlecht" erstellt worden, sodass ich mich für die Neuinstallation entschied.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Bitlocker Verhalten bei neuer Festplatte (6)

Frage von sims zum Thema Windows 10 ...

Microsoft
gelöst Windows 10 Festplatte tauschen und W10 neu aufsetzen (5)

Frage von thomasreischer zum Thema Microsoft ...

Peripheriegeräte
Rechner erkennt keine Eingabegeräte (11)

Frage von MWTUJE zum Thema Peripheriegeräte ...

Windows 7
Windows 7 füllt die Festplatte (2)

Frage von uridium69 zum Thema Windows 7 ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(5)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (19)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (16)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (14)

Frage von Motte990 zum Thema Firewall ...