Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[erledigt] Setup Fehler SP1 auf W2k3 -Katalogdateien konnten nicht installiert werden-

Frage Microsoft Windows Server

Mitglied: Andree

Andree (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 30.06.2006, 11066 Aufrufe, 3 Kommentare

Fehler: " Die Katalogdateien konnten nicht installiert werden"

Hallo,
bei der Installation des SP1 auf einem Windows 2003 Server bekomme ich immer folgende Fehlermeldung:
" Die Katalogdateien konnten nicht installiert werden"
Fehler erscheint während des Setups nach oder beim beenden der Dienste.
Setup wird dann abgebrochen.

Eckdaten:
Windows 2003 Standard
HP System ML 350
3 GByte Arbeitsspeicher 2 x Xenon 2,8 GHz
Member Server
Citrix Metaframe XP Service Release3 Sp3 installiert
Trend Micro Server Protect installiert (während der Installation habe ich den Dienst gestoppt)

Im Ereignisprotokoll nur die Meldung das das Setup beendet wurde.

Nach dem Neustart alles wieder o.k.

Hat jemand einen Tip für mich was ich mal probieren kann?

Gruss Andree
Mitglied: unzhurst
27.06.2006 um 17:54 Uhr
Hallo,

sind auf dem Server unter Dienste die "Kryptograpfiedienste" gestartet?
Wenn nicht, starte den mal und versuchs nochmal.
Hier noch ein paar Details dazu... http://support.microsoft.com/kb/822798/de

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Andree
27.06.2006 um 21:23 Uhr
Hallo Patrick,
danke für den Tip. Sieht vielversprechend aus. Obwohl die Kryptografiedienste sind gestartet.
Werde die Liste mal durchgehen, schauen ob ich weiter komme.
Muß damit aber bis Freitag warten.

Gruss Andree
Bitte warten ..
Mitglied: Andree
30.06.2006 um 15:13 Uhr
Hallo,

sind auf dem Server unter Dienste die
"Kryptograpfiedienste" gestartet?
Wenn nicht, starte den mal und versuchs
nochmal.
Hier noch ein paar Details dazu...
http://support.microsoft.com/kb/822798/de

Gruß aus dem Badischen
Patrick

Hallo,
mal ne Rückmeldung.
Hat Funktioniert nach durchführen der Methode3
Nochmals danke
Gruss Andree
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Internet Explorer muss vor der Installation aktualisiert werden - fehler (3)

Frage von Flosbrain zum Thema Webbrowser ...

Windows Server
Fehler Vertrauensstellung im AD (17)

Frage von thomas-99 zum Thema Windows Server ...

Batch & Shell
Bash sqlplus oder Bash Fehler? (7)

Frage von Marabunta zum Thema Batch & Shell ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...