Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[erledigt] Setup Fehler SP1 auf W2k3 -Katalogdateien konnten nicht installiert werden-

Frage Microsoft Windows Server

Mitglied: Andree

Andree (Level 1) - Jetzt verbinden

27.06.2006, aktualisiert 30.06.2006, 11056 Aufrufe, 3 Kommentare

Fehler: " Die Katalogdateien konnten nicht installiert werden"

Hallo,
bei der Installation des SP1 auf einem Windows 2003 Server bekomme ich immer folgende Fehlermeldung:
" Die Katalogdateien konnten nicht installiert werden"
Fehler erscheint während des Setups nach oder beim beenden der Dienste.
Setup wird dann abgebrochen.

Eckdaten:
Windows 2003 Standard
HP System ML 350
3 GByte Arbeitsspeicher 2 x Xenon 2,8 GHz
Member Server
Citrix Metaframe XP Service Release3 Sp3 installiert
Trend Micro Server Protect installiert (während der Installation habe ich den Dienst gestoppt)

Im Ereignisprotokoll nur die Meldung das das Setup beendet wurde.

Nach dem Neustart alles wieder o.k.

Hat jemand einen Tip für mich was ich mal probieren kann?

Gruss Andree
Mitglied: unzhurst
27.06.2006 um 17:54 Uhr
Hallo,

sind auf dem Server unter Dienste die "Kryptograpfiedienste" gestartet?
Wenn nicht, starte den mal und versuchs nochmal.
Hier noch ein paar Details dazu... http://support.microsoft.com/kb/822798/de

Gruß aus dem Badischen
Patrick
Bitte warten ..
Mitglied: Andree
27.06.2006 um 21:23 Uhr
Hallo Patrick,
danke für den Tip. Sieht vielversprechend aus. Obwohl die Kryptografiedienste sind gestartet.
Werde die Liste mal durchgehen, schauen ob ich weiter komme.
Muß damit aber bis Freitag warten.

Gruss Andree
Bitte warten ..
Mitglied: Andree
30.06.2006 um 15:13 Uhr
Hallo,

sind auf dem Server unter Dienste die
"Kryptograpfiedienste" gestartet?
Wenn nicht, starte den mal und versuchs
nochmal.
Hier noch ein paar Details dazu...
http://support.microsoft.com/kb/822798/de

Gruß aus dem Badischen
Patrick

Hallo,
mal ne Rückmeldung.
Hat Funktioniert nach durchführen der Methode3
Nochmals danke
Gruss Andree
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst BackupExec 2016 Fehler beim Backup von Windows 2016 (1)

Frage von Looser27 zum Thema Windows Server ...

Switche und Hubs
gelöst Trunk für 2xCisco Switch. Wo liegt der Fehler? (43)

Frage von JayyyH zum Thema Switche und Hubs ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...