Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Erneuerung v. Netzteil Anmelden an Netzwerk unmöglich !?!

Frage Microsoft Windows Netzwerk

Mitglied: Bomber

Bomber (Level 1) - Jetzt verbinden

02.12.2010 um 10:51 Uhr, 2964 Aufrufe, 4 Kommentare

Hallo,

habe folgendes Problem, hoffe es kann mir jemand helfen - danke im Voraus!
Umgebung: kleines Netzwerk mit 1 Server (w2k server) und 5 Clients (w2k prof)

Habe bei einem Client PC das Netzteil getauscht (Lüfter war zu laut).
Nach Einbau des Netzteils kommt nach Anmelden die Nachricht, dass das Profil vom Server nicht geladen werden kann.

Keine Antwort bei ping an andere Rechner.
Netzwerkverbindung (über Kabel) ist vorhanden (an Router/Switch ersichtlich).
Status von LAN-Verbindung: es werden nur Pakete gendet, aber keine empfangen!

Bisher probiert:
- Netzwerkverb. deaktiviert und wieder aktiviert.
- Netzwerkkarte in Gerätemanager de- und wieder aktiviert
- Server-Neustart
- anderer Port an Switch verwendet
- anderen Client-Rechner im neu gestartet, der kann sich normal an Domäne anmelden.

In Ereignisanzeige konnte ich nur eine Fehlermeldung ausmachen, die scheinbar erst seit
dem Problem auftritt: Fehler 5719 (für die Domäne kein Domänencontroller verfügbar).

Was soll ich nur machen?
gruß
bomber
Mitglied: H41mSh1C0R
02.12.2010 um 11:03 Uhr
Testweise mal ne anderen NIC angeschlossen/eingebaut? Um zu schauen ob die NIC die benutzt wird nicht nen Ding weg hat?
Bitte warten ..
Mitglied: Bomber
02.12.2010 um 11:17 Uhr
nein, hab leider keinen anderen NIC zur Verfügung.
Wenn der NIC defekt wäre: Würde das Windows nicht merken und irgendwelche Fehlermeldungen generieren?
Bitte warten ..
Mitglied: H41mSh1C0R
02.12.2010 um 11:22 Uhr
Kommt immer auf die Art des Defekts an. Ist die NIC komplett hinüber wird auch Windows damit nichts mehr anfangen können und zeigt das an . Wenn sich die NIC normal verhält beim hochfahren und erst Zicken macht weil sie nicht mehr ankommende Pakete verarbeiten will, dann haste halt nur die Statistik mit ner 0 und keine Sonstigen Informationen. Mit einer Austausch NIC kannst du das auf jeden Fall ausschliessen.

PS:

Selbst wenn man nur ein kleines Netzwerk betreut, hat man doch normalerweise mindestens etwas Grundwerkzeug vorort?

Bei Desktops in der Umgebung zähle ich da auch NICs dazu, sei es über USB oder gesteckt egal, mindestens 1 im Koffer.
Bitte warten ..
Mitglied: Bomber
02.12.2010 um 12:13 Uhr
Problem gelöst!

Habe im Gerätemanager unter Netzwerkadapter das Gerät
"NVIDIA Network Bus Enumerator" deaktiviert, dann aktiviert,
zusätzlich noch Netzwerkkarte de- und aktiviert. Neustart
-> Netzwerk geht wieder wie bisher.

trotzdem danke für die Mühe - werde mir usb-nic für die Zukunft noch zulegen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Monitoring
Netzwerk-Qualität Monitoring Toolempfehlung (9)

Frage von michmeie zum Thema Monitoring ...

Windows 10
Plötzlich kein Netzwerk mehr (13)

Frage von ZeroCool23 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...