Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Erneut Sygate Netzwerkzugriffsprobleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: kami

kami (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 29.08.2006, 3912 Aufrufe, 4 Kommentare

Zwar gibt es zu diesem Problem schon ein oder zwei Threads, aber ich sehe in denen leider keine Lösung bezüglich meines Problems:

Folgendes ist schonmal belächelnswert:

Habe ein kleines Heimnetzwerk(Laptop/DesktopPC) beide unter WinXPProSP2,Laptop ohne FW,DesktopPC mit Sygate Personal Firewall.(Beide PCs Windows Firewall per Dienst deaktiviert).

Ganz kurz nach dem installieren der Sygate Firewall konnte ich noch problemlos aufs Netzwerk zugreifen und Daten transferieren...und dann plötzlich ging es nicht mehr, nach ca. 5 minuten.
Habe auch bei Werkzeug->Optionen->Netzwerk meine LAN-Karte ausgewählt und sie für Netzwerktransfers freigeschaltet, nützt auch nix. Eine erweiterte Regel die alle Ports freigibt für die Netzwerkkarte habe ich auch erstellt, nützt alles nichts.

Interessant:
Wenn ich von einem auf den anderen PC zugreifen will, erlaubt Sygate den Zugriff,kurz darauf Blockiert es, und wieder kurz darauf erlaubt es den Zugriff etc.etc.. Also es werden von 3-4 Anfragen ungefähr 2-3 durchgelassen und 1-2 blockiert. Das ergibt für mich nicht den allergeringsten Sinn.

Was mich am meisten stört:
Ist schlichtweg das es anscheinend nicht eine einzige SoftwareFW gibt mit der man anständigen Netzwerkverkehr veranstalten kann.
Ganz am Anfang nutzte ich Norton und McAfee bis die Erkentniss kam das es sich dabei um Müll handelt. Dann bin ich auf F-Secure umgestiegen, das hat auch Probleme im Netzwerk erzeugt. ZoneAlarm war denk ich der Höhepunkt der Krise(2 Formate,endlose Stunden in Foren). Dann empfehlen mir die kompetenten Leute von PC-Experience.de diese FW, weil sie angeblich am problemlosesten funktioniert, und ich darf wieder feststellen das es nicht so ist.

Ich wäre euch wirklich dankbar für Hilfe...

EDIT:
...Jetzt funktioniert das Netzwerk(das im übrigen schlichtweg über ein Crossoverkabel verbunden ist) auch nicht wenn ich Sygate ausschalte, oder auch ausm Autostart rausnehme und neustarte. Irgendwie habe ich das Gefühl das mit dem Installieren einer Firewall auf einem Rechner im Netzwerk das Lahmlegen desselbigen einhergeht -.-

EDIT2:
Das Protokoll weist interessantes auf. Wie gesagt werden manche Anfragen erlaubt, manche blockiert. Mir fällt auf das nur die blockiert werden mit der "Strenge" 15, alle anderen haben "Strenge" 3 und werden durchgelassen.
Mitglied: SarekHL
28.08.2006 um 09:26 Uhr
Du hast also schon mehrere Firewalls ausprobiert? Hast Du danach Windows jeweils neu installiert? Ansonsten dürfte Dein TCP/IP-Stack von dem mehrfachen "rauf und runter" dermaßen zerschossen sein, daß nichts mehr geht. Gerade Norton ist beim Deinstallieren alles andere als gründlich ...


Vorschlag:

1. Lade Dir mal das Programm XpTcpIpRepair herunter.

2. Deinstalliere Deine Firewall

3. Benutze das heruntergeladene Programm um TCP/IP zu resetten und den Winsock zu reparieren

4. Installiere Deine Firewall neu und konfiguriere sie richtig (z.B. indem Du per erweiterter Regel den gesamten Verkehr erlaubst und das an den LAN-Adapter bindest)
Bitte warten ..
Mitglied: kami
29.08.2006 um 01:22 Uhr
Zunächst einmal, vielen dank für deine Hilfe, ich glaube mir wurde noch nie so gut und kompetent geholfen bezüglich dieses Themas, wie in diesem Forum. Dieses Tool ist eine essenzielle Angelegenheit und hat mir schonmal das dauernde formatieren erspart.

Hab Sygate nun neu installiert und folgende Regel erstellt:
Zusammefassung der Regel:
Diese Regel erlaubt den eingehenden und ausgehenden Traffic von/an alle(n) Hosts an allen Ports und Protokollen. Diese Regel wird angewendet auf Realtek RTL8139/810x Family Fast Ethernet NIC definitiv meine LAN Karte und nicht die wo DSL dranhängt. Dieser Traffic wird im 'Paketprotokoll' aufgezeichnet.

Und trotzdem kann ich wieder nichts transferieren..^^
Bitte warten ..
Mitglied: SarekHL
29.08.2006 um 06:44 Uhr
Und trotzdem kann ich wieder nichts transferieren..^^

Hmmm, hast Du mehrere erweiterte Regeln? Dann versuch mal, diese ganz nach oben zu schieben.

Ist es denn wirklich die Sygate-Firewall, die den Verkehr blockt? Wenn ja, dann müßte das im Traffic-Log ja angezeigt werden. Scroll doch mal im Log ganz nach rechts und schau nach, welche Regel da dichtmacht.

Anderer Verdacht: Hast Du auf irgendeinem Rechner in Deinem Netzwerk ein Portscan-Tool laufen? Sygate blockt ja für eine gewisse Zeit, wenn es einen Portscan entdeckt. Oder was auch sein kann, aber hoffentlich nicht der Grund ist: Hast Du auf einem Deiner Rechner einen Trojaner, der die Ports scannt?

Ansonsten ... hast Du vielleicht noch die Windows-Firewall an? Oder (das hatte ich mal bei einer Gemeinde erlebt) kann es sein, daß Dein Virenschutz auch eine Art Firewall enthält?

Hast Du schon mal einen Netzwerksniffer laufen lassen, also ein Programm, daß den gesamten TCP-Verkehr auf der Netzwerkkarte Paket für Paket protokolliert?
Bitte warten ..
Mitglied: kami
29.08.2006 um 17:16 Uhr
Habe zunächst einmal nur die Regel für die generelle Freigabe über die Netzwerkkarte eingestellt und keine weitere Regel.

Ich bin mir ziemlich sicher das Sygate das verursacht, habe mit deinem Tool einfach ausprobiert. Wenn Sygate deinstalliert war und ich das Tool benutzt hab,lief alles wunderbar, sobald wieder Sygate drauf war(trotz Freigaberegel), ging es nicht mehr. Und ich kann wunderbar in den Protokollen mitverfolgen wie konsequent eingehende und ausgehende Anfragen blockiert werden.

Windows Firewall ist auf beiden PCs über die Dienste, vollständig deaktiviert worden.
Portscanner habe ich nicht drauf, bzw. ich weiss nichtmal genau was das ist.
Trojaner is auf keinen Fall drauf, Kaspersky Anti Virus 6.0 direkt nach nach Aufsetzung der Betriebssysteme auf beide Platten gehauen.

Kaspersky hat - glaube ich - keine Firewall dabei, ist nur die Anti Virus Edition, außerdem klappt der Netzwerktraffic ja auch wenn es an ist(beidseitig).

Ich weiss leider nicht was ein Netzwerksniffer ist aber ich werd mal danach googlen :D

Erneut muss ich hinzufügen das ich mich sehr freue endlich mal ein kompetentes und problemorientiertes Forum gefunden zu haben, ich hoffe ich stehle euch(dir) nicht zuviel Zeit mit meinen Standardfragen^^
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDS-CALs erneut aktivieren
gelöst Frage von ahstaxWindows Server3 Kommentare

Hallo, nachdem einer unserer DCs neu aufgesetzt werden musste, musste auch die darauf laufende Lizensierungsserver-Rolle neu installiert werden. Gerne ...

Exchange Server
Besprechnungsanfragen werden erneut zugestellt
Frage von Andreas1973Exchange Server

Hallo, seite heute morgen werden veraltete Besprechnungsanfragen erneut zusgestellt. Woran kann das liegen? Wir verwenden Outlook 2010 und Exchange ...

Windows 10
Erneutes Starten eines Programmes mit Admin-Rechten
Frage von EstefaniaWindows 103 Kommentare

Hi Ich habe da eine Frage. Ein Tool, welches von mir manuell über die EXE Datei gestartet wird, soll ...

Batch & Shell
Erneute Frage: Powershell in Batch mit Html
gelöst Frage von michi-ffmBatch & Shell6 Kommentare

Hey Freunde, dies ist meine letzte Frage hier. Ich habe eine Aufgabe erhalten, jedoch kann ich Sie nicht lösen, ...

Neue Wissensbeiträge
Datenschutz

Weitere Inforamtionen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 5 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 6 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 9 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 15 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...