Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Erreiche über DYNDNS nur den Router--Bitte um Hilfe!!

Frage Internet

Mitglied: wenz39

wenz39 (Level 1) - Jetzt verbinden

16.09.2005, aktualisiert 18.09.2005, 9967 Aufrufe, 8 Kommentare

Habe einen Medion-WlanRouter zuhause hinter dem mein Rechner steht auf dem ein apache-Server eingerichtet ist.

Über DYNDNS erreiche ich jedoch immer nur den Anmeldeschirm für meinen Router, obwohl ich eine Port Weiterleitung eingerichtet habe mit folgenden Werten: QuellPort= 80 Protokoll=tcp ZielIP=192.168.0.102 ZielPort=80. Wie komme ich nun an die Webseiten auf meinem Rechner.
Über den localhost sind sie ohne Probleme erreichbar. Den VirtualHost in httpd.conf habe ich eingerichtet.
Wäre sehr dankbar wenn mir jemand helfen könnte.
Mitglied: traced82
16.09.2005 um 22:27 Uhr
Schau mal im Router beim "Management Setup", ob da der Port 80 vl. für die "Fernwartung" vergeben ist. Falls ja ist diese Einstellung wichtiger als die Portweiterleitung, und er ignoriert sie.

Setz den Port für die "Fernwartung" einfach auf 81, oder 8080, und es sollte klappen!

Mit freundlichen Grüßen
Basti
Bitte warten ..
Mitglied: wenz39
16.09.2005 um 22:32 Uhr
Danke für die schnelle Antwort, aber der Router ist so spartanisch, dass er solche Funktionen gar nicht bietet. Der einzige Port, der konfiguriert wurde ist der 80 , von mir.
Bitte warten ..
Mitglied: 16640
16.09.2005 um 23:34 Uhr
Trotzdem kann ich mich Basti nur anschliessen und ergänzen: Schalte die Konfiguration des Routers auf dem WAN-Interface aus. Dann sollte auch Dein Portforwarding funktionieren.

Wenn Du das Konfigurations-Webinterfae in dem Router nicht deaktivieren kannst, ist er keinen EURO wert und gehört entsorgt.

Gute Nacht
Bitte warten ..
Mitglied: traced82
17.09.2005 um 00:10 Uhr
Hmm... schreib doch mal bitte welcher Router das ist,
diese Funktion sollte eigentlich jeder haben, wenn auch vl. ein wenig versteckt!
Bitte warten ..
Mitglied: ybBln
17.09.2005 um 09:08 Uhr
Alternativ verbinde Dich über Telnet mit dem Router. Das ist häufig nicht beschrieben, geht aber dennoch nicht selten. Und siehe da, die Möglichkeiten sind auf einmal deutlich mehr.

PROMPT> telnet <IP des Routers>

Die Fernwartung würde ich, wenn nicht unbedingt genutzt, komplett deaktiviren und nur vom LAN aus gestatten. Des weiteren versuche den IP-Port für das Webinterface auf einen unbenutzten Port zu legen, nicht grade 80.

Dann sollte es eigentlich laufen.

Gruß - ybBln
Bitte warten ..
Mitglied: wenz39
17.09.2005 um 15:38 Uhr
Also es ist ein Medion MD40900 Wlan-Router.
Bitte warten ..
Mitglied: 16640
17.09.2005 um 23:21 Uhr
Ich hab' mir mal bei Medion das Handbuch zu dem Teil geholt und reingeschaut. Virtuelle Server sind das, was Du brauchst. Gestolpert bin ich aber hierüber:

---Zitatanfang---
FIREWALL
Die integrierte Firewall ist eine Software, die im
WLAN-Router den Zugriff zum WAN und aus dem WAN
einschränkt. So soll unbefugter Zugriff vermieden
werden. In der Standardeinstellung ist die Firewall
deaktiviert.
---Zitatende---

Das ist der Grund, warum Du vom Internet her auf der Konfigurationsseite Deines Routers landest. Mal abgesehen davon, dass es absoluter Murks ist, einen Router so auszuliefern, werde ich mir nicht anmassen, Dir jetzt zu sagen, was Du zur Aktivierung der Firewall einstellen solltest. Hinterher geht das Ding überhaupt nicht mehr, weil man den Ast, auf dem man sitzt abgesägt hat. Was Du aber auf jeden Fall überprüfen solltest, ob das Standardkennwort für den Konfigurationsdialog von seiner Default-Einstellung geändert worden ist - sonst kann jeder die Konfiguration Deines Routers umbauen.

In dem Handbuch sind leider keine Dialogbeispiele aufgeführt, daher kann ich Dir keinen Hint geben, wie ein Firewalleintrag für Dein Portforwarding konkret aussehen muss. Schau Dir bitte selbst Seite 37 an. Du musst einen Forward eintragen, für den Du dann Quelladresse und Port sowie Zieladresse und Port angibst. Zieladresse und Port ist logischerweise die Adresse Deines Rechners, auf dem der Webserver läuft, Port wäre standardmäßig die 80. Die Quelladresse kannst Du durch Angabe eines Wertes einschränken. Normalerweise wird allgemeiner Zugriff durch die Adresse 0.0.0.0 dargestellt, d.h. alle dürfen zugreifen. Als Port gibst Du hier auch die 80 an.

Allerdings habe ich in dem Handbuch nirgendwo eine Beschreibung gefunden, wie die WAN-seitige Konfigurationsmöglichkeit deaktiviert werden kann.


MOMENT MAL! Mir fällt da gerade was wie Schuppen ....

Wie versuchst Du denn den DYNDNS-Eintrag zu testen? Wenn Du von Deinem Rechner aus, also auf der LAN-Seite des Routers sitzt, dann funktioniert der Aufruf von bspw. 'www.mydyndns.net' nicht! Der Request geht ja erstmal an den Router, damit der ihn rausschickt an den Webserver. Dann löst der Router die Adresse auf, bekommt seine eigene IP mitgeteilt und leitet den Request auf sich. Somit kommst Du dann von innen (aus dem LAN) und landest natürlich auf der Konfigurationsseite des Routers. So wird Dein beabsichtigter Test niemals funktionieren.

Ruf' einen Kumpel an, der soll deine DYNDNS-Adresse testen - der test MUSS von aussen kommen, sonst kann das Portforwarding im Router nicht greifen.

Ich bin mir beim nochmaligen Durchlesen ziemlich sicher, dass das Dein Problem ist. Schreib' mal, ob ich richtig liege.

Gruß, dba
Bitte warten ..
Mitglied: wenz39
18.09.2005 um 20:10 Uhr
Hi dba,

du hattest vollkommen recht. Ich habe es vom Kumpel testen lassen und er bekam stets die Meldung, dass die Seite nicht erreichbar ist. Also wird wohl meine dyndns-Kofiguration nicht ok sein.
Da muss ich also nochmal ran. Na zumindest konnte ich jetzt das Problem etwas mehr eingrenzen. Schönen Dank für den Tip.

Gruß
wenz39
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...