Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Error 403 nach osTube installationsversuch

Frage Linux

Mitglied: ChuckyaliasJ154

ChuckyaliasJ154 (Level 1) - Jetzt verbinden

16.02.2010 um 02:47 Uhr, 3244 Aufrufe, 1 Kommentar

Ich habe versucht, osTube nach installationsanweisung zu installieren. Ich bekomme aber jetzt immer nur 403 Error zurück.
Nehme an, das ich den Apache ausgehebelt habe...

Wie kann ich den Apacha wieder zurück bekommen bzw. welche Rechte müssen unter /var/www/vhosts die Ordner haben?
403 ist ja ein Zugriffsrechte Problem.

Ich habe den Befehl "usermod -g apache -G users apache" derzeit unter verdacht. Aber ich weiss nicht in welcher Usergruppe der apache standartmäßig ist. Leider stehen alle Domains auf dem Server, weswegen ich auf ein "User Rechte" Problem schließe.

Hat jemand eine Idee?

Danke


Jörg
Mitglied: ChuckyaliasJ154
16.02.2010 um 03:09 Uhr
Ich hab kein Plan ob das richtig war, aber ich hab folgendes gemacht...

Als Root per SSH eingelogt und dann folgendes gemacht...

chmod -R 755 /var/www/html
/etc/init.d/httpd restart

Scheint aber richtig zu sein... Funktioniert alles wieder soweit...
Manchmal ist die Lösung doch näher als man denkt... *LOL*

Denke mal das die Rechte von "/var/www/html" wohl durch die installation nicht ok waren oder so...
Und das restart wieder alles angeschoben hat...

Gruß Jörg
Bitte warten ..
Ähnliche Inhalte
Windows Update
gelöst WSUS Server: Content: Error:Forbidden (403) (2)

Frage von EDV-Oellerking zum Thema Windows Update ...

Batch & Shell
gelöst Nonsense Error - find ihn nicht. (Batch) (7)

Frage von clragon zum Thema Batch & Shell ...

Drucker und Scanner
Laserjet 3600N Fehler PCL Error (1)

Frage von grillinator95 zum Thema Drucker und Scanner ...

Drucker und Scanner
Laserjet M603 Disk Error (6)

Frage von uridium69 zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (23)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (15)

Frage von departure69 zum Thema Windows Server ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Router & Routing
FTTH bzw FTTB Router (11)

Frage von ukulele-7 zum Thema Router & Routing ...