Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

warum erscheinen plötzlich Nichtverbundene Netzlaufwerke?

Frage Microsoft Windows Netzwerk

Mitglied: mr-thom

mr-thom (Level 1) - Jetzt verbinden

04.05.2008, aktualisiert 06.05.2008, 8481 Aufrufe, 3 Kommentare

Bei einem Benutzer (jeweils immer beim gleichen und nur bei ihm) erscheinen nach dem Start des Clients im Explorer zuerst die normalen 3 Netzlaufwerke I:, P: und Z: (alle auf dem Server) und dann etwa 1-2 Minuten später für jeden frei verfügbaren Laufwerkbuchstaben einen Eintrag mit: "Nichtverbundenes Netzlaufwerk". Auch wenn sich dieser Benutzer auf einem anderen Client anmeldet, erscheint das gleiche Phänomen. Bei allen anderen Benutzern nicht.

Er hat also eine Liste voller Einträge, obwohl es nur 3 Netzlaufwerke gibt. Man kann die Netzlaufwerke nicht trennen. Auch eine manuelle Verbindung ist nicht möglich, da die Buchstaben bereits vergeben sind. Beim Öffnen der Laufwerke erscheint jeweils die Verzeichnisstruktur des existierenden Laufwerkes Z:

Fehlermeldungen gibt es sonst keine. Mühsam sind einfach all diese aufgelisteten Einträge, welche ein Arbeiten mühsam machen.

Zur Infrastruktur:
5 Clients Windows XP SP2, 1 Server Windows Server 2003
8 Benutzer

Besten Dank für einen Tipp!

Gruss
Thom
Mitglied: gooogix
04.05.2008 um 23:21 Uhr
Hallo!

Mal auf cmd-Ebene net use ausführen und schauen, welche Verbindungen angezeigt werden. Dann eine überflüssige mit "net use z: /delete /persistent:YES" löschen und schauen, ob das hilft.

Gruss
Udo
Bitte warten ..
Mitglied: mr-thom
06.05.2008 um 20:25 Uhr
Hallo

Besten Dank. Leider erscheinen mit net use nur die 3 richtigen Netzlaufwerke. Alle anderen nichtverbundenen fehlen und daher ist ein delete nicht möglich.

Gibts noch einen anderen Tipp?

Gruss
Thom
Bitte warten ..
Mitglied: mr-thom
06.05.2008 um 20:37 Uhr
Nachtrag:

Auch in der Registry sind unter HKEY_CURRENT_USER / NETWORK nur die 3 richtigen Laufwerk I:, P: und Z:

Gruss
Thom
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dateien erscheinen nicht (2)

Frage von kellbidden zum Thema Windows Server ...

Windows Server
Dateifreigabe plötzlich weg (7)

Frage von windows10 zum Thema Windows Server ...

Windows 7
gelöst Netzlaufwerke entfernen sich von selbst (5)

Frage von SystemDown zum Thema Windows 7 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...

Windows 10
Programm Installation bei Win 10 Fehlerhaft (12)

Frage von Keineahnungvonnix zum Thema Windows 10 ...