Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

erst IDE, dann SATA zusätzlich eingebaut

Frage Hardware Festplatten, SSD, Raid

Mitglied: orbitohnezucker2004

orbitohnezucker2004 (Level 1) - Jetzt verbinden

07.05.2007, aktualisiert 15:16 Uhr, 4168 Aufrufe, 3 Kommentare

Hallo,

ich habe in einen PC (Pentium4, ASRock 755v88 Mainboard) nachträglich 2 SATA-Platten eingebaut. Es ist bereits eine IDE-Platte mit dem Betriebssystem vorhanden (Fedora Linux) und läuft auch ohne Probleme.

Aus den 2 SATA-Platten wollte ich nun ein RAID1 machen - zum Filesharing.
Jetzt erkennt allerdings das System die 2 SATA-Platten nicht!!! Ich habe diese einfach jeweils eingebaut und per SATA-Kabel mit dem Board verbunden. Im BIOS finde ich leider keinerlei Optionen, welche SATA betreffen. Auch wird mir im BIOS nur meine IDE-Platte angezeigt, wenn ich z.B. in die Bootoptionen gehe!?! Das verstehe ich nicht, warum die neuen Platten nicht vom System erkannt werden.

Woran kann das liegen bzw. wie mache ich die 2 neuen zusätzlichen SATA-Platten dem System bekannt?


Danke und Gruß.
Mitglied: VW
07.05.2007 um 14:05 Uhr
Moin,

teilweise werden die SATA-Ports wie zusätzliche IDE-Anschlüsse aufgeführt.
z.B.:
- IDE0 (1. IDE-Anschluss)
- IDE1 (2. IDE-Anschluss)
- IDE2 (1. SATA-Anschluss)
- IDE3 (2. SATA-Anschluss)

Ich kenne es so, dass man dann allerdings im BIOS die Anschlüsse für RAID aktivieren kann und dann im RAID-BIOS (meist direkt nach dem SM-BIOS durch drücken von F10 erreichbar) das RAID konfiguriert. (ich kenne allerdings dein Board nicht und habe RAID bisher nur auf 2 GigaByte Boards eingerichtet)

1.)
Sind die SATA-HDDs für SATA1 oder SATA2 Standard?

1.2.)
Wenn SATA2, sind sie im SATA1-Modus? (meist durch einen Jumper einzustellen)

2.)
Sind die SATA-Anschlüsse (u.U. IDE 3+4 / 2+3) auf Auto Select eingestellt? (Oder garnicht auffindbare SATA-Ports?)

Eine weitere Frage wäre, ob Fedora denn die HDDs im RAID unterstützt, da der RAID-Controller ja, wenn du den OnBoard-Controller verwendest (wovon ich jetzt einfach mal ausgehe), ein Software-RAID sein wird. (Ich habe nur schlechte Erfahrungen mit opensuse 10.2 mit NVidia chipset, keine Erfahrungen mit anderen Chipsätzen / Linux)

MfG,
VW
Bitte warten ..
Mitglied: orbitohnezucker2004
07.05.2007 um 14:32 Uhr
Also die SATA-Platten sind als SATA1 gejumpert, da diese nur das Board unterstützt. Ich habe im BIOS kein SATA-Raid aktiviert, da ich dies eigentlich unter Fedora softwaremäßig einrichten will.

Ich habe im BIOS unter IDE Configuration bei Primary und Secondary IDE Master+Slave geschaut - dort ist immer alles auf Auto. Aber ich sehe hier auch nicht meine SATA-Platte. Die sollte mir doch zumindest angezeigt werden, wenn das System die Sata-Ports wie zusätzliche IDE-Anschlüsse behandelt?!

Wenn ich spaßenshalber im BIOS unter Boot/Boot Settings Configuration/VIA Sata Raid Utility aktiviere, kann ich beim booten mittels TAB in das Raidsetup wechseln. Dort bekomme ich meine 2 SATA-Platten angezeigt. Also erkennt das System anscheinend nur die Platten, wenn ich diese Option aktiviere?! Es sollten die Platten jedoch auch erkannt werden, wenn ich kein Raid machen will, sondern einfach nur noch zusätzliche Speichermedien einbinden will!

Wie schon gesagt, mein Board ist ein ASRock 775v88.
Bitte warten ..
Mitglied: VW
07.05.2007 um 15:16 Uhr
Moin,

wie ich das jetzt hier gelesen habe, müssen die HDDs in BIOS nicht konfiguriert bzw. erkannt werden. Zumindest steht dadrüber bei der Step-by-Step Anleitung auf Seite 21 nichts.

Kannst ja mal versuchen, ob die HDDs auch ohne Konfiguration erkannt werden in Fedora.

MfG,
VW
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...