Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Erster Netzwerkzugriff langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stefan-MUC

stefan-MUC (Level 1) - Jetzt verbinden

15.04.2010 um 18:02 Uhr, 6471 Aufrufe, 3 Kommentare

Ich stehe hier vor einem Rätsel. bei einem neu installierten PC (WIN XP Pro) dauert der erste Zugriff auf Netzwerkdaten extrem lange.
Danach ist alles ok.

Habe bei einem Kunden 4 Rechner stehen, von denen einer Serverfunktionen übernimmt (Datenserver, Drucker, Sicherung etc.), aber reines per-to-peer-Netz.
Alle Rechner mit Win XP Pro mit allen aktuellen Patches.
Kein DHCP - alles feste IP-Adressen.

Einer der Rechner wurde nun erneuert und der Zugriff auf die "Serverdaten" dauert seither von diesem neuen Rechner beim ersten mal quälend lang (ca. 30 Sekunden).

Das Phänomen zeigt sich entweder beim ersten Zugriff auf ein gemapptes Laufwerk im "Arbeitsplatz"
oder auch wenn ich versuche über die Netzwerkumgebung die Serverfreigaben anzuzeigen.

Nach dieser Bedenkpause läuft dann alles ganz normal schnell.
Der Zugriff von anderen beiden Rechnern auf den "Server" geht von anfang an an schnell und problemlos.

Habe schon alles überprüft, das mir einfiel, hat aber alles nicht gebracht.
- Überprüfung der "Reihenfolge der Anbieter" in der Netzwersteuerung
- Virenscanner
- Einstellungen der Netzwerkkarte / Treiber aktualisiert

Vielleicht jemand eine Idee, was man noch versuchen könnte?!?

Vielen Dank
Mitglied: Unitet20
15.04.2010 um 18:15 Uhr
Abend...

... Ideen habe ich schon, ob Sie helfen, weiß ich nicht :D

- Irgend ne Software-Firewall (ZoneAlarm?) auf dem betroffenen Rechner installiert?
wenn ja - abschalten & nochmal probieren.

- Ist die Freigabe / Netzlaufwerk über IP-Adresse oder Hostname angebunden?
- Läuft auf dem "Server" ein DNS-Server?
wenn nein -> erstelle ne Hostfile ...

- Sind die Rechner über ein Switch oder ein Hub verkabelt?

- Stecken die Rechner an den richtigen Ports?

- Werden über den Server noch andere Sachen wie z.B. Drucker angeboten?

Das wären so meine ersten Gedanken...

Gruß
Uni
Bitte warten ..
Mitglied: HelgeSchneider
15.04.2010 um 18:17 Uhr
wie schaut deine netzwerkkonfig aus? vllt gibts da noch was zu optimieren?

-- mal in den Netzwerkeigenschaften unter ERWEITERT --> TCP/IP Eigenschaften --> Erweitert --> WINS --> NetBios über TCP/IP aktivieren ...

ggf. mal die hostdatei des xp-rechners editieren?
ist die verb. bzw. das gemappte laufwerk über den Netzwerknamen oder über IP-Adresse eingebunden?
Bitte warten ..
Mitglied: 62929
15.04.2010 um 18:17 Uhr
Hi,

vielleicht protokollierst du mit Wireshark mal die besagten 30 Sekunden mit. Eventuell findest du so das Problem oder kannst es eingrenzen.

Gruß
dante!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows Server
gelöst Windows Server 2016 RDS extrem langsam nach Neustart (4)

Frage von jojo0411 zum Thema Windows Server ...

Windows 7
PC fährt langsam herunter, hängt sich manchmal dabei auf (4)

Frage von SarekHL zum Thema Windows 7 ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...