Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Erster Netzwerkzugriff langsam

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stefan-MUC

stefan-MUC (Level 1) - Jetzt verbinden

15.04.2010 um 18:02 Uhr, 6558 Aufrufe, 3 Kommentare

Ich stehe hier vor einem Rätsel. bei einem neu installierten PC (WIN XP Pro) dauert der erste Zugriff auf Netzwerkdaten extrem lange.
Danach ist alles ok.

Habe bei einem Kunden 4 Rechner stehen, von denen einer Serverfunktionen übernimmt (Datenserver, Drucker, Sicherung etc.), aber reines per-to-peer-Netz.
Alle Rechner mit Win XP Pro mit allen aktuellen Patches.
Kein DHCP - alles feste IP-Adressen.

Einer der Rechner wurde nun erneuert und der Zugriff auf die "Serverdaten" dauert seither von diesem neuen Rechner beim ersten mal quälend lang (ca. 30 Sekunden).

Das Phänomen zeigt sich entweder beim ersten Zugriff auf ein gemapptes Laufwerk im "Arbeitsplatz"
oder auch wenn ich versuche über die Netzwerkumgebung die Serverfreigaben anzuzeigen.

Nach dieser Bedenkpause läuft dann alles ganz normal schnell.
Der Zugriff von anderen beiden Rechnern auf den "Server" geht von anfang an an schnell und problemlos.

Habe schon alles überprüft, das mir einfiel, hat aber alles nicht gebracht.
- Überprüfung der "Reihenfolge der Anbieter" in der Netzwersteuerung
- Virenscanner
- Einstellungen der Netzwerkkarte / Treiber aktualisiert

Vielleicht jemand eine Idee, was man noch versuchen könnte?!?

Vielen Dank
Mitglied: Unitet20
15.04.2010 um 18:15 Uhr
Abend...

... Ideen habe ich schon, ob Sie helfen, weiß ich nicht :D

- Irgend ne Software-Firewall (ZoneAlarm?) auf dem betroffenen Rechner installiert?
wenn ja - abschalten & nochmal probieren.

- Ist die Freigabe / Netzlaufwerk über IP-Adresse oder Hostname angebunden?
- Läuft auf dem "Server" ein DNS-Server?
wenn nein -> erstelle ne Hostfile ...

- Sind die Rechner über ein Switch oder ein Hub verkabelt?

- Stecken die Rechner an den richtigen Ports?

- Werden über den Server noch andere Sachen wie z.B. Drucker angeboten?

Das wären so meine ersten Gedanken...

Gruß
Uni
Bitte warten ..
Mitglied: HelgeSchneider
15.04.2010 um 18:17 Uhr
wie schaut deine netzwerkkonfig aus? vllt gibts da noch was zu optimieren?

-- mal in den Netzwerkeigenschaften unter ERWEITERT --> TCP/IP Eigenschaften --> Erweitert --> WINS --> NetBios über TCP/IP aktivieren ...

ggf. mal die hostdatei des xp-rechners editieren?
ist die verb. bzw. das gemappte laufwerk über den Netzwerknamen oder über IP-Adresse eingebunden?
Bitte warten ..
Mitglied: 62929
15.04.2010 um 18:17 Uhr
Hi,

vielleicht protokollierst du mit Wireshark mal die besagten 30 Sekunden mit. Eventuell findest du so das Problem oder kannst es eingrenzen.

Gruß
dante!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Netzwerkzugriff langsam (5)

Frage von slansky zum Thema Netzwerke ...

Windows Netzwerk
Batch- Datei: Netzwerkzugriff funktioniert nicht (14)

Frage von 133722 zum Thema Windows Netzwerk ...

Windows Netzwerk
ZyXEL SBG3500 Kein Netzwerkzugriff über Wlan (2)

Frage von rCSa1234 zum Thema Windows Netzwerk ...

Router & Routing
Kein Netzwerkzugriff über PPTP-Tunnel (11)

Frage von Atti58 zum Thema Router & Routing ...

Neue Wissensbeiträge
Notebook & Zubehör

WOL bei HP Notebooks

(5)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (15)

Frage von Spitzbube zum Thema Netzwerke ...