Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Erweiterung des Netzwerkes mit WLAN Acesspoints

Frage Netzwerke LAN, WAN, Wireless

Mitglied: elknipso

elknipso (Level 2) - Jetzt verbinden

04.09.2010, aktualisiert 18.10.2012, 3551 Aufrufe, 10 Kommentare

Hallo,

kurze Frage, da ich sicher stellen will, dass ich gerade nicht irgendeinen Denkfehler in meinem Plan habe.
Ich will ein Netzwerk mit WLAN Accesspoints erweitern. Die Verbindung zwischen dem Router und den AP erfolgt über eine DLAN Verbindung, was für die Planung ja im Prinzip egal ist.

Nun kenne ich es so, dass ich den AP doch nur so konfigurieren, dass seine IP Adresse in einem anderen Subnetz liegt, und als Gateway den Router eintragen, und natürlich DHCP aus da dies schon der Router übernimmt.

Würde ich den AP ins gleiche Subnetz legen kann es ja im Prinzip nicht funktionieren. Nun irritiert mich aber an dem D-Link Gerät (welcher der AP werden soll), dass dieser im Betriebsmodus AP das Gateway und den DNS Server wissen will. Das Feld für den DNS Server macht mich schon mal stutzig, und er akzeptiert nicht, wenn das Gateway in einem anderen Subnetz liegt als die IP des AP. Dann kommt der Hinweis "invalid Gateway".


Irgendwie habe ich das Gefühl ich hab irgendwie einen kleinen Denkfehler.
Mitglied: potshock
04.09.2010 um 13:14 Uhr
Hi elknipso,

normalerweise solltest du den Ap im selben Netzwerkbereich betreiben.
DHCP aus ist richtig.

Potshock
Bitte warten ..
Mitglied: dog
04.09.2010 um 17:05 Uhr
und er akzeptiert nicht, wenn das Gateway in einem anderen Subnetz liegt als die IP des AP.

ach was
Ein GW verbindet dieses Subnetz mit beliebigen anderen.
Jetzt überleg doch mal, warum ein GW nicht in einem anderen Subnetz sein kann...

Wie potshock schon gesagt hat, der AP gehört mit seiner IP ins selbe Subnetz.
Wenn es ein Router ist darfst du den WAN-Port nicht benutzen und DHCP-Server aus, fertig.
Bitte warten ..
Mitglied: elknipso
04.09.2010 um 17:19 Uhr
Ah... böser Denkfehler, hast natürlich Recht, hat klick gemacht, kann ja nicht funktionieren.
Hatte das einmal auch eingestellt (also die IP des AP im gleichen Subnetz), dann kam aber keine Verbindung zum Internet zustande.

Jetzt kommt aber das große aber, das Netz an sich ist ziemlich vermurkst eingerichtet worden. Sah z.B. auch danach aus als würde noch einer der anderen AP DHCP machen, und das in einem völlig anderen Adressbereich.
Werde so oder so wohl nicht darum herum kommen alle AP neu einzurichten. Wollte nur sicherstellen, dass ich bei meinen Gedanken keinen grundlegenden Fehler drin habe.
Bitte warten ..
Mitglied: aqui
05.09.2010, aktualisiert 18.10.2012
Hier ist ein Tutorial was es Schritt für Schritt beschreibt und bei dir sämtliche "Denkfehler" beseitigen sollte (Hoffentlich) !!!

http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...

Einfach mal die Suchfunktion benutzen !!
Nochwas zur Theorie: Ein WLAN Accesspoint funktioniert übrigens immer als Bridge und niemals (bzw. sehr selten) als Router zwischen LAN und WLAN. Deshalb ist die Verwendung desselben Subnetzes immer zwingend !
Steht auch alles so im Tutorial oben !
Bitte warten ..
Mitglied: elknipso
05.09.2010 um 11:08 Uhr
Habe mir alles durchgelesen, eine kleine Frage hätte ich noch dazu. Muss nicht auch noch in dem AP als Gateway der Router eingetragen werden?
Wenn ich das Feld einfach frei lassen würde, weiss das Gerät doch nicht wohin es die Anforderungen die an diesem AP von einem Client ankommen schicken soll.
Bitte warten ..
Mitglied: aqui
05.09.2010 um 11:19 Uhr
Das kommt darauf an.... Der AP selber arbeitet ja immer als einfache OSI_Layer_2_Bridge, sieht also nur auf die Mac Adressen und hat gar keine Ahnung welche IPs über ihn hinweggehen, denn Endgeräte reden ja niemals mit dem Accesspoint direkt auf IP Basis. Allein maßgeblich bei einem AP sind NUR die Mac Adressen der Endgeräte NICHT die IP Adressen wenn Pakete vom LAN aufs WLAN gehen und umgekehrt !!
Hier hast du vermutlich noch etwas Nachhilfebedarf in der Funktion von OSI Layer 2 (Mac Adress basierten) Geräten im Netzwerk (Bridges, wie ein AP) und denen die auf OSI Layer 3 (IP Adressen, also Routern) arbeiten ?!!

Für den Traffic als solchen über den AP ist also diese IP Einstellung völlig irrelevant !
Die IP Adress Einstellung (und damit auch das Gateway) spielt lediglich einzig und allein eine Rolle beim Managen des Accesspoints, also wenn du auf dessen Web Settings (Einstellungen wie Kanal, SSID usw.) zugreifen musst und sonst nix. Und das auch nur dann, wenn du unterschiedliche IP Netze in deinem gesamten Netzwerk hast, ODER....
Wenn du einen Zugriff von außen über Port Forwarding gedenkst einzusetzen zur Fernwartung der Netz Komponenten (Obwohl man da aus Sicherheitsgründen nur dringend abraten kann ! Wenn, dann sollte man dafür immer ein VPN benutzen !)
Hast du nur ein doofes, flaches Layer 2 Netzwerk in einem einzigen IP Netz, benötigst du logischerweise keinen Gateway Eintrag (Einzige Ausnahme: beim remoten Zugriff von außen per Port Forwarding) denn es muss ja niemand routen.
Nur bei mehreren lokalen IP Netzen oder remotem Zugriff ohne VPN auf die AP Komponenten ist also der Gateway Eintrag sinnvoll. Andererseits kannst du ihn leer lassen, was auch einen Management Zugriff von außen sicher verhindert.
Ansonsten zeigt die Gateway IP logischerweise immer auf die lokale Gateway IP des Routers, muss also immer im gleichen IP Netz der Management IP auf dem LAN Interface liegen !
Ob man sie einträgt ist also mehr oder weniger eine Mangement relevante und Sicherheits bezogene Entscheidung und DIE musst DU selber fällen !
Bitte warten ..
Mitglied: elknipso
05.09.2010 um 11:33 Uhr
Ich danke Dir.
Remotezugriff spielt keine Rolle, und das Netzwerk besteht auch nicht aus verschiedenen Segmenten. Im Prinzip ist es nur ein ganz "doofes" Netz bei dem im obersten Stockwerk der Router mit DSL Anschluss steht und von da aus jede der Etagen einen per DLAN angeschlossenen WLAN AP hat.
Bitte warten ..
Mitglied: aqui
05.09.2010 um 11:37 Uhr
OK, dann stehen die Kriterien oben ob du es eintragen willst oder nicht !
Bei den o.a. Voraussetzungen kannst du es also auch getrost leer lassen !


Wenns das war bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !
Bitte warten ..
Mitglied: elknipso
05.09.2010 um 11:46 Uhr
Keine Sorge habe ich nicht vergessen. Werde es zwar erst in ein paar Tagen testen können, aber das wird schon klappen .
Bitte warten ..
Mitglied: elknipso
06.09.2010 um 08:43 Uhr
So, Fehler gefunden. Also erst mal die Grundkonfiguration funktioniert wie beschrieben. Wobei man bei dem D-Link Gerät ein Gateway eintragen muss, alles andere wird nicht akzeptiert.

Dass es trotzdem immer noch nicht (stabil) funktionierte liegt an den DLAN Adaptern. Direkt per LAN Kabel angeschlossen funktioniert es einwandfrei.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
WLAN Management Verteilung (5)

Frage von eyetSolutions zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...