Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESATA Festplatte wird unter Windows Server 2003 nicht erkannt

Frage Microsoft Windows Server

Mitglied: 79161

79161 (Level 1)

10.12.2009, aktualisiert 15.12.2009, 6766 Aufrufe, 5 Kommentare

Installationsversuch einer externen HDD unter Windows Server 2003 auf einem FujitsuSiemens Primergy econel 100 S2

Hallo,

als schnelles Backup "nebenbei" wollten wir an einen Server-PC FujitsuSiemens "Primergy econel 100 S2" eine externe Festplatte anschließen.
Typ Verbatim eSATA/USB2, 1TByte

Anschluß an eine eSATA-Slotblende, die an einen der freien SATA-Plätze des Boards angeschlossen wurde.
Im BIOS wird die Platte auch korrekt erkannt. AHCI ist aktiviert.

Allerdings kann oder will das BS (Windows Server 2003 R2) die Platte nicht erkennen. Die üblichen Versuche über Gerätemanager -> Nach Hardware suchen, bringen kein Ergebnis.
Externes Netzteil der HDD ist natürlich angeschlossen.
Sowie ich die HDD per USB-Kabel anschließe, wird sie brav erkannt. Allerdings wollten wir die natürlich viel höheren Übertragsungsraten von eSATA nutzen.

Was könnte ich noch tun?

Vielen Dank für eure Antworten/Hilfen.
Mitglied: Pjordorf
11.12.2009 um 06:12 Uhr
Hallo,

eSATA ungleich SATA (Elektrische Eigenschaften sowie Stecker). http://de.wikipedia.org/w/index.php?title=Serial_ATA&oldid=67652115

Damit das Hot-Plugging (Hot-Swap) geht, muss du den AHCI modus verwenden. http://en.wikipedia.org/w/index.php?title=Serial_ATA&oldid=33087409 ...

Laufen die Platten im AHCI Modus oder werden die im IDE Modus verwendet? Prüfen.

Peter
Bitte warten ..
Mitglied: 79161
11.12.2009 um 09:41 Uhr
Hallo Peter, danke für deine Antwort.

Zitat von Pjordorf:

eSATA ungleich SATA (Elektrische Eigenschaften sowie Stecker).
http://de.wikipedia.org/w/index.php?title=Serial_ATA&oldid=67652115

Der Unterschied ist mir soweit bereits bekannt. Das von mir benutzte Slotblech ist quasi identisch mit http://de.wikipedia.org/wiki/Datei:ESATA_slotblech.jpg
Auch das Kabel vom Blech zur Platte ist für eSATA, also korrekt geschirmt.



Damit das Hot-Plugging (Hot-Swap) geht, muss du den AHCI modus verwenden.
http://en.wikipedia.org/w/index.php?title=Serial_ATA&oldid=33087409 ...

Laufen die Platten im AHCI Modus oder werden die im IDE Modus verwendet? Prüfen.

Laut BIOS ist für die Platte AHCI aktiviert. Wie schon oben geschrieben.


Thomas
Bitte warten ..
Mitglied: Pjordorf
11.12.2009 um 17:24 Uhr
Hallo,

> Laufen die Platten im AHCI Modus oder werden die im IDE Modus verwendet? Prüfen.

Laut BIOS ist für die Platte AHCI aktiviert. Wie schon oben geschrieben.
Und, wird der Modus vom OS auch genommen? Richtige Treiber? Passend zur Hardware?

Peter
Bitte warten ..
Mitglied: 79161
11.12.2009 um 18:36 Uhr
Zitat von Pjordorf:
Und, wird der Modus vom OS auch genommen? Richtige Treiber? Passend zur Hardware?

Das ist eine gute Frage. Da die Platte im Gerätemanager nicht gezeigt wird, kann ich leider nichts dazu sagen, ob der Modus angenommen wird. Momentan vermute ich eher nicht.
Eine Treiber-CD wurde nicht mit geliefert und zusätzliche Treiber sind laut beiliegendes Handbuch auch nicht nötig.
Bitte warten ..
Mitglied: 79161
15.12.2009 um 19:00 Uhr
Ich habe die Frage jetzt einmal ins Forum "Windows Server" verschoben, da ich immer mehr der Meinung bin das es kein Hardwareproblem ist. Vielleicht kann mir hier einer der Experten weiterhelfen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...