Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eSATA Hot-Plug geht nicht

Frage Hardware Festplatten, SSD, Raid

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

09.02.2008, aktualisiert 25.02.2008, 9762 Aufrufe, 1 Kommentar

Worauf kommt es beim eSATA Hot-Plug an? Ich habe ein Gehäuse von AC Ryan. Die Platte wird einwandfrei erkannt, wenn sie beim Hochfahren schon angeschlossen war. Läauft Windows schon, so wird sie nicht erkannt. Das gleiche Problem habe ich auch beim Abziehen. Windows merkt nicht, dass die Platte abgezogen wurde.

Ich habe ein K8n Neo 4 Platinum von MSI
Mitglied: dukemaster
25.02.2008 um 20:35 Uhr
Hallo,
das Hot Plug richtig funktioniert muss in Deinem Bios AHCI aktiviert sein. Ein nachträgliches installieren der AHCI Treiber in WinXP ist nicht möglich. Bei WinVista sind AHCI Treiber integriert.
Du musst hierzu im Bios AHCI aktivieren. Vorausgesetzt Dein Bios unterstützt diese Funktion....

Du wirst bei WinXP nicht um eine Neu-Installation herumkommen.

gruß Duke

PS: Bei Wikipedia und Google wirst du fündig. Einfach nach AHCI suchen...

Pss: Ein nachträgliches installieren von AHCI Treibern unter WinXP ist doch möglich. Wenn Interesse besteht einfach anmailen
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

(5)

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Festplatten, SSD, Raid
gelöst Supermicro Hot-Swap-Drive sicher transportieren (11)

Frage von MegaGiga zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (19)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...