Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Esata Treiber wird immer wieder aufs Neue installiert

Frage Hardware Festplatten, SSD, Raid

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

30.12.2010, aktualisiert 21:53 Uhr, 3627 Aufrufe, 6 Kommentare

hi,

habe seit kurzen Windows 7 Professional 64bit installiert. An meinem Desktop-PC ist eine externe Festplatte per eSata angeschlossen. Da diese nur sporadisch läuft, musste ich feststellen, das wenn ich die Festplatte anschalte (befindet sich in einem Gehäuse) sie nicht erkannt wird. Daraufhin muss ich das System immer neu starten; dann wird sie erkannt und der Treiber wird aufs neu installiert. Ist doch nicht normal oder?
Kann mir da jemand einen Tipp geben, warum das so ist? Unter Windows XP konnte ich die eSATA Platte bei laufendem System anschalten und wurd prompt erkannt.
Mitglied: Supaman
30.12.2010 um 22:48 Uhr
im bios AHCI aktivieren, neusten intel matrix storage (9.6 oder 10.0) treiber installieren, dann klappts auch mit dem hot-plug.
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 22:54 Uhr
ok dankeschön für den Tipp, mich wundert es schon ein bißchen, dass es unter windows xp diesbezüglich nie ein problem gab..................... na ja versuch mal den Schritt!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:09 Uhr
sorry, habs gerade ausprobiert; habe den Mode auf AHCI Mode eingestellt; leider ohne Erfolg; boote den Rechner. Das System ist hochgefahren und schalte anschließend die Platte ein; wird wieder nicht erkannt; den intel matrix storage treiber gibt es nicht bei Gigabyte.
habe folgendes Mainbord: GA-P55-UD4
Bitte warten ..
Mitglied: Supaman
30.12.2010 um 23:29 Uhr
AHCI einschalten reicht nicht.... wie ich bereits geschrieben habe: neusten intel matrix storage (9.6 oder 10.0) treiber installieren!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:36 Uhr
ok, ist der intel matrix storage manager das gleiche? wenn nicht kannst du mir vielleicht den link von intel geben, ich finde den irgendwie nicht?!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
Freigegebener Drucker "Status Neue Treiber erforderlich" (10)

Frage von Hans3003 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...