Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Esata Treiber wird immer wieder aufs Neue installiert

Frage Hardware Festplatten, SSD, Raid

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

30.12.2010, aktualisiert 21:53 Uhr, 3664 Aufrufe, 6 Kommentare

hi,

habe seit kurzen Windows 7 Professional 64bit installiert. An meinem Desktop-PC ist eine externe Festplatte per eSata angeschlossen. Da diese nur sporadisch läuft, musste ich feststellen, das wenn ich die Festplatte anschalte (befindet sich in einem Gehäuse) sie nicht erkannt wird. Daraufhin muss ich das System immer neu starten; dann wird sie erkannt und der Treiber wird aufs neu installiert. Ist doch nicht normal oder?
Kann mir da jemand einen Tipp geben, warum das so ist? Unter Windows XP konnte ich die eSATA Platte bei laufendem System anschalten und wurd prompt erkannt.
Mitglied: Supaman
30.12.2010 um 22:48 Uhr
im bios AHCI aktivieren, neusten intel matrix storage (9.6 oder 10.0) treiber installieren, dann klappts auch mit dem hot-plug.
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 22:54 Uhr
ok dankeschön für den Tipp, mich wundert es schon ein bißchen, dass es unter windows xp diesbezüglich nie ein problem gab..................... na ja versuch mal den Schritt!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:09 Uhr
sorry, habs gerade ausprobiert; habe den Mode auf AHCI Mode eingestellt; leider ohne Erfolg; boote den Rechner. Das System ist hochgefahren und schalte anschließend die Platte ein; wird wieder nicht erkannt; den intel matrix storage treiber gibt es nicht bei Gigabyte.
habe folgendes Mainbord: GA-P55-UD4
Bitte warten ..
Mitglied: Supaman
30.12.2010 um 23:29 Uhr
AHCI einschalten reicht nicht.... wie ich bereits geschrieben habe: neusten intel matrix storage (9.6 oder 10.0) treiber installieren!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:36 Uhr
ok, ist der intel matrix storage manager das gleiche? wenn nicht kannst du mir vielleicht den link von intel geben, ich finde den irgendwie nicht?!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert
Frage von achkleinWindows 105 Kommentare

Hallo, ich habe Windows 10 64 Bit auf einem Sony VPCCA3S1E neu installiert. Alle Treiber sind mittlerweile installiert, bis ...

Windows 7
Win7 - falschen Treiber installiert - System startet nicht mehr
gelöst Frage von yakiniWindows 75 Kommentare

Hallo, ich erhoffe mir Hilfe bei folgendem Problem: Ich versuche das Betriebsystem auf dem PC eines Kollegen zu retten. ...

Windows Netzwerk
Signierte Treiber können trotz vorherigem Zertifikatimport nicht installiert werden
gelöst Frage von RudbertWindows Netzwerk5 Kommentare

Hi Ihr! Habe hier ein Problem beim Deployment einer Software. Diese liegt als MSI vor und kann somit schön ...

Hardware
Über RDP weitergeleitete Drucker drucken nicht trotz installiertem Treiber
gelöst Frage von sven784230Hardware2 Kommentare

Hallo zusammen, leider drucken die über Remotedesktop umgeleiteten Drucker nicht trotz installierten Treibern. Wenn ich eine Testseite ausdrucken möchte ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...