Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESX Server Bootvorgang zu lang

Frage Virtualisierung

Mitglied: 84075

84075 (Level 2)

29.12.2009, aktualisiert 18.10.2012, 5630 Aufrufe, 11 Kommentare

Wirtsystem: Windows 7 32bit
Vmware Workstation 6
ESX Server 3.5 installiert
2 Prozessoren, 8GB HD, 1024MB Ram, Intel VT, Ethernet E1000

Hallo,

ich habe ESX Server in einer VMWare Workstation installiert und habe das Problem das der Bootvorgang seeeehr lange dauert (10-15min.). Ist das normal? Habe ich was falsch gemacht? Hier meine Configuration File:

01.
config.version = "8" 
02.
virtualHW.version = "4" 
03.
numvcpus = "2" 
04.
scsi0.present = "TRUE" 
05.
scsi0.virtualDev = "lsilogic" 
06.
memsize = "1024" 
07.
scsi0:0.present = "TRUE" 
08.
scsi0:0.fileName = "ESX_Server_3.5.vmdk" 
09.
ide1:0.present = "TRUE" 
10.
ide1:0.fileName = "D:\VMware ESX Server Version 3.5\VMware ESX Server Version 3.5.iso" 
11.
ide1:0.deviceType = "cdrom-image" 
12.
floppy0.autodetect = "TRUE" 
13.
svga.autodetect = "TRUE" 
14.
mks.keyboardFilter = "allow" 
15.
displayName = "ESX_Server_3.5" 
16.
guestOS = "redhat" 
17.
nvram = "Red Hat Linux.nvram" 
18.
deploymentPlatform = "windows" 
19.
virtualHW.productCompatibility = "esx" 
20.
tools.upgrade.policy = "useGlobal" 
21.
 
22.
# Intel VT 
23.
monitor_control.restrict_backdoor = TRUE 
24.
monitor_control.vt32 = TRUE 
25.
ethernet0.present = TRUE 
26.
ethernet0.virtualDev = "e1000" 
27.
ethernet0.connectionType = "bridged" 
28.
ethernet0.addressType = "generated" 
29.
 
30.
floppy0.fileName = "A:" 
31.
 
32.
isolation.tools.hgfs.disable = "TRUE" 
33.
 
34.
ethernet0.generatedAddress = "00:0c:29:fd:11:e2" 
35.
uuid.location = "56 4d 8e fe dd da b9 70-5b ce ad ca bb fd 11 e2" 
36.
uuid.bios = "56 4d 8e fe dd da b9 70-5b ce ad ca bb fd 11 e2" 
37.
scsi0:0.redo = "" 
38.
ethernet0.generatedAddressOffset = "0" 
39.
 
40.
extendedConfigFile = "Red Hat Linux.vmxf"
Mitglied: maretz
29.12.2009 um 13:46 Uhr
Moin,

lass mich kurz überlegen:

1 GB RAM
Win 7
VMWare Server auf Windows 7 installiert
IN VMWare dann noch den ESX (wobei es mich wundert das sowas überhaupt geht)

und du fragst warum das ganze langsam ist????????

Was glaubst du wieviel von deinem GB RAM noch frei ist??? -5 GB oder sowas....

Aber dafür nen Dual-CPU-System?!?
Bitte warten ..
Mitglied: 84075
29.12.2009 um 13:52 Uhr
also ich habe das so gemacht wie hier beschrieben: http://www.youtube.com/watch?v=rdghryRrzlo

Und in einige Foren gelesen muss das doch gehen. mein Rechner hat insgesamt 3Gb RAM. Es ist wie beschrieben eine VMWare Workstation installiert. In dieser habe ich versucht ESX zu installieren. Auf www.happyrouter.com habe ich ebenfalls das Video angeschaut . Wie sollte es deiner Meinung nach gehen?
Bitte warten ..
Mitglied: Archimedes
29.12.2009 um 13:53 Uhr
helfen kann ich dir leider nicht, aber ich muss auch mal fragen wieso man in einer vm nochmal den esx server installiert?
Bitte warten ..
Mitglied: 84075
29.12.2009 um 13:58 Uhr
ich habe mir tutorials und videos angeschaut. Da hat man in einer VM Workstation per esx server iso den server installiert. da hat alles geklappt.siehe link auf happyrouter.com sowie youtube. wie habt ihr den esx installiert. direkt auf dem rechner stimmts?
Bitte warten ..
Mitglied: maretz
29.12.2009 um 14:02 Uhr
Moin,

leider habe ich nicht wirklich die Zeit mir Videos anzusehen. Fakt ist aber das normalerweise VMWare erkennt das es bereits in einer Virtuellen Maschine läuft - so kannst du in einem virtuallisierten Windows normal kein VMWare-Server mehr installieren.

Nehmen wir mal an das geht - dann hast du das Problem das deine VMWare-Server-Festplatte ja nur ne Datei auf deiner realen Platte ist. Ebenfalls ist deine Netzwerkkarte nur nen stück Software in der realen Netzwerkkarte -> und in diesem Zeug möchtest du jetzt noch ein System installieren welches dir noch mehr virtuelle Hardware (also sozusagen virtuelle-virtuelle Hardware) zur Verfügung stellt? Ganz ehrlich: Die Frage warum das langsam ist kann ich nicht ganz ernst nehmen...
Bitte warten ..
Mitglied: maretz
29.12.2009 um 14:03 Uhr
Stimmt! Direkt auf den Server und in dem VMWare-ESXi dann eben die gewünschten Gastsysteme...
Bitte warten ..
Mitglied: 84075
29.12.2009, aktualisiert 18.10.2012
habe es genauso wiehier gemacht: http://www.administrator.de/wissen/installation-eines-vmware-esx-server ...
Wieso sagst dann es geht nicht in VMWare WS???
Bitte warten ..
Mitglied: AndreasHoster
29.12.2009 um 14:15 Uhr
Es geht definitiv, VMWare hat die Workstation extra aufgebohrt und den ESX Server angepasst damit man Demo ESXe in einer Workstation betreiben kann.

Selber habe ich es noch nicht ausprobiert, aber natürlich ist Dein System nur noch am Pagen, da die VM 1 GB bekommt, Du nur 1 GB hast und WIN7 auch noch was haben will. Damit ist permanentes Pagen angesagt und das bremst logischerweise jedes System.
Du solltest Deinem System etwas mehr RAM (4GB und mehr) und ein 64 bit Betriebssystem gönnen, damit man wenigsten mit dem Demo ESX etwas spielen kann.

@maretz:
Sinn von soetwas ist daß der Admin mal spielen und üben kann bzw. damit man als Consultant auf einem entsprechenden Notebook was zum Demonstrieren hat.
Bitte warten ..
Mitglied: 84075
29.12.2009 um 14:21 Uhr
danke für deine Info! In allen Anleitungen hab ich bisher gesehen das man zwischen 1024 und 2048 MBRAM zugewiewsenhat. Ist also zu wenig?Auch 2GB wären zu wenig? Wieso klappt es denn bei den anderen????Hmmm aber vielen Dank für deine Info
Bitte warten ..
Mitglied: AndreasHoster
29.12.2009 um 15:32 Uhr
Jetzt gibts erstmal 2 Sachen zu unterscheiden:
Vorhandenes RAM im Rechner und zugewiesenes RAM für die VM. Ich hatte das oben so gelesen das Dein Rechner 1 GB RAM hat.
Was hast Du denn in Deinem Rechner tatsächlich drin?
Und 1 GB an den ESX Server reicht sicherlich zum Starten, aber wenn Du auf dem ESX Server noch VMs laufen lassen willst, die brauchen auch alle RAM. Und da kommt man mit 1GB nicht sonderlich weit. Zum Anschauen der Verwaltungsoberfläche sollte es aber reichen.
Bitte warten ..
Mitglied: 84075
30.12.2009 um 12:13 Uhr
Hier die Fakten zu meinem Rechner: Intel Pentium Dual CPU T3200@2,0GHz, 3GB Ram, Windows7, VMware Workstation6. Und auf diesem Rechner habe ich den ESX Server 3.5 in der VM-Workstation installiert mit 2 Prozessoren, 8GB HD, 2048MB Ram, Intel VT, Ethernet E1000. Doch das booten dauert eben seeeehr lange. Meine vmx Datei siehe oben. In vielen Foren etc. klappt das gut bei mir auch, doch nach der Installation dauert das booten zu lang. An was kann das liegen?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
gelöst Physikalische Netzwerkanbindung für ESX Server (Ausfallsicher) (4)

Frage von flabs zum Thema Switche und Hubs ...

Vmware
gelöst Server 2008 R2 in VMware (ESX-Farm) extrem langsam (10)

Frage von YotYot zum Thema Vmware ...

Windows Server
gelöst Windows Server 2012 bleibt beim Bootvorgang stehen (17)

Frage von Chrischer zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...