Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi 4.1.0 fährt nicht sauber runter

Frage Virtualisierung

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

08.04.2011 um 11:08 Uhr, 4987 Aufrufe, 6 Kommentare

Hi Leute,
kleines Problem: Unser ESXi 4.1.0 fährt nicht sauber runter. D.h. wenn wir mit F12 die Kiste runterfahren ist er nach kurzer Zeit per Ping nicht mehr erreichbar, also werden wahrscheinlich alle Dienste runtergefahren. Allerdings schaltet der Server sich nicht aus. Es bleibt immer der ESXi-Standardbildschirm da, also wo unten steht F2 Options, F12 Shutdown, etc. Allerdings reagiert er dann auf keine Tastatureingabe mehr. Wenn wir ihn dann von Hand aus- und kurz später wieder einschalten läuft alles ganz normal. Ist jetzt kein großes Problem, aber nervig, wenn man ihn Remote runterfahren will, weil man ja eigentlich vor Ort sein müsste, um ihn noch mal von Hand auszuschalten.

Hatte das schon mal jemand und wie habt ihr es hinbekommen?

Danke.
Gruß jayjay0911
Mitglied: bnutzinger
08.04.2011 um 11:20 Uhr
Hi,

auf welcher HW läuft denn der ESXi?
Und wieso muss er Remote ausgeschaltet werden können?

Grüße
Bastian
Bitte warten ..
Mitglied: 60730
08.04.2011 um 11:22 Uhr
moin,

ganz doofe banal erscheinende Gegenfrage(n)...

  • Ist die ungenannte Serverhardware auch zertifiziert?
  • Was sagt VM oder der Hardwarehersteller dazu?

mit anderen Worten das ich das noch nie auf zertifizierter Hardware hatte - hab ich es auch nie hinbekommen.

Gruß
Bitte warten ..
Mitglied: jayjay0911
08.04.2011 um 11:27 Uhr
Zitat von 60730:
moin,

ganz doofe banal erscheinende Gegenfrage(n)...

  • Ist die ungenannte Serverhardware auch zertifiziert?
  • Was sagt VM oder der Hardwarehersteller dazu?

mit anderen Worten das ich das noch nie auf zertifizierter Hardware hatte - hab ich es auch nie hinbekommen.

Gruß
Hab bei meiner Einleitung natürlich nen ganz wichtigen Punkt vergessen: Der Serverhersteller musste uns damals ein spezielles BIOS programmieren, damit ESXi läuft. Schätze, dass hängt dann wohl damit zusammen. Hab den Part total vergessen, da die Installation schon länger her ist.
Bitte warten ..
Mitglied: jayjay0911
08.04.2011 um 11:29 Uhr
Ich markier mal als gelöst, da wir dass dann wohl oder übel so hinnehmen müssen.
Bitte warten ..
Mitglied: dave114
08.04.2011 um 12:23 Uhr
morgen,

dann würde ich diesen Serverhersteller mal kontaktieren ...

mfg
David
Bitte warten ..
Mitglied: jayjay0911
08.04.2011 um 12:26 Uhr
Zitat von dave114:
morgen,

dann würde ich diesen Serverhersteller mal kontaktieren ...

mfg
David
Das werden wir auch tun.
Sorry für den eigentlich sinnlosen Thread. Hatte wie gesagt den Part mit dem BIOS ganz vergessen.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Rechner fährt nicht vollständig runter (15)

Frage von M.Marz zum Thema Windows 10 ...

Vmware
gelöst ESXi-Host und VMs per APC-USV geregelt runter fahren (7)

Frage von halington zum Thema Vmware ...

Virtualisierung
Von ESXi migrieren auf HyperV (SBS11) (28)

Frage von PixL86 zum Thema Virtualisierung ...

Vmware
ESXi 6.5 - Benutzer Berechtigung (VM bearbeiten)

Frage von DasBill zum Thema Vmware ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...