Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi 4.1 Problem - Netzwerkkarte des T-Servers verschwindet spurlos?

Frage Virtualisierung

Mitglied: quappe.

quappe. (Level 1) - Jetzt verbinden

23.03.2011 um 12:10 Uhr, 3831 Aufrufe, 5 Kommentare

Hallo Liebes Administratoren-Team, bin schon lange hier stiller Mitleser habe aber inzwischen ein Problem, welches ich noch nicht mit eurer Knowledge-Base lösen konnte.

Wir haben zwei alte Server (Windows 2003 Standart, Windows Terminal), dessen Hareware solangsam an ihre Grenzen stieß auf einem neuen leistungsstarken ESXi Server virtualisiert.

Beide Server laufen in ihrer neuen virutellen Umgebung sehr stabil.
Jedoch fliegen aus irgendwelchen Gründen die Netzwerkarten aus dem TS aus der Hardwarekonfiguration.
Dies geschiet ca. alle 3-4 Wochen ohne erkennbaren Grund.

Wenn man die Netzwerkkarten dem TS mittels des vSphere Client wieder zuweist funktioniert wieder alles einwandfrei - jedoch nur ein paar Wochen.

Hat jemand von euch schonmal ein ähnliches Problem beobachtet oder behoben?

Viele Grüße aus München
Martin


PS: Der Server ist Virenfrei und hat sämtliche Updates; Das Ereignisprotokoll zeigt einem nichts verwertbares an.
Mitglied: thommy88
23.03.2011 um 12:20 Uhr
aktuellen Patchstand von 4.1 schon eingespielt?

Grüße

thomas
Bitte warten ..
Mitglied: quappe.
23.03.2011 um 13:51 Uhr
Hallo Thomas,

ja es ist ein frisch aufgesetzter ESXi 4.1
Bitte warten ..
Mitglied: EvilToken
23.03.2011 um 13:53 Uhr
Welcher Netzwerkkarten Treiber wird in der Virtualisierungsschicht verwendet?

MfG EvilToken
Bitte warten ..
Mitglied: thommy88
23.03.2011 um 13:55 Uhr
ok aber manchmal sind die installations cd´s nicht immer aktuell und es gibt ein neueres patchbuild.
Bitte warten ..
Mitglied: Dani
28.03.2011 um 20:56 Uhr
Moin,
es ist standardmäßig so, dass auch Netzwerkkarten in einer VM als Hotplug erkannt werden. Abhilfe schafft folgende Option in den Konfigurationsoptinen der VM selber:
01.
devices.hotplug = false
Des Weiteren solltest du dich immer an BestPractice von VMWare halten. D.h. vmnet3 Netzwerkkartentreiber installieren. Das Problem dabei ist, solltest du aus welchen Gründen auch immer die VMWare Tools deinstallieren fehlen dir auf einmal sämtliche Netzwerkkarten in der VM!


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Problem nach Verschiebung auf anderen ESXi Host (8)

Frage von Leo-le zum Thema Exchange Server ...

Batch & Shell
gelöst Dateinamen mit Batch-Datei ändern - Problem (9)

Frage von fffffuuuuuuuhhhh zum Thema Batch & Shell ...

Exchange Server
Vollzugriff von "Exchange Servers" auf Postfach gelöscht (1)

Frage von cmmarburg zum Thema Exchange Server ...

Debian
Squid Proxyserver - HTTPS Problem (1)

Frage von Cartman zum Thema Debian ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...