Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi 4.1 - Kein Zugriff auf NFS Netz

Frage Virtualisierung

Mitglied: chuber

chuber (Level 1) - Jetzt verbinden

20.01.2011 um 12:19 Uhr, 6050 Aufrufe, 4 Kommentare

Kein Zugriff auf NFS Netz

Hallo,

ich habe ein Problem mit meinem ESXi. Ich möchte über die VMNIC1 auf einen NFS Share unter 10.31.0.5 zugreifen.

Habe einen VMSwitch erstellt - mit VMNIC1 verbunden und einen VMKernel Port zur Kommunikation erstellt.

VMKernel-Port IP: 10.31.1.228/28 GW: 10.31.1.225

Ich kann den NFS Store nicht hinzufügen. Wenn ich versuche aus der ESXi Konsole den NFS oder das GW zu pingen -> 100% Packet Loss.

Wenn ich allerfings an den NFS Vswitch eine VM hänge und ihr z.b. die IP: 10.31.1.229/28 GW: 10.31.1.225 gebe kann ich auf den NFS zugreifen und auch Gateway etc pingen..

Ich bin etwas ratlos...

b4822030c649dec4061e2a7629e6f49b - Klicke auf das Bild, um es zu vergrößern

0621cd79a6cd34830c48b3c009b27f9d - Klicke auf das Bild, um es zu vergrößern

4beb86c2924aaae5ceb9b92915160595 - Klicke auf das Bild, um es zu vergrößern
Mitglied: affabanana
20.01.2011 um 15:14 Uhr
Hallo Du

10.31.1.228 und Subnetzmaske 255.255.255.240 ??

Somit kommst Du nie auf die 10.31.0.5 vom NFS Storage
Ausser das Routing stimmt.


gruass affabanana
Bitte warten ..
Mitglied: chuber
21.01.2011 um 09:53 Uhr
Hi,

Das Routing stimmt. Ich kann eine VM an den Vswitch anschliessen ihr eine Ip in dem /28 Netz geben und der Zugriff funktioniert. Der Esxi an sich bekommts aber nicht hin.
Bitte warten ..
Mitglied: siggler
22.01.2011 um 21:52 Uhr
Hi,

wenn du auf der ESXi konsole nimmt er aber die IP vom Server selbst - und nicht von angelegten vSwitchen.
Und ausserdem hast du die das 10.31. netz auf Vmnic0 und nicht 1 - weiß ja nicht wie deine virtuelle umgebung aussieht. hast du noch was mit vlans auf den switchen angelegt?


Gruß
Bitte warten ..
Mitglied: chuber
02.02.2011 um 13:41 Uhr
So gelöst... Switchport war falsch konfiguriert. Sorry
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...