Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXI 5.1 im Netz nicht zu finden.

Frage Virtualisierung Vmware

Mitglied: AD-GelegenheitsJongleur

AD-GelegenheitsJongleur (Level 1) - Jetzt verbinden

12.11.2013, aktualisiert 14:47 Uhr, 3021 Aufrufe, 9 Kommentare, 1 Danke

Hallo Zusammen.

Ich stehe eher ratlos vor einem Phänomen.

Ich habe endlich erfolgreich ESXi 5.1 installiert. Es sieht zunächst alles gut aus und über die Netzwerkverbindung bekomme ich per DHCP auch eine IP Adresse mit Subnet und DefGW. Soweit wunderbar.

Nur. Jeder Versuch sich nun im Netz mit diesem neuen Server zu verbinden scheitert. Ich kann den Client nicht vom Server runter laden. SSH wird abgelehnt. Jeder PING wird mit Ziel nicht erreichbar quittiert. Umgekehrt von der Server Console geht im Netz ebenfall nichts. Nicht einmal zum DefGW von wo sich der Server seine IP geholt hat.

Auch mit statisch vergebener IP ist nichts zu machen. Das Teil meint offensichtlich es gäbe kein Netzwerk. Holt sich aber per DHCP seine IP....?!?

Ich vermute die ESXi eigene FW steht im Weg. Wie kann man die per Console abschalten?

Hat jemand eine andere Idee?

DANKE!!!!!!!!!!!!!

PS

Per Notebook sowohl LAN als auch WLAN und Desktop am selben Switch (Netgear Internet Router mit Hub/Switch) - keine Verbindung funktioniert. Per arp (also esxcfg-route -n) sehe ich die anderen Systeme...

PSS

Per Netgear erscheint der Server nicht als angeschlossenes Gerät?!?
Mitglied: dreckigersocken
12.11.2013 um 14:53 Uhr
Hast du eine zweite Netzwerkkarte im Server?
Falls ja würde ich einfach mal die ausprobieren.
Bitte warten ..
Mitglied: AD-GelegenheitsJongleur
12.11.2013 um 15:14 Uhr
Ja. Aber ohne Ergebnis. Wie bekomme ich per esxcfg die verbauten auf 100 MBit. Möglicherweise erkennt der Netgear die Karte nicht ordentlich weil die mit 1G arbeiten und sich nicht automatisch runter takten...
Bitte warten ..
Mitglied: SlainteMhath
12.11.2013 um 15:15 Uhr
Moin,

Ich habe endlich erfolgreich ESXi 5.1 installiert.
Du schreibst das als wäre das recht schwer...

Ein paar nähere Angaben zum Netzwerk, den IP Adressen der Geräte und den vorhandenen/verbundenen Netzwerkkarten des ESXi sind der Problemlösung sicherlich zuträglich

Per Notebook sowohl LAN als auch WLAN und Desktop am selben Switch (Netgear Internet Router mit Hub/Switch) - keine Verbindung
funktioniert.
Dann ist der ESXi wohl nicht das Problem Geht denn überhaupt was in deinem Netz?


lg,
Slainte
Bitte warten ..
Mitglied: AD-GelegenheitsJongleur
12.11.2013 um 15:33 Uhr
zum schwer oder nicht. Liegt an der Hardware und deren Erkennung. Bis ESXi 5.1 der Ansicht war, die Hardware mag ich doch dauerte... ;) 5.5 geht gar nicht. ;)

in meinem netz geht sonst alles. mache ich j aalles nicht zum ersten mal, server ins netz und der gleichen. von daher kannst du davon ausgehen, das die netzlogik passt.

ich bin mir an sich nunmehr fast sicher, dass die netzwerkkarten hardware im server für sich oder in verbindung mit dem netgear das problem ist. der netgear router kann nur (10/100) und die karten kommen mit jeweils 1G entweder fallover oder last verteilt. ist wohl standard esxi installation 5.1 (nehme ich derzeit an). mein letzter stand ist 4.1.

beim umstecken der ports passiert es gelegentlich mal, dass ein PING durch kommt und dann ist wieder essig. also entweder macht die server hardware dicht oder wie gesagt der netgear.

wenn mir jemand sagen kann, wie ich die serverhardware per esxi von der kosole aus konfigurieren kann - wäre hilfreich. meinethalben auch per link zum handbuch.
Bitte warten ..
Mitglied: Deepsys
12.11.2013, aktualisiert um 16:15 Uhr
Zitat von AD-GelegenheitsJongleur:
zum schwer oder nicht. Liegt an der Hardware und deren Erkennung. Bis ESXi 5.1 der Ansicht war, die Hardware mag ich doch
dauerte... ;) 5.5 geht gar nicht. ;)
Dafür gibt es die VMware Hardware Kompatibilitätsliste. Wenn du VMware nutzt, solltest du schon vorher danach gucken.
Hört sich so an als ob du keine kompatible Hardware benutz, was sind das denn für Netzwerkkarten?
Und den Failover würde ich erstmal lassen und nur eine Karte anklemmen.

Moment mal, du kannst den vSphereClient nicht vom Host laden?
Klar, den gibt es dort nicht mehr, sondern auf der VMware Seite ...
Versuche es dann damit mal, bevor du an der Firewall rumspielst ...

PS: Tausch mal den Switch aus ...

VG
Deepsys
Bitte warten ..
Mitglied: AD-GelegenheitsJongleur
12.11.2013 um 21:21 Uhr
Danke - wird morgen ausprobiert. Ich neige zur Konsole statt zur Maus...
Bitte warten ..
Mitglied: AD-GelegenheitsJongleur
12.11.2013 um 21:23 Uhr
ja hardware liste. sind zwei eingebaute karten auf einem supermicro board. PDSM sonstwas. etwas älteres.
Bitte warten ..
Mitglied: AD-GelegenheitsJongleur
15.11.2013, aktualisiert um 15:42 Uhr
So....

...hat länger gedauert.

Bin etwas weiter. Nun hängt der Supermicro (X7SB4/E) an einem Gigaport Switch und es funktioniert natürlich auch nicht. Allerdings bin ich trotzdem etwas weiter gekommen muss es nun nur noch stabil hin bekommen.

Sobald ich per esxcli network ... den Adapter auf transceiver = external setze gehen die PINGs durch. Ulkigerweise setzt sich dieser Modus aber wieder transceiver = internal zurück und es geht wieder nichts im Netz.

Die eingebauten Karten sind Intel 82573E bzw. L. Der automatisch gewählte Treiber von ESXi ist der e1000e. Laut VM Liste ist die Intel 82576 kompatibel. Ich vermute zwischen 73 und 76 dürfte der Unterschied nicht erheblich sein. Was ich nun suche ist eine Option, den Parameter transceiver = external permanent einzurichten. Jemand schon mal in den Tiefen gesucht und hat etwas gefunden?

Falls ja. Wo ist das Licht...? Danke!!!!!
Bitte warten ..
Ähnliche Inhalte
Vmware
Absturz ESXI 5.1
gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Vmware
Nachträgliche Hardwareerkennung ESXI 5.1
gelöst Frage von zeroblue2005Vmware3 Kommentare

Hallo Zusammen, ich möchte gerne eine Standard Sata Controller über PCI KARTE nachträglich in meinen ESXI Testserver nachrüsten, für ...

Vmware
ESXI 5.1 Free und ESXI Sicherheit Firewall
gelöst Frage von zeroblue2005Vmware2 Kommentare

Hallo Zusammen, ich habe mal ein zwei Fragen zum Thema ESXI und Sicherheitsprofile bei VPN. Versuche gerade einen LPT2/IPSEC ...

Vmware
ESXi 5.1 - Probleme bei Installation VMwareTools
Frage von ZypherVmware3 Kommentare

Hallo und Guten Morgen die Herren und Frauen Experten :) Ich habe ein paar Fragen wo der ein oder ...

Neue Wissensbeiträge
Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 1 StundeMicrosoft Office2 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 7 StundenErkennung und -Abwehr2 Kommentare

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücken Spectre, Meltdown ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Batch & Shell
Dateien verschieben mit batch
gelöst Frage von michi-ffmBatch & Shell13 Kommentare

Hallo Zusammen hat jemand evtl eine Idee? Zunächst hier das Skript: Leider werden keine UNC-Pfade unterstüzt, kann mir jemand ...