Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi 5.1 - Windows 2008 und Windows 7 neu aktivieren

Frage Virtualisierung Vmware

Mitglied: thaenhusen

thaenhusen (Level 2) - Jetzt verbinden

24.09.2012 um 07:58 Uhr, 4051 Aufrufe, 3 Kommentare

Leider kam bei mir keinerlei Hinweis von Microsoft

Moin.

Ich habe jetzt unsere ESXi's von 5.0 auf 5.1 updaten wollen. Ein Update war leider nicht erfolgreich.
Ok, also Neuinstallation mit "preserve Datastore".

Hat auch alles wunderbar hingehauen, nur die Virtuellen Maschinen (Win 2008/ Win 7) haben irgendwie nach
Installation der VMWare-Tools ihre Aktivierung verloren. Trotz der Auswahl die VM's wurden gemoved bzw. kopiert beides
löste bei mir dieses Verhalten aus. Wie gesagt die VM's wurden nicht angefasst.

Problem ist jetzt nur, dass es keinen Hinweis darauf gab. Nicht wie sonst kam ein Pop-UP, das darauf hinweist.
Nur durch Zufall habe ich das Problem in der Systemsteuerung entdeckt.

Nur falls sonst noch jemand darüber stolpert.

HTH
MK

Mitglied: 60730
24.09.2012, aktualisiert um 10:08 Uhr
moin,

wenn du 5.1 einsetzt und nicht genau nachgesehen hast, dann wird die Virtuelle Hardware V9 eingesetzt.
(Und dass das passiert ist - siehe unten)

Änderst du bei einem W7 oder 2008 die Hardware, wird die Aktivierung rückgängig gemacht.

PS:
Wie gesagt die VM's wurden nicht angefasst.
und
irgendwie nach Installation der VMWare-Tools
passen in dem Zusammenhang nicht zusammen.
Bitte warten ..
Mitglied: thaenhusen
24.09.2012 um 10:57 Uhr
Moin.

Ja, das stimmt, dass etwas durch den neuen ESXi-Stand verändert wird. Aber normalerweise meldet sich doch dann ein Assistent, der sagt: "Hallo Du musst noch Dein Windows aktivieren"...

Das ist nicht passiert. Und beim Update von 4.0 auf 4.1 bzw. 5.1 ist das auch nicht passiert.

Deshalb wollte ich hier nur kurz einen Hinweis da lassen, das der Assistent sich nicht meldet.
Ich hatte das bei 2x Win 2008 und 3x Win 7... das dürfte kein Zufall sein...

Schöne Grüße
MK
Bitte warten ..
Mitglied: DerWoWusste
24.09.2012, aktualisiert um 18:00 Uhr
Aber normalerweise meldet sich doch dann ein Assistent, der sagt: "Hallo Du musst noch Dein Windows aktivieren"...
Hab sowas auch schon gemacht. Der Assi kommt manchmal erst später. Allen Ernstes: ich habe schon oft den Fall gehabt, dass es direkt nach dem Hardwareupgrade (alle Treiber bzw. vmwaretools und Vergleichbares wurden installiert UND ein Neustart war bereits erfolgt) noch heißt "Windows ist aktiviert"... und einen Tag später hieß es dann "Windows muss innerhalb von 3 Tagen aktiviert werden" - verstanden hab ich das auch nicht wirklich.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows 7
gelöst Windows Administrator-Konto wieder aktivieren (13)

Frage von Fenris14 zum Thema Windows 7 ...

Windows Server
Windows 2008 Terminalserver hängt (10)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
gelöst Oracle ODBC Treiber in Windows 2008 R2 (3)

Frage von kschi12 zum Thema Windows Server ...

Windows Installation
gelöst Windows Server 2012R2 Klon aktivieren (9)

Frage von fishrain zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Windows Netzwerk
Windows 10 RDP geht nicht (14)

Frage von Fiasko zum Thema Windows Netzwerk ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...