Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXI 5 Installation wird nicht erkannt?

Frage Hardware Server-Hardware

Mitglied: keine-ahnung

keine-ahnung (Level 5) - Jetzt verbinden

02.09.2012, aktualisiert 21:52 Uhr, 6124 Aufrufe, 8 Kommentare

Hallo,

habe mal wieder keine#ahnung

Ich will mich versuchsweise mal mit Virtualisierung beschäftigen, vielleicht braucht man das ja mal

Ich habe zum Spielen einen ML350 G5 neu bestückt, 12 GB Hauptspeicher, 1 Raid-5-Array, 1 RAID-1-Array, zwei Singlefestplatten sind im Raid-Controller eingerichtet.

Dann habe ich den ESXI auf eine Einzelfestplatte installiert, die Installation ist sauber durchgelaufen. So weit, so schick ...

Aber: der Server findet die Installation beim Reboot nicht, läuft bis zum Versuch, über PXE zu booten durch und dreht dort Schleifen. Im BIOS ist VT eingeschalten, das Smart-Array ist Bootcontroller #1, die Festplatte ist erstes Bootgerät.

Was mir komisch vorkommt, ist das im BIOS die Festplatte als Festplatte (C) dargestellt wird? Woher weiss der das im Bios?? Und woher weiss der, welche Platte überhaupt angesprochen werden soll?

Gibt es eine Bootreihenfolge abhängig von der Position der Platten im Käfig?

Eventuell habt Ihr ja einen Tipp für mich ...

LG, Thomas
Mitglied: mrtux
02.09.2012, aktualisiert um 22:37 Uhr
Hi!

Was hast Du denn im Utility des RAID Controllers gesetzt? Ein RAID 1 und zusätzlich die Einzelplatten oder wie ist das genau?

Wenn es gar nicht klappen will, dann steck einen USB Stick auf den Rechner, installiert den ESXi darauf und versuch von dort zu booten. Das ist übrigens eine Installationsmethode die vom Hersteller ausdrücklich unterstützt wird und Du kannst dadurch sehen, ob der ESXi den RAID-Controller dann sauber erkennt und er ansonsten den Controller einfach nur nicht als Bootmedium erkennt...Warum auch immer?...

mrtux
Bitte warten ..
Mitglied: keine-ahnung
02.09.2012 um 22:45 Uhr
Hallo zurück,

im Käfig habe ich 4x146GB zu einem RAID5 mit Hotspare, 2x300GB zu einem Raid1, 1x500GB als einzelnes "RAID0" sowie eine 72GB als einzelnes "RAID0" konfiguriert.

Auf die 72GB-Platte habe ich den ESXI installiert.

Mit der Installation auf USB werde ich mal durchspielen, wäre für mich aber letztlich ein no go, wenn man das tatsächlich in der Praxis einsetzt (ich habe keinen separaten Serverraum).

Danke erstmal und LG, Thomas
Bitte warten ..
Mitglied: DerSchorsch
02.09.2012 um 22:48 Uhr
Hallo,

eventuell ist im Smartarray selbst die entsprechende Platte nicht als Bootdevice definiert. Im Controller-BIOS kann man sich die Liste der Logical Drives anzeigen lassen. Das gewünschte Laufwerk auswählen und als Bootdevice deklarieren. Weiß jetzt den Befehl nicht auswendig, aber er steht unten auf dieser Seite.

Oder der ESX hat nicht den korrekten Treiber. Es gibt ein angepasstes ESXi-Image für HP-Server:
https://my.vmware.com/web/vmware/details?downloadGroup=HP-ESXI-5.0.0-U1- ...

Gruß,
Schorsch
Bitte warten ..
Mitglied: keine-ahnung
02.09.2012 um 23:21 Uhr
Hi,

im Controller selber scheint es mir keine Möglichkeit zu geben, das Bootlaufwerk festzulegen, ich werde das mal mit dem angepassten ESXI versuchen.

LG, Thomaas
Bitte warten ..
Mitglied: Booyah
03.09.2012, aktualisiert um 10:47 Uhr
Zitat von keine-ahnung:

Mit der Installation auf USB werde ich mal durchspielen, wäre für mich aber letztlich ein no go, wenn man das
tatsächlich in der Praxis einsetzt (ich habe keinen separaten Serverraum).

ich kenne leider deinen ML350 G5 nicht, aber schau mal, ob der einen internen USB-Anschluss hat.


Bei meinen Fujitsus konnte ich mir extra USB-Flashdrives für "spezielle" MB-Steckplätze holen... OK, zum Testen etwas hochgegriffen ;)

Manchmal hilft auch ein BIOS-Update, findest du aber ganz einfach raus ob du das brauchst, wenn du nach dem VMware Compatibility Guide gehst: http://partnerweb.vmware.com/comp_guide2/detail.php?deviceCategory=serv ...
Bitte warten ..
Mitglied: keine-ahnung
03.09.2012 um 10:57 Uhr
Hi,

habe ich gestern abend schon mal geschaut, der hat einen internen-USB-Normanschluss und auch einen mit Pfostenstecker, an dem das RDX-Laufwerk hängt. Wäre also eine Option ...

Da ich auf BIOS-Ebene im SmartArray die Bootplatte nicht aktiv bekomme, werde ich heute abend aber mal mit der SmartStart-CD versuchen, den RAID-Controller zu motivieren

Ist ja momentan nur zum Spielen - insofern kann man das in Ruhe angehen.

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
04.09.2012 um 19:05 Uhr
So,

ich noch mal ...geht nicht. Ich habe über die SmartStart-CD das ACU mal drüber laufen lassen, sieht für mich als Laien eigentlich alles gut aus ... jedes Array, Wurst ob RAID oder einzelne HDD wird als logisches Laufwerk erkannt, ergo müsste das Teil doch booten, wenn ein OS auf einem von den Dingern ist?

Dann habe ich die extra für dicke HP-Hardeware "optimierte" ESXI-Version rüberinstalliert - die Installation läuft klaglos durch, dann findet das Teil trotzdem keine Installation.

Ich werde dann letztinstanzlich mal den Versuch mit einem USB-Stick auf einem internen Port machen ... wenn das nicht klappt, hat es sich für mich ausgeesxi't.

Kann jemand einen guten USB-Stick empfehlen, davon habe ich natürlich auch keine#ahnung ??

LG, Thomas
Bitte warten ..
Mitglied: keine-ahnung
21.03.2013 um 00:01 Uhr
Abschluss: läuft mit dem ESXi auf USB stabil, auch mit dem "HP"-optimierten ESXi habe ich das Teil "auf Platte" nicht zum LAufen gebracht - soll halt so sein.

LG, Thomas
Bitte warten ..
Ähnliche Inhalte
Virtualisierung
ESXi 5.5 Festplatten werden nicht erkannt
gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Vmware
ESXi - Raid 1 oder 5?
Frage von Maik20Vmware5 Kommentare

Hallo, ich möchte etwas mit vmware experimentieren und stelle mir gerade die Frage nach der Bes-Practise-Lösung. Ich habe hier ...

Vmware
EsxI installation schlägt fehl
Frage von geforce28Vmware11 Kommentare

Hallo Leute, ich habe einen Dell Power Edge T110 II Habe mir dafür das Vmware Image 5.5 von Dell ...

Vmware
ESXI 5 auf einem Raid 1 installieren
Frage von helmuthelmut2000Vmware15 Kommentare

Hi, Ich möchte mir gern eine Testumgebung mit einem ESXI 5.5 Server aufbauen. Jetzt würde ich das gern auf ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...