Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Debian

ESXi Bluescreen bei Kopiervorgang im Debian-Gast

Mitglied: m-a-b-a

m-a-b-a (Level 1) - Jetzt verbinden

23.11.2008, aktualisiert 15.12.2008, 4959 Aufrufe, 9 Kommentare

Hallo,

ich hab nen Server von Supermicro mit 2x Quad Xeon mit 8 GB, Raid 5 mit 3TB. Aktuell laufen Debian Etch und Windows XP Prof als Gast.
Als ich im Debian von einem gemounteten NAS rüber kopieren wollte, ist das ESXi-System plötztlich abgeschmiert. Über Putty war plötzlich die Verbindung weg, also ab zum Server und da war wirklich ein Bluescreen mit einen kleiner Hilfskonsole die mir nicht wirklich gute Auskunft geben konnte.

Ok, Debian wird nicht bei den unterstützten Systemen des ESXi angeboten ... aber das bei einem großen Kopiervorgang plötzlich der HOST abschmiert ist schon ein starkes Stück.

Gibt es aktuell irgend welche Erfahrungen warum der ESXi-Server abschmieren kann?

MfG
Mario
Mitglied: 16568
24.11.2008 um 17:18 Uhr
Zitat von m-a-b-a:
Als ich im Debian von einem gemounteten NAS rüber kopieren
wollte, ist das ESXi-System plötztlich abgeschmiert.

Was wolltest Du genau machen? Was wo rüberkopieren???

Putty war plötzlich die Verbindung weg, also ab zum Server und da
war wirklich ein Bluescreen mit einen kleiner Hilfskonsole die mir
nicht wirklich gute Auskunft geben konnte.

Du verwechselst da was, Debian hat keinen BSOD (glaub mir, das wüßte ich)
Beschreibe die "Hilfskonsole" doch mal etwas genauer...

Ok, Debian wird nicht bei den unterstützten Systemen des ESXi
angeboten

Geht aber trotzdem, in 99% der Fälle setze ich Debian als Linux-Gast ein.
Gibt es aktuell irgend welche Erfahrungen warum der ESXi-Server
abschmieren kann?

Ja, weil irgendetwas falsch gemacht wurde.


Lonesome Walker
Bitte warten ..
Mitglied: m-a-b-a
24.11.2008 um 18:50 Uhr
Zitat von 16568:

Was wolltest Du genau machen? Was wo rüberkopieren???

Ich hab ein NAS von Buffalo (TerraStation) mit Windows-Shares. Eines dieser Windows-Shares habe ich in Debian gemountet und wollte den kompletten Inhalt des Shares kopieren, also ganz simpel "cp -R quelle ziel &". Der Kopiervorgang sollte im Hintergrund laufen, damit ich den nächsten Windows-Share mounten kann und wieder kopieren.
Es wurden nur einige Dateien kopiert und plötzlich war die verbindung weg, da der ESXi abgeschmiert ist.


Du verwechselst da was, Debian hat keinen BSOD (glaub mir, das
wüßte ich)
Beschreibe die "Hilfskonsole" doch mal etwas genauer...
Die Hilfskonsole war ja auch nicht bei Debian, sondern auf dem HOST ESXi-Server. Der Kopiervorgang unter Debian hat den ESXi zum Absturz gebracht. Es kam auf dem ESXi eine Oberfläche für reboot, Anzeige von irgend welchen Dumps, Speicheradressen, etc. So 5 oder 6 Punkte waren es.

> Ok, Debian wird nicht bei den unterstützten Systemen des
ESXi
> angeboten

Geht aber trotzdem, in 99% der Fälle setze ich Debian als
Linux-Gast ein.
Logisch geht es, ging auch schon auf dem normalen VMWare-Server.

Ja, weil irgendetwas falsch gemacht wurde.
Naja, wenn ein stink normaler Kopiervorgang im Gast-System etwas falsches ist, dann läuft da wohl was komplett schief.

MfG
Mario
Bitte warten ..
Mitglied: 16568
24.11.2008 um 19:08 Uhr
Zitat von m-a-b-a:
Die Hilfskonsole war ja auch nicht bei Debian, sondern auf dem HOST
ESXi-Server. Der Kopiervorgang unter Debian hat den ESXi zum Absturz
gebracht. Es kam auf dem ESXi eine Oberfläche für reboot,
Anzeige von irgend welchen Dumps, Speicheradressen, etc. So 5 oder 6
Punkte waren es.

Wow, sehr genau...


Lonesome Walker
Bitte warten ..
Mitglied: m-a-b-a
24.11.2008 um 19:15 Uhr
tja, mehr bietet der ESXi leider nicht an.
Leider hab ich nicht gleich dran gedacht ein Foto vom Bildschirm zu machen.
Bitte warten ..
Mitglied: FSX2010
14.12.2008 um 13:15 Uhr
Ich habe neulich auf dem ESXi eine VM heruntergefahren und habe diese (20GB) per ssh auf einen anderen auf einen anderen Host kopiert. 10min später war die Verbindung weg. Der ESXi ist abgestürzt beim kopieren dieser Datenmenge. Die Konsole zeigte nur noch einen Memorydump...

Der zweite Kopiervorgang lief dann allerdings durch.

Gruß

Micha
Bitte warten ..
Mitglied: m-a-b-a
15.12.2008 um 07:18 Uhr
hast du ein Foto gemacht? Damit die Ungläubigen auch sehen werden?
Bei mit war es ein Kopiervorgang von einem gemounteten NAS in den Debian-Gast

MfG
Mario
Bitte warten ..
Mitglied: FSX2010
18.12.2008 um 19:34 Uhr
leider habe ich kein Foto. Vieleicht ist ja noch ein Eintrag in /var/log/messages

Muß aber dazu sagen das dieser ESXi auf einen PC läuft. Der ESXi der auf einem unterstützten Server läuft (HP DL380 G5) ist noch nicht abgestürzt.
Bitte warten ..
Mitglied: 1002-btl
26.07.2009 um 20:59 Uhr
Hallo,

was für ein RAID Controller ist in dem Server verbaut? Ich habe ebenfalls einen ESXi 4.0 mit einem 3Ware 9650 Controller und einem Supermicro Mainboard.

Leider stürzt dieser Server (der komplette ESXi Hypervisor) sporadisch mit einem "Bluescreen" ab, wenn über den Controller größere Datenmengen geschrieben werden. Die angezeigte Fehlermeldung gibt leider kaum Aufschluss über eine mögliche Ursache und in den Foren bin ich bisher auch nicht fündig geworden.

Habe das Problem durch Tests (Tausch von Hardware und Installation auf unterschiedlicher Hardware) nur soweit eingrenzen können, dass es am Treiber für den 3Ware Controller liegen muss.
Bitte warten ..
Mitglied: m-a-b-a
27.07.2009 um 06:09 Uhr
Hallo,

als Controller ist ein Adaptec ASR-3805-SGL / 8K drin. Der ESXi ist aber seit dem nie mehr abgestützt. Woran das lag kann ich leider immer noch nicht sagen. Vielleicht lag es an der einen Platte die ich vor ein paar Monaten tauschen musste.

MfG
Mario
Bitte warten ..
Ähnliche Inhalte
Vmware
Esxi - RAID einem Gast zuweißen
gelöst Frage von Sirius91Vmware4 Kommentare

Hallo, ich habe auf meinem HP Proliant Gen8 das aktuelle HP ESXI 6.0 Image installiert und 3 Gäste eingerichtet. ...

Vmware
ESXI 5 Host, Windows Server 2012R2 Gast, BlueScreens
Frage von StephanBahrVmware17 Kommentare

Guten Tag werte Kollegen, ich verzweifle hier gerade und hoffe, jemand hat vielleicht einen Hinweis für mich. Wir haben ...

Windows Server
Kopiervorgänge überwachen
Frage von john-doeWindows Server6 Kommentare

Hallo Zusammen Kennt jemand eine Software die Kopiervorgänge überwachen kann und bei einer größeren Datenbewegung Alarm schlägt. Die Software ...

Vmware
ESXi Gast OS nutzt Host CPU nicht aus
gelöst Frage von InfomatrixxVmware22 Kommentare

Hallo zusammen, ich habe aktuell ein Problem, dass ich in dieser Form so noch nicht gesehen habe. Es geht ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 3 TagenSicherheit12 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...

Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall9 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...