Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi erkennt zweite Netzwerkkarte nicht

Frage Linux

Mitglied: toni19

toni19 (Level 1) - Jetzt verbinden

19.11.2009 um 15:14 Uhr, 10281 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe ein Problem mit dem ESXi Server von VMWare, welches bisher in dieser Form noch nicht aufgetreten ist.
Diese Maschine lief vorher unter Windows Server 2003 mit zwei Karten einwandfrei also kann ein Defekt ausgeschlossen werden.

Der ESXi Server ist der letzte der 3er Serie, 3.5. da die 4er Reihe nur auf x64 Systemen läuft.

Gibt es irgendeinen Befehl, mit dem ich eine Neuerkennung starten könnte?
Neustarts und Reinstall hilft da nicht viel.
In anderen ESXi Servern, die mehr als eine Karte haben, hat das ja auch immer geklappt.

Lediglich die OnBoard Karte wird hier erkeannt...

Auch der Infrastructure Client erkennt keine Karte...
Was kann ich tun?

Viele Grüße,
Toni
Mitglied: Gilneas
19.11.2009 um 16:05 Uhr
Hast du schon sichergestellt, dass die Karte von VMware unterstützt wird?
Bitte warten ..
Mitglied: toni19
08.12.2009 um 16:13 Uhr
Hallo,

Ich habe Hardware, von der List der kompatiblen Hardware genommen, diese in den Server eingebaut. Das BIOS erkennt diese Karte und der ESXi zeigt nach dem starten an, das keine außer der auf dem Board gefunden wurde...

Ich habe jetzt schon 4 mal diese Hardware getauscht... Immer stand diese auf der Liste der kompatiblen Hardware... Trotzdem wird keine Karte erkannt.

Was kann ich jetzt noch tun?
Ich weiß wirklich nicht mehr weiter so langsam.

Muss man nach dem Einbau einer neuen NIC irgendwas ausführen, das ich vergessen habe oder so?

Viele Grüße,
Toni
Bitte warten ..
Mitglied: Gilneas
08.12.2009 um 17:51 Uhr
Im BIOS ist die Karte auch aktiviert? - Gibt es dort vll. einen Adresskonflikt?
Ansonsten kann man doch an der Console des ESXi noch die Kartenkonfiguration bearbeiten, ich erinner mich nur dunkel an den letzten Besuch der Konsole. Log dich doch dort mal ein, evtl. musst du sie dort noch aktivieren.

Blöde Frage: Du hast die Karte aber schon auch über den Infrastructure Client einem Netz zugeordnet, oder? - Und in den Settings des Client beide Karten eingestellt?
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Switche und Hubs
Netzwerkkarte RJ45 Intel X540-T1 10GBit Kühlung und Reichweite? (2)

Frage von babylon05 zum Thema Switche und Hubs ...

Vmware
gelöst Wie bekomme ich die kostenfreie Standardlizenz? VMware ESXi (2)

Frage von MIlexx zum Thema Vmware ...

Vmware
gelöst ESXI 6.5 das leidige Problem mit HTML5 und der Web UI (12)

Frage von zeroblue2005 zum Thema Vmware ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...