Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi auf FSC PRIMERGY TX150S3, RAID nicht erkannt

Frage Virtualisierung

Mitglied: Centauri

Centauri (Level 1) - Jetzt verbinden

28.07.2009, aktualisiert 13:36 Uhr, 8542 Aufrufe, 1 Kommentar

Nachdem ich 2 Primergy Server durch einen neuen RX300 ersetzt habe, möchte ich gerne diese als Testsystem weiter nutzen. Ein ganz alter Server (S1) geht nicht, da startet das Setup nicht durch. Der etwas neuere S3 wird aber erkannt und ESXi 4 läßt sich auch unter gewissen Voraussetzungen installieren. Allerdings wird bei der Installation und auch im Betrieb kein RAID erkannt, sondern nur die einzelnen Festplatten.

Hardwareübersicht:
FSC Primergy TX150S3
- 4x 72GB SATA
- 4 GB RAM
- P4 3GHz
- Promise Fasttrak S150TX4 mit aktuellstem BIOS

Der Controller unterstützt RAID 0, 1 und 10. Mit dem ESXi 4 werden RAID 1 und 10 nicht erkannt. Er zeigt als Installationsziel alle 4 Festplatten an. Eine Installation ist dann zwar erfolgreich, aber die Daten werden nicht gespiegelt. Wenn ich 4x RAID 1 anlege funktioniert die Installation, aber der Start nicht, er findet kein OS.

Mit ESXi3.5 geht es, sobald ich 4x RAID0 erstelle.

1.) Hat jemand einen Tipp, wie man dem ESX doch das RAID zur Verfügung stellen kann?
2.) Welche Möglichkeiten habe ich noch, eine gewissen Ausfallsicherheit zu schaffen?
  • Meine Überlegung wäre, pro VM 2 HDD einzubinden, die dann als Software-RAID laufen. Die VMDisk's verteile ich dann auf 2 physikalische HDD's.

Ich möchte noch einmal betonen, dass es sich ausschließlich um Testsysteme handeln wird.
Mitglied: kubu
28.07.2009 um 21:43 Uhr
Es liegt wahrscheinlich an dem RAID Controller. ESXi unterstüzt nur eine überschaubare Anzahl von SATA Controllern. Schau mal nach unter

VMWare Hardware Comp. Search
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

Vmware
ESXI Template erstellen (2)

Frage von Phill93 zum Thema Vmware ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (3)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Vmware
VMware ESXi für Schulen? (3)

Frage von mrserious73 zum Thema Vmware ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...