Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi hängt sich auf

Frage Virtualisierung

Mitglied: compr00t

compr00t (Level 1) - Jetzt verbinden

09.11.2011 um 11:02 Uhr, 5509 Aufrufe, 6 Kommentare

Hi Zusammen

In letzter Zeit hat unser ESXi Server (4.1.0, DELL Customised) ein sonderbares Problem:
Ohne ersichtlichen Grund sind alle VMs plötzlich nicht mehr erreichbar (kein Ping, RDP, o.ä.). Mit dem vSphere-Client kann ich aber immer noch auf den Host verbinden und sehen, dass da alle VMs eigentlich laufen. Jedoch ist immer noch keine der Maschinen erreichbar.

In diesem Fall kann ich den Server dann nur noch über die Remotekarte abschiessen, denn selbst ein Restart innerhalb ESXi bleibt hängen.
Nach einem Neustart ist dann alles wieder OK.

Leider sind nach jedem Neustart die Logs wieder bei Null und auch einen Kerneldump kann ich nirgends finden.

Das Problem kommt leider in letzter Zeit immer öfters vor...

Kennt jemand das Problem oder hat Ideen, wie man die Logs vor dem Crash abgreifen könnte?

Danke für eure Hilfe.

Gruss
Patrick
Mitglied: CadelPigott
09.11.2011 um 11:21 Uhr
Hallo Patrick,

das kann hunderte Ursachen haben. Am wahrscheinlichsten ist aus meiner Sicht ein Hardware defekt.
In meinem Beispiel war´s eine leere Smart Array Batterie (Proliant DL380).

Gruß
Cadel
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 11:24 Uhr
Hi Cadel

Danke für deine Antwort.
Interessanterweise zeigt die Configuration in ESXi an, dass an der Hardware alles stimmt, auch im iDRAC sehe ich kein Problem der Hardware.
Ein Hardwaredefekt sollte da ja eigentlich zu sehen sein...

Gruss
Patrick
Bitte warten ..
Mitglied: Luie86
09.11.2011 um 12:08 Uhr
Hi,

ich würde auch erstmal auf inkompatible / defekte Hardware tippen.
Die Log´s kannst du per Syslog auslesen. Wie das geht,
ist hier sehr gut beschrieben: Link

Ansonsten löst vielleicht auch ein Update auf ESXi Version 5 dein Problem.


Gruß, Daniel
Bitte warten ..
Mitglied: CadelPigott
09.11.2011 um 12:12 Uhr
hmm, die HP Diagnostic Tools haben bei mir auch nichts gefunden.
Trotzdem hatte ich das Problem.
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 12:33 Uhr
Leider gab / gibt es keine eine Dell Customised von Version 5.0...
Werde mal versuchen, die Logs auszulesen, danke für den Link.

Gruss
Patrick
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 12:34 Uhr
Werde mal noch prüfen, was die DELL Diagnostics Utility dazu meinen

++UPDATE++
Leider haben auch die DELL Tools nichts passendes gefunden. Demzufolge läuft alles einwandfrei. Es wird nun die Batterie vom RAID Kontroller mal ausgetauscht, dann sehen wir, ob das Problem wieder auftaucht.
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst ESXI 5.1 Free und ESXI Sicherheit Firewall (2)

Frage von zeroblue2005 zum Thema Vmware ...

Vmware
gelöst Fertiger Server für ESXI 6 (6)

Frage von zeroblue2005 zum Thema Vmware ...

Vmware
ESXi Storage Anbindung nach Neuinstallation (4)

Frage von LisaHiberi zum Thema Vmware ...

Vmware
ESXi automatisch starten möglich? (2)

Frage von Stefan007 zum Thema Vmware ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(3)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Firewall
gelöst Firewall Firmeneimsatz (23)

Frage von wiesi200 zum Thema Firewall ...

LAN, WAN, Wireless
Eine Netzwerkdose im Wechsel für zwei unterschiedliche Netze (11)

Frage von kartoffelesser zum Thema LAN, WAN, Wireless ...

Windows Server
ESXI Free Windows Server 2016 Datacenter aktivieren (11)

Frage von iDeathz zum Thema Windows Server ...

Windows Netzwerk
Ordner-Freigabe außerhalb der Domäne (9)

Frage von Remsboys zum Thema Windows Netzwerk ...