Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi hängt sich auf

Frage Virtualisierung

Mitglied: compr00t

compr00t (Level 1) - Jetzt verbinden

09.11.2011 um 11:02 Uhr, 5393 Aufrufe, 6 Kommentare

Hi Zusammen

In letzter Zeit hat unser ESXi Server (4.1.0, DELL Customised) ein sonderbares Problem:
Ohne ersichtlichen Grund sind alle VMs plötzlich nicht mehr erreichbar (kein Ping, RDP, o.ä.). Mit dem vSphere-Client kann ich aber immer noch auf den Host verbinden und sehen, dass da alle VMs eigentlich laufen. Jedoch ist immer noch keine der Maschinen erreichbar.

In diesem Fall kann ich den Server dann nur noch über die Remotekarte abschiessen, denn selbst ein Restart innerhalb ESXi bleibt hängen.
Nach einem Neustart ist dann alles wieder OK.

Leider sind nach jedem Neustart die Logs wieder bei Null und auch einen Kerneldump kann ich nirgends finden.

Das Problem kommt leider in letzter Zeit immer öfters vor...

Kennt jemand das Problem oder hat Ideen, wie man die Logs vor dem Crash abgreifen könnte?

Danke für eure Hilfe.

Gruss
Patrick
Mitglied: CadelPigott
09.11.2011 um 11:21 Uhr
Hallo Patrick,

das kann hunderte Ursachen haben. Am wahrscheinlichsten ist aus meiner Sicht ein Hardware defekt.
In meinem Beispiel war´s eine leere Smart Array Batterie (Proliant DL380).

Gruß
Cadel
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 11:24 Uhr
Hi Cadel

Danke für deine Antwort.
Interessanterweise zeigt die Configuration in ESXi an, dass an der Hardware alles stimmt, auch im iDRAC sehe ich kein Problem der Hardware.
Ein Hardwaredefekt sollte da ja eigentlich zu sehen sein...

Gruss
Patrick
Bitte warten ..
Mitglied: Luie86
09.11.2011 um 12:08 Uhr
Hi,

ich würde auch erstmal auf inkompatible / defekte Hardware tippen.
Die Log´s kannst du per Syslog auslesen. Wie das geht,
ist hier sehr gut beschrieben: Link

Ansonsten löst vielleicht auch ein Update auf ESXi Version 5 dein Problem.


Gruß, Daniel
Bitte warten ..
Mitglied: CadelPigott
09.11.2011 um 12:12 Uhr
hmm, die HP Diagnostic Tools haben bei mir auch nichts gefunden.
Trotzdem hatte ich das Problem.
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 12:33 Uhr
Leider gab / gibt es keine eine Dell Customised von Version 5.0...
Werde mal versuchen, die Logs auszulesen, danke für den Link.

Gruss
Patrick
Bitte warten ..
Mitglied: compr00t
09.11.2011 um 12:34 Uhr
Werde mal noch prüfen, was die DELL Diagnostics Utility dazu meinen

++UPDATE++
Leider haben auch die DELL Tools nichts passendes gefunden. Demzufolge läuft alles einwandfrei. Es wird nun die Batterie vom RAID Kontroller mal ausgetauscht, dann sehen wir, ob das Problem wieder auftaucht.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Bintec R3502 hängt sich im Bootvorgang auf! (6)

Frage von Torty1985 zum Thema LAN, WAN, Wireless ...

Vmware
Hilfe zu VMWare ESXi und NVIDIA Grid (9)

Frage von D-Line zum Thema Vmware ...

Vmware
ESXI 5.5 Boot Stick Problem - wie am besten lösen (1)

Frage von Bl0ckS1z3 zum Thema Vmware ...

LAN, WAN, Wireless
Sophos als FW virtuell auf ESXi (10)

Frage von maddig zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(10)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...