Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EsxI installation schlägt fehl

Frage Virtualisierung Vmware

Mitglied: geforce28

geforce28 (Level 1) - Jetzt verbinden

24.09.2014 um 17:52 Uhr, 1390 Aufrufe, 11 Kommentare

Hallo Leute,

ich habe einen Dell Power Edge T110 II
Habe mir dafür das Vmware Image 5.5 von Dell direkt runtergeladen.
Raid 10 ist konfiguriert auf der raid Karte.
Nun schlägt die Installation leider immer wieder fehl.

Es kommt die Meldung:
"vmkfstools failed with message: create fs deviceName:'.......

Device path name ''vmfs/devices/disks/naa.6001.......:8' is not a vaild absolute or relative path
Failed to resolve device name path


Error: no such file or directory


Woran kann es liegen?
Mitglied: certifiedit.net
24.09.2014 um 18:21 Uhr
Ich würde behaupten ein T110 ist nicht unbedingt V-Tauglich. Aber was sagt die HW WHitelist?
Bitte warten ..
Mitglied: psannz
24.09.2014 um 19:28 Uhr
Sers,


Hast du das Dell Image genommen?

Welcher Raid Controller ist verbaut? Perc6/ir?

Grüße,
Philip
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:30 Uhr
Ja klar hab ich das Dell Image genommen.

Raid controller ist ein Perc5
Bitte warten ..
Mitglied: psannz
24.09.2014, aktualisiert um 19:34 Uhr
Zitat von geforce28:

Ja klar hab ich das Dell Image genommen.

Raid controller ist ein Perc5

Perc5 ist auf dem T110 nicht supportet.

Ist das Raid10 Volume als Bootable markiert?
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:38 Uhr
Also wenn ich auf Raid0 stelle, funktioniert die Installation... komisch !!
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:38 Uhr
Wie nicht Supportet ?!

Was meinst du mit als bootable markiert? Wo kann man das sehen ? Im Raid Controller?
Bitte warten ..
Mitglied: psannz
24.09.2014 um 19:48 Uhr
Zitat von geforce28:

Wie nicht Supportet ?!

Nicht Supportet heisst genau das. Es bedeutet nicht zwangsläufig dass es nicht geht.

Der T110 ist ein Generation 10 Server, der Perc5 ein Generation 9 Controller.
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:49 Uhr
Okay, aber habt ihr jetzt ne Möglichkeit für mich, wie ich das ans laufen kriege ?

Würde Raid1 dann auch klappen? Ach kacke man ...

Wieso liefert Dell dann auch n T110 II mit nem Perc5 Controller aus ?
Bitte warten ..
Mitglied: psannz
24.09.2014, aktualisiert um 20:16 Uhr
Ah, ein T110 ii also. Ist wieder was anderes. Sollte aber auch kein Problem sein.

Wenn du die Sache auf nem Raid0 installieren kannst, dann funktioniert es auch auf nem Raid1. Raid10 sollte ebenfalls kein Problem sein. Eigentlich.

:edit: Den t110 ii hat Dell ganz sicher nicht mit einem Perc5 ausgeliefert. Den gibt es offiziell nur mit S100, S300 (beide auf Software basierend und nicht vom ESXi unterstützt) sowie dem H200 (Hardware Controller, von ESXi unterstützt).
Bitte warten ..
Mitglied: geforce28
24.09.2014, aktualisiert um 21:02 Uhr
Ja auf Raid 10 ging es nicht.
Raid 1 erstelle ich jetzt gerade mal zum test und schaue, ob es dort installiert werden kann.

Das Problem haben wohl einige und viele sagen man soll vt-d abschalten.

Finde im Bios aber nur die option virtualization abzuschalten...

Gibt es ne möglichkeit vt-d einzeln abzuschalten?

EDIT:
so Fazi ist Raid 1 geht auch nicht.

EDIT2:
jetzt gehta cuh Raid0 nicht mehr... .!


Also wird der raid Controller wohl nicht unterstützt...
Welchen Raid Controller ratet ihr mir zu kaufen ?
Bitte warten ..
Ähnliche Inhalte
Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Ubuntu
gelöst Mailcow Installation schlägt fehlt (4)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Update
gelöst WSUS Installation unter Server 2012R2 schlägt ständig fehl (3)

Frage von Stefan007 zum Thema Windows Update ...

Windows Server
Rollen Installation auf Server 2016 schlägt fehl (6)

Frage von banane31 zum Thema Windows Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (58)

Frage von pjrtvly zum Thema Internet ...

DSL, VDSL
VDSL Signal via PowerLine an Fritzbox - Möglich? (19)

Frage von Seichobob zum Thema DSL, VDSL ...

Windows Server
Benutzer sperrt sich immer wieder im Active Directory Contoller (17)

Frage von Kirdy1301 zum Thema Windows Server ...