Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

ESXi Netzwerk Performance

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Dirmhirn

Dirmhirn (Level 2) - Jetzt verbinden

28.12.2012, aktualisiert 17:47 Uhr, 3475 Aufrufe, 5 Kommentare

Hi!

habe hier einen HP ML350 G5 mit einer Broadcom NC373i 1Gbit-NIC.

auf dem läuft ESXi 5.0 mit 2 x Windows 2003 32/64bit VMs.

mit NetIO und Veeam Backup komme ich auf etwa ~60MByte/s - hat jemand vergleichbare Werte oder habe ich hier einen Fehler in der Konfig?!

da die Werte von NetIo und Veeam recht ähnlich sind, denke ich, dass es nicht an den Treibern der VMs liegt. VMs haben E1000-NICs.

ESXi ist von VMware, HP Offline Packages ist drauf.

sg Dirm

EDIT: ja google spricht zu der NIC nicht das Besste, aber definitv habe ich auch nichts gefunden. Die Frage ist auch, kann ich mit einer anderen NIC mehr schaffen.
Mitglied: dog
28.12.2012, aktualisiert um 19:17 Uhr
mit NetIO und Veeam Backup komme ich auf etwa ~60MByte/s -

Das ist ein durchaus üblicher Wert bei VMWare und Hyper-V.
Wirklich gut war die Netzwerk-Performance von VMs noch nie - vielleicht etwas besser mit Intel-NICs und VT-c (VMDq / VMDc)
Bitte warten ..
Mitglied: 2hard4you
28.12.2012 um 21:24 Uhr
Moin,

die E1000 sind von Intel

aber der TO hat nix davon geschrieben, worauf die VMs laufen, nem SAN per FC, ne lokale SSD oder auf dem Butterbrot der Schwiegermutter....

Gruß

24
Bitte warten ..
Mitglied: Dirmhirn
28.12.2012 um 22:00 Uhr
HI!

E1000 sind die virtuelle NIC, physisch ist eine onboard Broadcom NC373i verbaut.

d.h. eine einfache HP NC382T würde da auch nicht viel bringen (für eine einzelne VM und ohne Teaming o.ä.)
kann ich hier mit Teaming mehr erreichen? direkt am Host oder in den Guests?

ist eine interes RAID5 an einem HP P410 - eigentlich dachte ich das habe ich vermurkst, aber jetzt bin ich endlich zum Testen gekommen und die Werte liegen zwischen 100-600 MB/s mit ATTO Bench.

auf unserm Hyper V komme ich auf ~105 MB/s - allerdings ist das ein ML 350 G6 mit zwei 10 Gbit Anschlüssen.

danke mal für die Infos!

sg Dirm
Bitte warten ..
Mitglied: aqui
29.12.2012 um 11:23 Uhr
Interessant wäre auch noch der Mode, ob Bridge, NAT oder Host denn einen gewissen Einfluss hat das auch wenn auch nur gering. All das fehlt in der Beschreibung...
Die Werte sind generell sehr mickrig auch 105 MB/s bei zwei 10 Gig ! Anschlüssen, wohlmöglich noch im Teaming, ist mehr als armselig.
Generell hat Kollege dog aber Recht die Werte in einer VM sind nicht immer berauschend, da die Daten auch noch durch einen internen Softswitch gehen der ebenfalls in der VM in Software rennt die auch die VMs bedient.
Alles teilt sich also die CPU Leistung.
Hier kommt es also entscheident auf NIC Hardware an und was die leistet. Die o.a. Werte sind aber schon ziemlich mickrig..gerade die 10 GiG Leistung. Bei 10 Gig stimmt de facto was nicht.
Vermutlich machst du Teaming hast aber vergessen das am ralen LAN Switch zu aktivieren oder dort falsch aktiviert, denn ESXi supportet mit älteren Releases kein 802.3ad / LACP Link Aggregation sondern nur statische Trunks !
Bitte warten ..
Mitglied: Dirmhirn
29.12.2012 um 19:37 Uhr
Hi!

hmm denke Bridge - alle Guests bekommen eine IP aus dem LAN.

Die 10Gbit Karten hängen nur an einem Gbit LAN.

Daher überlege ich jetzt, ob die 1Gbit Karte ev. einfach überlastet ist und ich mit einer 10Gbit Karte in dem ESXi auch auf bessere Gbit-Performance kommen könnte.

sg Dirm
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
Performance Netzwerk (5)

Frage von TomCatShS zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (3)

Frage von griss0r zum Thema Windows Netzwerk ...

Server-Hardware
gelöst HP Microserver Gen8 + ESXi (7)

Frage von runasservice zum Thema Server-Hardware ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...